+ Responder ao Tópico



  1. Olá, amigo vi aqui duas configurações que podem está dando problema.

    Primeiro erro: os DNS podem está dando instabilidade na internet por não ser os propios DNS das operadoras

    /ip dns set primary-dns=8.8.8.8
    /ip dns set secondary-dns=8.8.4.4

    Aqui eu uso os proprios DNS das operadoras dos links

    Segundo erro: per-connection-classifier

    per-connection-classifier=both-addresses-and-ports:6/0
    per-connection-classifier=both-addresses-and-ports:6/1
    per-connection-classifier=both-addresses-and-ports:6/2
    per-connection-classifier=both-addresses-and-ports:6/3
    per-connection-classifier=both-addresses-and-ports:6/4
    per-connection-classifier=both-addresses-and-ports:6/5

    Aqui os meus per-connection-classifier vai do 14/0 até 14/12 e eu uso 4 links igual você

    per-connection-classifier=both-addresses-and-ports:14/0
    per-connection-classifier=both-addresses-and-ports:14/1
    per-connection-classifier=both-addresses-and-ports:14/2
    per-connection-classifier=both-addresses-and-ports:14/3
    per-connection-classifier=both-addresses-and-ports:14/4
    per-connection-classifier=both-addresses-and-ports:14/5
    per-connection-classifier=both-addresses-and-ports:14/6
    per-connection-classifier=both-addresses-and-ports:14/7
    per-connection-classifier=both-addresses-and-ports:14/8
    per-connection-classifier=both-addresses-and-ports:14/9
    per-connection-classifier=both-addresses-and-ports:14/10
    per-connection-classifier=both-addresses-and-ports:14/11
    per-connection-classifier=both-addresses-and-ports:14/12


    Faz essas modificações e ver se resolve ai e posta os resultados para galera que de repente tiver um problema parecido já vão saber como resolver e se puder aperta em estrelinha ai valeu.

  2. Amigo se vc tem 4 links iguais seriam 4 marcações 4/0 4/1 4/2 4/3... Ou estou fazendo errado aqui? rsrssr



  3. Errado amigo peritinaicos a marcação é como eu descrevi acima. vou postar as marcações que usei no começo de 2 links 3 links e por ultimo que estou usando agora 4 links

    2 Links
    per-connection-classifier=both-addresses-and-ports:2/0
    per-connection-classifier=both-addresses-and-ports:2/1

    3 Links
    per-connection-classifier=both-addresses-and-ports:9/0
    per-connection-classifier=both-addresses-and-ports:9/1
    per-connection-classifier=both-addresses-and-ports:9/2
    per-connection-classifier=both-addresses-and-ports:9/3
    per-connection-classifier=both-addresses-and-ports:9/4
    per-connection-classifier=both-addresses-and-ports:9/5
    per-connection-classifier=both-addresses-and-ports:9/6
    per-connection-classifier=both-addresses-and-ports:9/7
    per-connection-classifier=both-addresses-and-ports:9/8

    4 Links
    per-connection-classifier=both-addresses-and-ports:14/0
    per-connection-classifier=both-addresses-and-ports:14/1
    per-connection-classifier=both-addresses-and-ports:14/2
    per-connection-classifier=both-addresses-and-ports:14/3
    per-connection-classifier=both-addresses-and-ports:14/4
    per-connection-classifier=both-addresses-and-ports:14/5
    per-connection-classifier=both-addresses-and-ports:14/6
    per-connection-classifier=both-addresses-and-ports:14/7
    per-connection-classifier=both-addresses-and-ports:14/8
    per-connection-classifier=both-addresses-and-ports:14/9
    per-connection-classifier=both-addresses-and-ports:14/10
    per-connection-classifier=both-addresses-and-ports:14/11
    per-connection-classifier=both-addresses-and-ports:14/12

  4. dns do google>>>all sem comparaçao... nao creio ser a razao dos problemas dele...



  5. amigo deste ja agradeco pelo sua ajuda q é de muita importancia e valiosa, vcs nao tem ideia com a ajuda de todos neste forum é grande importancia

    meu MANGLE ta assim

    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=saida new-connection-mark= ......

    resto é igual

    adsl_ether1_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:6/0
    adsl_ether1_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:6/1
    adsl_ether2_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:6/2
    adsl_ether2_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:6/3
    adsl_ether3_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:6/4
    adsl_ether4_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:6/5

    1o) pergunta : isso que dizer que : (caso esteja errado)

    a cada requisicao enviada
    duas vai pra adsl_ether1
    duas vai pra adsl_ether2
    e una vai pra adsl_ether3
    e una vai pra adsl_ether4
    é isso ??

    2o) pergunta : para colocar do jeito q vc da mim endicado como ficaria essa dsitribuicao ???

  6. /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=ether1 new-connection-mark=adsl_ether5_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:14/0
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=ether1 new-connection-mark=adsl_ether4_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:14/1
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=ether1 new-connection-mark=adsl_ether4_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:14/2
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=ether1 new-connection-mark=adsl_ether4_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:14/3
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=ether1 new-connection-mark=adsl_ether4_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:14/4
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=ether1 new-connection-mark=adsl_ether3_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:14/5
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=ether1 new-connection-mark=adsl_ether3_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:14/6
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=ether1 new-connection-mark=adsl_ether3_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:14/7
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=ether1 new-connection-mark=adsl_ether3_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:14/8
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=ether1 new-connection-mark=adsl_ether2_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:14/9
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=ether1 new-connection-mark=adsl_ether2_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:14/10
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=ether1 new-connection-mark=adsl_ether2_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:14/11
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=ether1 new-connection-mark=adsl_ether2_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:14/12



  7. Pessoal se alguém tiver ai a versão 1.3 e 1.5 e poder posta fico grato!

    links off.




  8. Quando for usar deixa so o arquivo exe... se nao vai pegar as configurações já feitas.

  9. Amigo pode extrair todos os aquivos e depois é só deletar o arquivo configuraçao.txt antes de você criar a sua configuração.



  10. Isso ai
    Freitas qual teu msn,,, add o meu ai winetbr @ hotmail.com

  11. galera... to quebrando a cabeça com o bendito do yahoo.com.br só carrega as metade seja pppoe seja hotspot



  12. Eu vi que o carinha citou o uso do DNS do google.

    Como vocês trabalham com vários links, acredito eu que um DNS tenha que ser universal para todos certo?
    Ou é possivel configurar o LB com cada link consultando seu proprio DNS?

  13. Eu configuro tudo 8.8.8.8 ou 8.8.4.4 nunca tive problemas... Mais tbm ja usei o da operado.

  14. certo, mais por se tratar de mais de 1 link apenas 2 DNSs são possiveis a ser configurados no mk.
    Estes da operadora que voce usou, soi para operadoras distintas?

  15. Citação Postado originalmente por JonasMT Ver Post
    galera... to quebrando a cabeça com o bendito do yahoo.com.br só carrega as metade seja pppoe seja hotspot
    Resolvido, pelo visto... alterei mtu para 1480...

  16. o meu estou com problema no MSN, videos terra e youtube penso que esteja relacionado ao MTU MRU eu coloco 1380 funcino alguns outros para coloco 1480 da msm forma 1500 piorou alguem tem uma sugestão aigalera?

  17. Amigo tem de colocar o numero do ip por fora do loadbalance

  18. Citação Postado originalmente por peritinaicos Ver Post
    Amigo tem de colocar o numero do ip por fora do loadbalance
    vc diz o ip do msn e do youtube? o MTU e o MRU tbm não enfluencia não?

  19. Nao a minima necessidade de add youtube e msn por fora do loadbalance. Quanto ao MRU nao sei de sua influencia "pois até aonde sei é apenas para quem usa pppoa" e MTU é para pppoe.

    Amigo o geito é ir testando qual o melhor mtu para sua rede e possivel add dns do google no load e serve dos cliente.






Tópicos Similares

  1. Respostas: 24
    Último Post: 25-03-2014, 06:52
  2. script para gerar tabelas dos logs???
    Por tomelin no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 26-06-2006, 08:25
  3. programa para testar segurança do firewall
    Por johnny no fórum Servidores de Rede
    Respostas: 9
    Último Post: 01-11-2005, 12:48
  4. problemas para gerar modulo do tomcat
    Por mcclaudio no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-09-2004, 09:07
  5. Programa para gerenciar configuração!!!
    Por Algoritmo_PB no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-07-2004, 14:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L