+ Responder ao Tópico



  1. #921

    Padrão Re: Programa para Gerar Configuração do Balanceamento PCC

    No Balance Peplink encontramos uma opção de balanceamento bastante interessante.
    Onde podemos repassar os IPs públicos recebidos em uma das WAN

    veja: http://www.peplink.com/index.php?view=faq&id=69&path=18
    http://www.peplink.com/index.php?vie...id=176&path=34

    Ou seja, é possível repassar os ips públicos recebidos na WAN1 e ao mesmo tempo utilizar as outras WAN e fazer o balance.
    Durante o balanceamento, caso o trafego saia pela WAN1, cada host da rede vai usar o IP público recebido.
    Caso o trafego saia pelas outras WAN, ele irá fazer NAT.

    Alguém, alguma vez, já implementou um balance onde fosse possível repassar os IPs públicos recebidos em uma WAN igual a como o Peplink faz?

  2. #922

    Cool Re: Programa para Gerar Configuração do Balanceamento PCC

    Boa tarde!

    Venho por meio desta informar que os links para download do programa PCC já foram corrigidos.

    Att.: Scan



  3. #923

    Cool Re: Programa para Gerar Configuração do Balanceamento PCC

    Boa tarde!

    Sobre o comentário do nosso amigo mascaraapj no qual ele cita uma ferramenta que faz a questão de balancemento e repasse de endereços públicos, já fasso esta jogada aqui mesmo usando balanceamento de carga PCC, para tanto é nescessário levantar umas questões.

    No meu caso, somente clientes com endereços dinamicos estão realmente usando link balanceado.
    Já os clientes com endereços públicos, eles não são balanceados, passam direto, pois ao meu ver, o balanceamento inviabiliza um acesso externo para este cliente usando endereço público.

    Numa proxima versão do PCC incluirei a função de gerar códigos para repasse de endereços públicos.

    Att.: Scan

  4. #924

    Padrão Re: Programa para Gerar Configuração do Balanceamento PCC

    Citação Postado originalmente por scan Ver Post
    Boa tarde!

    Sobre o comentário do nosso amigo mascaraapj no qual ele cita uma ferramenta que faz a questão de balancemento e repasse de endereços públicos, já fasso esta jogada aqui mesmo usando balanceamento de carga PCC, para tanto é nescessário levantar umas questões.

    No meu caso, somente clientes com endereços dinamicos estão realmente usando link balanceado.
    Já os clientes com endereços públicos, eles não são balanceados, passam direto, pois ao meu ver, o balanceamento inviabiliza um acesso externo para este cliente usando endereço público.

    Numa proxima versão do PCC incluirei a função de gerar códigos para repasse de endereços públicos.

    Att.: Scan
    No caso do Balance Peplink, podemos usar o balance normalmente... repassando IP publico quando o trafego sair pela WAN1 e fazendo NAT quando sair pelas demais WAN.
    O acesso externo a esses IPs publico funcionam normalmente.

    Ainda não testei, mas Pelo que andei estudando do balance e das regras que são criadas com esse programa, atualmente ele já faz marcação de tudo que entra em cada WAN, para que aquele trafego não volte por outra WAN.
    Acredito que as regras atuais (com alguns pequenos ajustes para a WAN1) devam funcionar normalmente.
    Para todo caso, talvez seja possível apenas implementar mais uma regra na firewall filter: accept conexões estrablished

    --------------
    Aproveitando que irá fazer uma nova versão.
    Poderia acrescentar a opção no ADSL de receber o IP por DHCP-Client.
    Visto os cliente NET Virtua recebem o IP via DHCP e não por PPoE.



  5. #925

    Padrão Re: Programa para Gerar Configuração do Balanceamento PCC

    galera boa noite , sou novo aqui no forum , fiz tudo certiho , cheguei ate resetar o mk e fazer do zero porem

    o mk usa somente um link por ves e nao os 2 ao mesmo tempo

    segue as regras to ficando logo jah
    # ip address --------------------------
    /ip address add address=192.168.100.1/24 interface=LAN
    /ip address add address=192.168.200.2/24 interface=WAN2

    # interface pppoe-client ---------------
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=WAN1 max-mru=1480 max-mtu=1480 mrru=disabled name=adsl_WAN1 password=32651074 profile=default service-name="" use-peer-dns=no [email protected]

    # ip dns --------------------------------
    /ip dns set primary-dns=8.8.8.8
    /ip dns set secondary-dns=8.8.4.4
    /ip dns set allow-remote-requests=yes

    # ip dns statico------------------------
    /ip dns static add address=192.168.100.1 comment="" disabled=no name=192.168.100.1.AdNet ttl=1d

    # ip firewall Filter------------------------
    /ip firewall filter add action=drop chain=forward comment="BLOQUEIO DE DNS REVERSO" content=velox.user.com.br disabled=no
    /ip firewall filter add action=drop chain=forward comment="BLOQUEIO DE DNS REVERSO" content=speed.user.com.br disabled=no
    /ip firewall filter add action=accept chain=input disabled=no in-interface=!WAN2 src-address=192.168.100.0/24

    # ip firewall nat--------------------------
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=adsl_WAN1
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=WAN2

    # ip firewall mangle------------------------

    # LoopBack por link-------------------------
    / ip firewall mangle add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-address-list=LINK0 in-interface=LAN new-connection-mark=Sites0 passthrough=yes
    / ip firewall mangle add action=mark-routing chain=prerouting comment="" connection-mark=Sites0 disabled=no in-interface=LAN new-routing-mark=Rota0 passthrough=no
    / ip route add gateway=adsl_WAN1 routing-mark=Rota0
    / ip firewall mangle add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-address-list=LINK1 in-interface=LAN new-connection-mark=Sites1 passthrough=yes
    / ip firewall mangle add action=mark-routing chain=prerouting comment="" connection-mark=Sites1 disabled=no in-interface=LAN new-routing-mark=Rota1 passthrough=no
    / ip route add gateway=192.168.200.1 routing-mark=Rota1

    /ip firewall address-list add address=200.155.80.0-200.155.255.255 comment="BRADESCO" disabled=no list=LINK0
    /ip firewall address-list add address=200.220.186.0/24 comment="" disabled=no list=LINK0
    /ip firewall address-list add address=200.220.178.0/24 comment="" disabled=no list=LINK0
    /ip firewall address-list add address=64.38.29.0/24 comment="RapidShare" disabled=no list=LINK1
    /ip firewall address-list add address=208.69.32.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=208.67.217.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=201.7.178.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=201.7.176.0/24 comment="" disabled=no list=LINK1
    # Fim LoopBack por link----------------------

    /ip firewall mangle add action=accept chain=prerouting comment="HTTPS FORA DO LOADBALACED" disabled=no protocol=tcp dst-port=443 in-interface=LAN
    /ip firewall mangle add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no dst-address-list=loopback in-interface=LAN
    /ip firewall mangle add action=change-ttl chain=forward comment="Filtro Tracert / Traceroute" disabled=no new-ttl=set:30 protocol=icmp
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=adsl_WAN1 new-connection-mark=adsl_WAN1_conn passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=WAN2 new-connection-mark=WAN2_conn passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=adsl_WAN1_conn disabled=no new-routing-mark=to_adsl_WAN1 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=WAN2_conn disabled=no new-routing-mark=to_WAN2 passthrough=yes
    /ip firewall mangle add action=accept chain=prerouting disabled=no dst-address=192.168.200.0/24 in-interface=LAN
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=LAN new-connection-mark=adsl_WAN1_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:3/0
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=LAN new-connection-mark=adsl_WAN1_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:3/1
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=LAN new-connection-mark=WAN2_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:3/2
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=adsl_WAN1_conn disabled=no in-interface=LAN new-routing-mark=to_adsl_WAN1 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=WAN2_conn disabled=no in-interface=LAN new-routing-mark=to_WAN2 passthrough=yes

    # ip route----------------------------------
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_WAN1 routing-mark=to_adsl_WAN1 comment="Link0"
    /ip route add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.200.1 routing-mark=to_WAN2 comment="Link1"
    /ip route add comment="Link0" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_WAN1 scope=30 target-scope=10
    /ip route add check-gateway=ping comment="Link1" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=192.168.200.1 scope=30 target-scope=10

    # ip firewall address-list-----------------------------
    /ip firewall address-list add address=200.155.80.0-200.155.255.255 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=200.220.186.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=200.220.178.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=64.38.29.0/24 comment=RapidShare disabled=no list=loopback
    /ip firewall address-list add address=208.69.32.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=208.67.217.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=201.7.178.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.159.128.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/20 comment="Vídeos - Globo" disabled=no list=loopback
    /ip firewall address-list add address=208.84.247.0/24 comment="Vídeos - terratv" disabled=no list=loopback
    /ip firewall address-list add address=200.154.56.0/24 comment="Vídeos - terratv" disabled=no list=loopback
    /ip firewall address-list add address=200.201.160.0/24 comment="Caixa Economica Federal" disabled=no list=loopback
    /ip firewall address-list add address=200.201.166.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.201.173.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.201.174.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.141.207.3 comment=Detran disabled=no list=loopback

    # /system script--------------------------------------
    /system script add name=Link0Dow policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link0\"] disabled=yes;\r\ \n/ip firewall nat set [find comment=\"Link0\"] disabled=yes;\r\ \n/ip firewall mangle set [find comment=\"Link0\"] disabled=yes;\r\ \n/ip route set [find comment=\"Link0\"] disabled=yes;"
    /system script add name=Link1Dow policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link1\"] disabled=yes;\r\ \n/ip firewall nat set [find comment=\"Link1\"] disabled=yes;\r\ \n/ip firewall mangle set [find comment=\"Link1\"] disabled=yes;\r\ \n/ip route set [find comment=\"Link1\"] disabled=yes;"
    /system script add name=Link0Up policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link0\"] disabled=no;\r\ \n/ip firewall nat set [find comment=\"Link0\"] disabled=no;\r\ \n/ip firewall mangle set [find comment=\"Link0\"] disabled=no;\r\ \n/ip route set [find comment=\"Link0\"] disabled=no;"
    /system script add name=Link1Up policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link1\"] disabled=no;\r\ \n/ip firewall nat set [find comment=\"Link1\"] disabled=no;\r\ \n/ip firewall mangle set [find comment=\"Link1\"] disabled=no;\r\ \n/ip route set [find comment=\"Link1\"] disabled=no;"

  6. #926

    Padrão Re: Programa para Gerar Configuração do Balanceamento PCC

    Citação Postado originalmente por labrbomfim Ver Post
    Agatangelos, conseguiu resolver o lance do redirecionamento no ballance? aqui fiz e deu certo, qq coisa dá um retorno.
    Bom dia eu já escrevi tanto aqui que nem me lembro mais do problema rsrsr ... se foi sobre o redirecionamento do ip para acesso externo eu consegui sim, é que estava tentando instalar o programa radiusnet e ele só instala se o servidor deles acessar o meu pelo ip valido, o gerente deles me ajudou, mais não usei o programa pois seguindo o manual deles passo a passo o programa não funciona, e ele não me deu suporte pois não sou cliente, então desisti, tive um trabalhão atoa mais foi bom fiquei com o meu sistema mesmo que é gratuito e me atende 100% .... estou com duvida agora de como fazer para dar ip valido para o meu cliente, uso pppoe em toda rede, você sabe como fazer este redirecionamento ?



  7. #927

    Padrão Re: Programa para Gerar Configuração do Balanceamento PCC

    Olá... sabemos das vantagens e problemas com sites de bancos e tal... queria sugerir aqui a troca de informações dos sites/ips que precisam de loopback...



    Abraço,

    Luiz Antonio

  8. #928

    Padrão Re: Programa para Gerar Configuração do Balanceamento PCC

    Citação Postado originalmente por labrbomfim Ver Post
    Olá... sabemos das vantagens e problemas com sites de bancos e tal... queria sugerir aqui a troca de informações dos sites/ips que precisam de loopback...



    Abraço,

    Luiz Antonio

    Para resolver isso e so colocar Both Address. Vai pegar um link por vez.



  9. #929

    Padrão Re: Programa para Gerar Configuração do Balanceamento PCC

    aqui faço both addresses and ports mas, se não colocar os ips da receita federal, bancos... na lista loopback, não rola...




    Citação Postado originalmente por vpnvyrtual Ver Post
    Para resolver isso e so colocar Both Address. Vai pegar um link por vez.

  10. #930

    Padrão Re: Programa para Gerar Configuração do Balanceamento PCC

    Citação Postado originalmente por labrbomfim Ver Post
    aqui faço both addresses and ports mas, se não colocar os ips da receita federal, bancos... na lista loopback, não rola...

    Fiz varios testes com both ports, both address and ports, both address, e mesmo assim quando tiro um dos links toda a navegacao ( trafego em geral ) é interrompido. Os links estao balanceados mas nao estao redundantes, eles realmente sao somados ( testei com um torrent baixando uma ISO do ubuntu ).

    Possuo dois links ADSL ( roteados com DMZ ativa ) de 15MB

    Vejam minha configuracao como esta:

    # ip address --------------------------
    /ip address add address=10.0.0.1/24 interface=ether3
    /ip address add address=192.168.1.100/24 interface=ether2
    /ip address add address=192.168.2.100/24 interface=ether4


    # interface pppoe-client ---------------


    # ip dns --------------------------------
    /ip dns set primary-dns=8.8.8.8
    /ip dns set secondary-dns=8.8.4.4
    /ip dns set allow-remote-requests=yes




    # ip firewall Filter------------------------
    /ip firewall filter add action=accept chain=input disabled=no in-interface=!ether2 src-address=10.0.0.0/24
    /ip firewall filter add action=accept chain=input disabled=no in-interface=!ether4 src-address=10.0.0.0/24


    # ip firewall nat--------------------------
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=ether2
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=ether4


    # ip firewall mangle------------------------


    # LoopBack por link-------------------------
    / ip firewall mangle add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-address-list=LINK1 in-interface=ether3 new-connection-mark=Sites1 passthrough=yes
    / ip firewall mangle add action=mark-routing chain=prerouting comment="" connection-mark=Sites1 disabled=no in-interface=ether3 new-routing-mark=Rota1 passthrough=no
    / ip route add gateway=192.168.2.1 routing-mark=Rota1


    /ip firewall address-list add address=201.7.176.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=201.7.178.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=208.67.217.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=208.69.32.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=64.38.29.0/24 comment="RapidShare" disabled=no list=LINK1
    # Fim LoopBack por link----------------------


    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=ether2 new-connection-mark=ether2_conn passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=ether4 new-connection-mark=ether4_conn passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=ether2_conn disabled=no new-routing-mark=to_ether2 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=ether4_conn disabled=no new-routing-mark=to_ether4 passthrough=yes
    /ip firewall mangle add action=accept chain=prerouting disabled=no dst-address=192.168.1.0/24 in-interface=ether3
    /ip firewall mangle add action=accept chain=prerouting disabled=no dst-address=192.168.2.0/24 in-interface=ether3
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=ether3 new-connection-mark=ether2_conn passthrough=yes per-connection-classifier=both-ports:2/0
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=ether3 new-connection-mark=ether4_conn passthrough=yes per-connection-classifier=both-ports:2/1
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=ether2_conn disabled=no in-interface=ether3 new-routing-mark=to_ether2 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=ether4_conn disabled=no in-interface=ether3 new-routing-mark=to_ether4 passthrough=yes


    # ip route----------------------------------
    /ip route add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=to_ether2 comment="Link0"
    /ip route add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=to_ether4 comment="Link1"
    /ip route add check-gateway=ping comment="Link0" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=30 target-scope=10
    /ip route add check-gateway=ping comment="Link1" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=30 target-scope=10



  11. #931

    Padrão Re: Programa para Gerar Configuração do Balanceamento PCC

    Amigo posso está enganado mas seu problema parece ser por causa que seus modens estão em modo route então se um link cair o outro não vai assumir todo o trafego pois o MK vai continuar recebendo resposta do IP do seu modem e não vai saber que esse link caiu a não ser que você desligue o modem ou tire o cabo ai sim ele vai saber que o link caiu e os clientes serão jogados para o outro link que está online, o bom mesmo era você colocar seus modens em bridge e o loadbalance discar os links ai com certeza quando um link cair o outro vai assumir todo o trafego até o link voltar.

  12. #932

    Padrão Re: Programa para Gerar Configuração do Balanceamento PCC

    Citação Postado originalmente por freitascs Ver Post
    Amigo posso está enganado mas seu problema parece ser por causa que seus modens estão em modo route então se um link cair o outro não vai assumir todo o trafego pois o MK vai continuar recebendo resposta do IP do seu modem e não vai saber que esse link caiu a não ser que você desligue o modem ou tire o cabo ai sim ele vai saber que o link caiu e os clientes serão jogados para o outro link que está online, o bom mesmo era você colocar seus modens em bridge e o loadbalance discar os links ai com certeza quando um link cair o outro vai assumir todo o trafego até o link voltar.
    Amigo, voce estava correto em todos os aspectos! Muito obrigado pela "luz"! Foi de muita utilidade em nossos projetos.
    O balanceamento e a redundancia estão perfeitos! Fizemos diversos testes e todos,TODOS, estão funcionando.

    Muito Obrigado!



  13. #933

    Cool Re: Programa para Gerar Configuração do Balanceamento PCC

    De nada amigo, fico feliz que tenha conseguido resolver seu problema e o sistema ficou perfeito, qual quer coisa estamos ai pra ajudar.

  14. #934

    Padrão Re: Programa para Gerar Configuração do Balanceamento PCC

    Citação Postado originalmente por freitascs Ver Post
    De nada amigo, fico feliz que tenha conseguido resolver seu problema e o sistema ficou perfeito, qual quer coisa estamos ai pra ajudar.

    Amigo,
    Levando em consideração o caso dos modens , eu tenho uma situação aonde existem dois Links dedicados , como o balanceamento iria se comportar se nesse caso ele nao perde o contato com os modens?



  15. #935

    Padrão Re: Programa para Gerar Configuração do Balanceamento PCC

    O loadbalance vai funcionar normalmente com esses links dedicado se configurado corretamente, aqui tenho 1 dedicado e 3 adsl e funciona 100% em harmonia todos os links e os equipamentos, bom você terá contato dos modens sim dependendo da forma que você deseja ter esse contato.

  16. #936

    Padrão Re: Programa para Gerar Configuração do Balanceamento PCC

    Galera queria fazer com que o torrent saia apenas pelo link2 alguém sabe os ips para que possa configurar? será que funciona?



  17. #937

    Padrão Re: Programa para Gerar Configuração do Balanceamento PCC

    Amigo,

    Um detalhe que quando eu habilito proxy transparente ninguem navega!

    O balanceamento esta funcionando normalmente, porem nao consigo por os filtros, como posso resolver esse problema?


    Obrigado!



    Citação Postado originalmente por scan Ver Post
    Boa tarde a todos,

    Tendo em vista a dificuldade de alguns na configuração de balanceamento PCC, ainda mais quando se trata de mais de 3 links, ou quando os links não são simetricos, complica a vida de muita gente e as vezes por causa de um detalhe despercebido a configuração não funciona como devia.

    Por isso, dediquei um pouco de meu tempo para fazer um programa simples, que pede informações do dia a dia de cada um "quantos links, ips, etc" e no final gera todo o código para uso.

    espero que gostem do mesmo, comenten "caso encontrem erros, é a vida, nada é perfeito"

    Att. Scan
    Segue nova versão do programa PCC versão 1.2
    http://www.scansystens.com.br/downloads/PCC_1.2.zip

    Segue nova versão do programa PCC, versão 1.3.
    http://www.scansystens.com.br/downloads/pcc_1.3.zip

    Segue nova versão do programa PCC versão 1.5
    http://www.scansystens.com.br/downloads/PCC_1.5.zip

    OBS: pode ser necessário a instalação do midas.dll, segue abeixo link para o instalador do mesmo.
    http://www.scansystens.com.br/downloads/Midas10.zip

    Segue abaixo um simples manual do sistema.
    http://www.scansystens.com.br/downloads/manual.zip

  18. #938

    Padrão Re: Programa para Gerar Configuração do Balanceamento PCC

    Amigo amigo explica melhor porque você ta ativando essa opção, e se você usa loadbalance separado do servidor mk que gerencia os cliente ou usa somente uma RB pra loadbalance e gerenciamento dos clientes ? pois aqui sempre trabalhei com proxy transparente no hotspot desabilitado e nunca deu problema, eu só usava essa opção ativada na pagina de bloqueio e aviso o resto dos planos era tudo desativado, no caso deixe desabilitado.



  19. #939

    Padrão Re: Programa para Gerar Configuração do Balanceamento PCC

    Citação Postado originalmente por freitascs Ver Post
    Amigo amigo explica melhor porque você ta ativando essa opção, e se você usa loadbalance separado do servidor mk que gerencia os cliente ou usa somente uma RB pra loadbalance e gerenciamento dos clientes ? pois aqui sempre trabalhei com proxy transparente no hotspot desabilitado e nunca deu problema, eu só usava essa opção ativada na pagina de bloqueio e aviso o resto dos planos era tudo desativado, no caso deixe desabilitado.
    Amigo,

    Eu uso o balancamento normal em clientes, porem há alguns que necessitam o filtro de algunas sites. Apos o balanceamento criado e funcionando normal, quando eu subo a regra NAT para redirecionar o tragefo da 80 para 3128 toda a navegação para!

    Eu nao quero fazer CACHE, quero apenas bloquear o acesso a sites, por isso preciso do web-proxy no MK rodando.

    Teste aí em algum cenario seu, voce vai quer que a nabegação para de funcionar.

    Sds.

  20. #940

    Padrão Re: Programa para Gerar Configuração do Balanceamento PCC

    Como vocês estão fazendo o Failover dos Links quando se tem IP Fixo e PPOE junto???