+ Responder ao Tópico



  1. #1

    Padrão Como melhorar o trafego tcp e udp?

    Gostaria de saber se posso melhorar estes valores e como, eu ja mudei os valorres de UDP para 200 mas isto seria o melhor?

    Clique na imagem para uma versão maior

Nome:	         melhorar.JPG
Visualizações:	544
Tamanho: 	55,0 KB
ID:      	8822

  2. #2

    Padrão

    Olá! tudo bem? Eu estava vendo você tem poucas regras na Queue tree, talvez se você botace algumas regras a mais, tipow orkut, hotmail, dns, http, https, voip, e-mail etc. Tenta marcas esses pacotes e limitar eles, quem sabe tu consegue dar uma melhorada, diminuindo a prioridade pra outras conexões e aumentando pra onde você deseja!

    se quiser eu tenho um script pronto com algumas dessas regras que te falei!



  3. #3

    Padrão

    Então, toda ajuda é bem vinda, se puder mandar, mas mande por aqui, pois assim podera ajudar outra pessoa, se possivel mande o que devo alterar em suas regras para que tenha efeito consideravel aqui.
    Desde ja obrigado

  4. #4

    Padrão

    Citação Postado originalmente por viniciusage2 Ver Post
    Olá! tudo bem? Eu estava vendo você tem poucas regras na Queue tree, talvez se você botace algumas regras a mais, tipow orkut, hotmail, dns, http, https, voip, e-mail etc. Tenta marcas esses pacotes e limitar eles, quem sabe tu consegue dar uma melhorada, diminuindo a prioridade pra outras conexões e aumentando pra onde você deseja!

    se quiser eu tenho um script pronto com algumas dessas regras que te falei!







    kd o script amigo??



  5. #5

    Padrão

    Oi! Eu falei que ia por se você quisesse! heheheh!!pode dexar que vou passar!

    /ip firewall mangle

    add action=mark-connection chain=prerouting comment=SSH_IN disabled=no dst-port=22 new-connection-mark=conn_ssh_in passthrough=yes protocol=tcp

    add action=mark-packet chain=prerouting comment="" connection-mark=conn_ssh_in disabled=no new-packet-mark=ssh_in passthrough=no

    add action=mark-connection chain=postrouting comment=SSH_OUT disabled=no new-connection-mark=conn_ssh_out passthrough=yes protocol=tcp src-port=22

    add action=mark-packet chain=postrouting comment="" connection-mark=conn_ssh_out disabled=no new-packet-mark=ssh_out passthrough=no

    add action=mark-connection chain=prerouting comment=FTP_IN disabled=no dst-port=21 new-connection-mark=conn_ftp_in passthrough=yes protocol=tcp

    add action=mark-packet chain=prerouting comment="" connection-mark=conn_ftp_in disabled=no new-packet-mark=ftp_in passthrough=no

    add action=mark-connection chain=postrouting comment=FTP_IN disabled=no new-connection-mark=conn_ftp_out passthrough=yes protocol=tcp src-port=21

    add action=mark-packet chain=postrouting comment="" connection-mark=conn_ftp_out disabled=no new-packet-mark=ftp_out passthrough=no

    add action=mark-connection chain=prerouting comment=DNS_IN disabled=no dst-port=53 new-connection-mark=conn_dns_in passthrough=yes protocol=udp

    add action=mark-packet chain=prerouting comment="" connection-mark=conn_dns_in disabled=no new-packet-mark=dns_in passthrough=no

    add action=mark-connection chain=postrouting comment=DNS_OUT disabled=no new-connection-mark=conn_dns_out passthrough=yes protocol=udp src-port=53

    add action=mark-packet chain=postrouting comment="" connection-mark=conn_dns_out disabled=no new-packet-mark=dns_out passthrough=no

    add action=mark-packet chain=prerouting comment="EMAIL IN (POP)" disabled=no dst-port=110 new-packet-mark=email_in passthrough=yes protocol=tcp

    add action=mark-packet chain=prerouting comment="EMAIL SSL IN (POP)" disabled=no dst-port=995 new-packet-mark=email_in passthrough=yes protocol=tcp

    add action=mark-packet chain=prerouting comment="IMAP IN" disabled=no dst-port=143 new-packet-mark=email_in passthrough=yes protocol=tcp

    add action=mark-packet chain=prerouting comment="IMAP SSL IN" disabled=no dst-port=993 new-packet-mark=email_in passthrough=yes protocol=tcp

    add action=mark-packet chain=postrouting comment="EMAIL OUT (SMTP)" disabled=no new-packet-mark=email_out passthrough=yes protocol=tcp src-port=25

    add action=mark-packet chain=postrouting comment="" disabled=no new-packet-mark=email_out passthrough=yes protocol=udp src-port=25

    add action=mark-connection chain=prerouting comment="ORKUT IN" content=orkut disabled=no new-connection-mark=conn_orkut_in passthrough=yes

    add action=mark-packet chain=prerouting comment="" connection-mark=conn_orkut_in disabled=no new-packet-mark=orkut_in passthrough=no

    add action=mark-connection chain=postrouting comment="ORKUT OUT" content=orkut disabled=no new-connection-mark=conn_orkut_out passthrough=yes

    add action=mark-packet chain=postrouting comment="" connection-mark=conn_orkut_out disabled=no new-packet-mark=orkut_out passthrough=no

    add action=mark-connection chain=prerouting comment="YOUTUBE IN" content=youtube disabled=no new-connection-mark=conn_youtube_in passthrough=yes

    add action=mark-packet chain=prerouting comment="" connection-mark=conn_youtube_in disabled=no new-packet-mark=youtube_in passthrough=no

    add action=mark-connection chain=postrouting comment="YOUTUBE OUT" content=youtube disabled=no new-connection-mark=conn_youtube_out passthrough=yes

    add action=mark-packet chain=postrouting comment="" connection-mark=conn_youtube_out disabled=no new-packet-mark=youtube_out passthrough=no

    add action=mark-connection chain=prerouting comment="HOTMAIL IN" content=hotmail disabled=no new-connection-mark=conn_hotmail_in passthrough=yes

    add action=mark-packet chain=prerouting comment="" connection-mark=conn_hotmail_in disabled=no new-packet-mark=hotmail_in passthrough=no

    add action=mark-connection chain=postrouting comment="HOTMAIL OUT" content=hotmail disabled=no new-connection-mark=conn_hotmail_out passthrough=yes

    add action=mark-packet chain=postrouting comment="" connection-mark=conn_hotmail_out disabled=no new-packet-mark=hotmail_out passthrough=no

    add action=mark-connection chain=prerouting comment="RANGE IP DO BRASIL" disabled=no dst-address-list=brasil dst-port=80 new-connection-mark=conn_brasil_in passthrough=\
    yes protocol=tcp

    add action=mark-packet chain=prerouting comment="" connection-mark=conn_brasil_in disabled=no new-packet-mark=ip_brasil_in passthrough=no

    add action=mark-connection chain=prerouting comment="HTTP IN" disabled=no dst-port=80 new-connection-mark=conn_all_http_in passthrough=yes protocol=tcp

    add action=mark-packet chain=prerouting comment="" connection-mark=conn_all_http_in disabled=no new-packet-mark=all_http_in passthrough=no

    add action=mark-connection chain=prerouting comment="HTTP OUT" disabled=no new-connection-mark=conn_all_http_out passthrough=yes protocol=tcp src-port=80

    add action=mark-packet chain=postrouting comment="" connection-mark=conn_all_http_out disabled=no new-packet-mark=all_http_out passthrough=no

    add action=mark-connection chain=prerouting comment=HTTPS_IN disabled=no dst-port=443 new-connection-mark=conn_https_in passthrough=yes protocol=tcp

    add action=mark-packet chain=prerouting comment="" connection-mark=conn_https_in disabled=no new-packet-mark=https_in passthrough=no

    add action=mark-connection chain=postrouting comment=HTTPS_OUT disabled=no new-connection-mark=conn_https_out passthrough=yes protocol=tcp src-port=443

    add action=mark-packet chain=postrouting comment="" connection-mark=conn_https_out disabled=no new-packet-mark=https_out passthrough=no

    add action=mark-connection chain=prerouting comment=MSN_IN disabled=no dst-port=1863 new-connection-mark=conn_msn_in passthrough=yes protocol=tcp

    add action=mark-packet chain=prerouting comment="" connection-mark=conn_msn_in disabled=no new-packet-mark=msn_in passthrough=yes

    add action=mark-connection chain=postrouting comment=MSN_OUT disabled=no layer7-protocol="(unknown)" new-connection-mark=conn_msn_out passthrough=yes protocol=tcp \
    src-port=1863

    add action=mark-packet chain=postrouting comment="" connection-mark=conn_msn_out disabled=no layer7-protocol="(unknown)" new-packet-mark=msn_out passthrough=no

    add action=mark-connection chain=prerouting comment="STREAM_IN (tcp)" disabled=no dst-port=537,554,1736,1755,1790,2979 new-connection-mark=conn_stream_in passthrough=yes \
    protocol=tcp

    add action=mark-connection chain=prerouting comment="STREAM_IN (udp)" disabled=no dst-port=537,554,1736,1755,1790,2979 new-connection-mark=conn_stream_in passthrough=yes \
    protocol=udp

    add action=mark-packet chain=prerouting comment="" connection-mark=conn_stream_in disabled=no new-packet-mark=stream_in passthrough=no

    add action=mark-connection chain=postrouting comment="STREAM_OUT (tcp)" disabled=no new-connection-mark=conn_stream_out passthrough=yes protocol=tcp src-port=\
    537,554,1736,1755,1790,2979

    add action=mark-connection chain=postrouting comment="STREAM_OUT (udp)" disabled=no new-connection-mark=conn_stream_out passthrough=yes protocol=udp src-port=\
    537,554,1736,1755,1790,2979

    add action=mark-packet chain=postrouting comment="" connection-mark=conn_stream_out disabled=no new-packet-mark=stream_out passthrough=no

    add action=mark-connection chain=prerouting comment=WINBOX_IN disabled=no dst-port=8291 new-connection-mark=conn_winbox_in passthrough=yes protocol=tcp

    add action=mark-packet chain=prerouting comment="" connection-mark=conn_winbox_in disabled=no new-packet-mark=winbox_in passthrough=no

    add action=mark-connection chain=postrouting comment=WINBOX_OUT disabled=no new-connection-mark=conn_winbox_out passthrough=yes protocol=tcp src-port=8291

    add action=mark-packet chain=postrouting comment="" connection-mark=conn_winbox_out disabled=no new-packet-mark=winbox_out passthrough=no

    add action=mark-connection chain=prerouting comment=VOIP_IN disabled=no dst-port=5060-5061 new-connection-mark=conn_voip_in passthrough=yes protocol=udp

    add action=mark-packet chain=prerouting comment="" connection-mark=conn_voip_in disabled=no new-packet-mark=voip_in passthrough=no

    add action=mark-connection chain=postrouting comment=VOIP_OUT disabled=no new-connection-mark=conn_voip_out passthrough=yes protocol=udp src-port=5060-5061

    add action=mark-packet chain=postrouting comment="" connection-mark=conn_voip_out disabled=no new-packet-mark=voip_out passthrough=yes

    add action=mark-connection chain=prerouting comment=P2P_IN disabled=no new-connection-mark=conn_p2p_in p2p=all-p2p passthrough=yes protocol=tcp

    add action=mark-packet chain=prerouting comment="" connection-mark=conn_p2p_in disabled=no new-packet-mark=p2p_in passthrough=no

    add action=mark-connection chain=postrouting comment=P2P_OUT disabled=no new-connection-mark=conn_p2p_out p2p=all-p2p passthrough=yes protocol=tcp

    add action=mark-packet chain=postrouting comment="" connection-mark=conn_p2p_out disabled=no new-packet-mark=p2p_out passthrough=yes


  6. #6

    Padrão

    Agora que nós marcamos os pacotes em mangles, agora nós vamos adicionar as regras na Queue Tree, pois é lá que nós vamos colocar o quanto da banda nós queremos para cada tipo de conexão etc.

    /queue tree


    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=downloads packet-mark="" parent=global-in priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1024000 max-limit=1024000 name=primario_in packet-mark="" parent=downloads priority=1 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=50000 name=p2p_in packet-mark=p2p_in parent=global-in priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=250000 max-limit=500000 name=https_in packet-mark=https_in parent=primario_in priority=3 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=uploads packet-mark="" parent=global-out priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1024000 max-limit=1024000 name=primario_out packet-mark="" parent=uploads priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=200000 name=https_out packet-mark=https_out parent=primario_out priority=3 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=300000 name=secundario_in packet-mark="" parent=downloads priority=8 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=300000 name=secundario_out packet-mark="" parent=uploads priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=300000 name=msn_in packet-mark=msn_in parent=primario_in priority=6 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=250000 name=msn_out packet-mark=msn_out parent=primario_out priority=6 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=300000 name=dns_in packet-mark=dns_in parent=primario_in priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=300000 name=dns_out packet-mark=dns_out parent=primario_out priority=1 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=300000 max-limit=1024000 name=stream_in packet-mark=stream_in parent=primario_in priority=1 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=0 max-limit=200000 name="todo_resto_in - tcp" packet-mark=todo_resto_in parent=secundario_in \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=0 max-limit=200000 name="todo_resto_out - tcp" packet-mark=todo_resto_out parent=secundario_out \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=250000 name=winbox_in packet-mark=winbox_in parent=primario_in priority=8 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=256000 name=winbox_out packet-mark=winbox_out parent=primario_out priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=250000 max-limit=1024000 name=voip_in packet-mark=voip_in parent=primario_in priority=1 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=250000 max-limit=1024000 name=voip_out packet-mark=voip_out parent=primario_out priority=1 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=250000 name=ssh_in packet-mark=ssh_in parent=secundario_in priority=1 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=250000 name=ssh_out packet-mark=ssh_out parent=secundario_out priority=1 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=250000 name=ftp_in packet-mark=ftp_in parent=secundario_in priority=3 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=250000 name=ftp_out packet-mark=ftp_out parent=secundario_out priority=5 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=500000 name=email_in packet-mark=email_in parent=primario_in priority=3 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=500000 name=email_out packet-mark=email_out parent=primario_out priority=3 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=500000 name="ips brasil" packet-mark=ip_brasil_in parent=primario_in priority=3 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=25000 name=p2p_out packet-mark=p2p_out parent=global-out priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=250000 max-limit=500000 name=http_in packet-mark="" parent=downloads priority=4 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=300000 name=orkut_in packet-mark=orkut_in parent=http_in priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=250000 max-limit=500000 name=http_out packet-mark="" parent=uploads priority=4 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=150000 max-limit=250000 name=orkut_out packet-mark=orkut_out parent=http_out priority=1 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=600000 name=all_http_in packet-mark=all_http_in parent=primario_in priority=4 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=600000 name=all_http_out packet-mark=all_http_out parent=primario_out priority=4 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=300000 max-limit=1024000 name=stream_out packet-mark=stream_out parent=primario_out priority=1 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=300000 name=hotmail_in packet-mark=hotmail_in parent=http_in priority=1 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=300000 name=hotmail_out packet-mark=hotmail_out parent=http_out priority=1 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=1024000 name=youtube packet-mark=youtube_in parent=http_in priority=1 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=1024000 name=youtube_out packet-mark=youtube_out parent=http_out priority=1 \
    queue=default

    É só você copiar e colar tudo isso no Terminal.
    No mais, é só você alterar a quantidade do link que você quer disponibilizar para cada pacote, você sabe fazer isso?
    Caso não saiba, é bem simples, vá lá em Queue Tree, aí vai aparecer a lista completa, então você dá 2 click no pacote desejado e altera o limit At e o Max limit. Limit At é a banda garantida, ou seja pelo menos... e Max limit o nome ja fla é o maximo de banda que pode ser liberada (use sempre o "k" minusculo!!).
    Lembrando que as Queue Tree estão antes das Simple queues ou seja, não adianta você colocar limite de 200k e Download, primario in, e o cliente ter uma net de 512k liberada para ele, pois aí assim, o maximo que vai ser liberado pra ele vai ser 200k, o contrario não tem problema.
    Outro conselho, libera mais banda para paginas da internet, sabe, coisas que não ocupam tanto a banda e libera menos pra P2P e outros que são menos ocupados ou que gostam de congestionar o teu link!

    Se fui util, agradeço se me agradecer ;D
    Espero ter ajudado
    Última edição por viniciusage2; 23-01-2010 às 11:19. Razão: Colocar mais alguns conselhos



  7. #7

    Padrão

    Se der certo, postem os resultados de vcs ae!!

    se tiver algo errado ou algum outro conselho, falem aee!!!

    Abrasss!!!

  8. #8

    Padrão

    lembrem-se que o simple queue funciona antes do queue tree



  9. #9

    Padrão

    muito bom, valeu ajudou em muito aqui

  10. #10
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    hehehehe... Justamente. Vi essa confusão ali nos últimos comentários.


    Citação Postado originalmente por leocidrack Ver Post
    lembrem-se que o simple queue funciona antes do queue tree



  11. #11

    Padrão

    Citação Postado originalmente por leocidrack Ver Post
    lembrem-se que o simple queue funciona antes do queue tree
    Olá! Não sei se eu intendi errado o que você falou, mas o queue tree funciona antes do simple queue, por exemplo, não adianta eu colocar no simple queue 512k pro cliente e ir lá no queue tree e liberar lá menos de 400k para http ou outro tipo de pacote, por que primeiro passa pelo queue tree, que tem os pacotes marcados lá no firewall e depois ele vai pro simple queue pra limitar pra cada cliente.

  12. #12
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Vamos ler o manual (RTFM)....

    Citação Postado originalmente por Wiki Mikrotik

    Submenu level: /queue tree
    Queue tree creates only one directional queue in one of the HTBs. It is also the only way how to add queue on the separate interface. This way it is possible to ease mangle configuration - you don't need separate marks for download and upload - only upload will get to Public interface and only download will get to Private interface.
    Also it is possible to have double queuing (examplerioritization of traffic in global-in or global-out, limitation per client on the outgoing interface) If you have simple queues and queue tree in the same HTB - simple queues will get traffic first.
    Queue tree is not ordered - all traffic pass it together.

    fonte:Queue - MikroTik Wiki


    Citação Postado originalmente por viniciusage2 Ver Post
    Olá! Não sei se eu intendi errado o que você falou, mas o queue tree funciona antes do simple queue, por exemplo, não adianta eu colocar no simple queue 512k pro cliente e ir lá no queue tree e liberar lá menos de 400k para http ou outro tipo de pacote, por que primeiro passa pelo queue tree, que tem os pacotes marcados lá no firewall e depois ele vai pro simple queue pra limitar pra cada cliente.



  13. #13

    Padrão

    Bah! Eu não sabia! É bom saber! Obrigado! é Que sempre me falaram que o queue tree que filtrava antes.
    Mas é bom sempre aprender mais! Obrigado xD

  14. #14

    Padrão Re: Como melhorar o trafego tcp e udp?

    Sergio ... ola boa noite

    vendo esse tópico lembrei-me q vc postou outro semelhante a esse priorizando as paginas do "ORKUT" seria possivel vc passar o link ou o nome do poste? desde ja agradeço muito sua colaboração
    Última edição por ivovid; 05-01-2011 às 23:02.



  15. #15

    Padrão Re: Como melhorar o trafego tcp e udp?

    Citação Postado originalmente por viniciusage2 Ver Post
    Agora que nós marcamos os pacotes em mangles, agora nós vamos adicionar as regras na Queue Tree, pois é lá que nós vamos colocar o quanto da banda nós queremos para cada tipo de conexão etc.

    /queue tree


    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=downloads packet-mark="" parent=global-in priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1024000 max-limit=1024000 name=primario_in packet-mark="" parent=downloads priority=1 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=50000 name=p2p_in packet-mark=p2p_in parent=global-in priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=250000 max-limit=500000 name=https_in packet-mark=https_in parent=primario_in priority=3 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=uploads packet-mark="" parent=global-out priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1024000 max-limit=1024000 name=primario_out packet-mark="" parent=uploads priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=200000 name=https_out packet-mark=https_out parent=primario_out priority=3 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=300000 name=secundario_in packet-mark="" parent=downloads priority=8 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=300000 name=secundario_out packet-mark="" parent=uploads priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=300000 name=msn_in packet-mark=msn_in parent=primario_in priority=6 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=250000 name=msn_out packet-mark=msn_out parent=primario_out priority=6 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=300000 name=dns_in packet-mark=dns_in parent=primario_in priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=300000 name=dns_out packet-mark=dns_out parent=primario_out priority=1 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=300000 max-limit=1024000 name=stream_in packet-mark=stream_in parent=primario_in priority=1 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=0 max-limit=200000 name="todo_resto_in - tcp" packet-mark=todo_resto_in parent=secundario_in \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=0 max-limit=200000 name="todo_resto_out - tcp" packet-mark=todo_resto_out parent=secundario_out \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=250000 name=winbox_in packet-mark=winbox_in parent=primario_in priority=8 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=256000 name=winbox_out packet-mark=winbox_out parent=primario_out priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=250000 max-limit=1024000 name=voip_in packet-mark=voip_in parent=primario_in priority=1 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=250000 max-limit=1024000 name=voip_out packet-mark=voip_out parent=primario_out priority=1 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=250000 name=ssh_in packet-mark=ssh_in parent=secundario_in priority=1 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=250000 name=ssh_out packet-mark=ssh_out parent=secundario_out priority=1 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=250000 name=ftp_in packet-mark=ftp_in parent=secundario_in priority=3 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=250000 name=ftp_out packet-mark=ftp_out parent=secundario_out priority=5 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=500000 name=email_in packet-mark=email_in parent=primario_in priority=3 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=500000 name=email_out packet-mark=email_out parent=primario_out priority=3 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=500000 name="ips brasil" packet-mark=ip_brasil_in parent=primario_in priority=3 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=25000 name=p2p_out packet-mark=p2p_out parent=global-out priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=250000 max-limit=500000 name=http_in packet-mark="" parent=downloads priority=4 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=300000 name=orkut_in packet-mark=orkut_in parent=http_in priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=250000 max-limit=500000 name=http_out packet-mark="" parent=uploads priority=4 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=150000 max-limit=250000 name=orkut_out packet-mark=orkut_out parent=http_out priority=1 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=600000 name=all_http_in packet-mark=all_http_in parent=primario_in priority=4 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=600000 name=all_http_out packet-mark=all_http_out parent=primario_out priority=4 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=300000 max-limit=1024000 name=stream_out packet-mark=stream_out parent=primario_out priority=1 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=300000 name=hotmail_in packet-mark=hotmail_in parent=http_in priority=1 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=300000 name=hotmail_out packet-mark=hotmail_out parent=http_out priority=1 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=1024000 name=youtube packet-mark=youtube_in parent=http_in priority=1 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=1024000 name=youtube_out packet-mark=youtube_out parent=http_out priority=1 \
    queue=default

    É só você copiar e colar tudo isso no Terminal.
    No mais, é só você alterar a quantidade do link que você quer disponibilizar para cada pacote, você sabe fazer isso?
    Caso não saiba, é bem simples, vá lá em Queue Tree, aí vai aparecer a lista completa, então você dá 2 click no pacote desejado e altera o limit At e o Max limit. Limit At é a banda garantida, ou seja pelo menos... e Max limit o nome ja fla é o maximo de banda que pode ser liberada (use sempre o "k" minusculo!!).
    Lembrando que as Queue Tree estão antes das Simple queues ou seja, não adianta você colocar limite de 200k e Download, primario in, e o cliente ter uma net de 512k liberada para ele, pois aí assim, o maximo que vai ser liberado pra ele vai ser 200k, o contrario não tem problema.
    Outro conselho, libera mais banda para paginas da internet, sabe, coisas que não ocupam tanto a banda e libera menos pra P2P e outros que são menos ocupados ou que gostam de congestionar o teu link!

    Se fui util, agradeço se me agradecer ;D
    Espero ter ajudado

    Hola, podras compartir la manera en que estan configurados los "parents"

    Saludos