+ Responder ao Tópico



  1. #1

    Padrão queues bloqueando site do msn

    Montei um PC-ap configurei o básico nele, mas o problema esta quando o cliente acessa o site msn e alguns outros, ele não abre de jeito nenhum só colocando a banda toda, e eu não por questão de velocidade mais sim por que no perfil default não passa pelo queues, então acho que o queues ta bloqueado o site msn, meus clientes estão enchendo o saco por que não abre o site do msn e alguns outros.
    Mikrotik 2.9.6 hacked
    Moden em bridge
    Hotspot
    Obrigado a todos pela atenção.

  2. #2

    Padrão

    2.9.6 ou 2.9.27 ? veja suas regras de firewall, se for o caso tente trocar o DNS do seu link e faça alguns testes.



  3. #3

    Padrão

    sei que depois que a microsoft comprou o msn...
    eles conseguiram piorar.
    complicado
    antes ate dava uns bug que dava para resolver... hoje em dia... nem com reza brava e velinha se resolve...
    FATO: meu msn nao entrava em lugar nenhum, tanto na minha rede, como em outras redes...
    acontecia, por exemplo, no meu notebook... dava para entrar em qualquer outro msn normalmente, mas qdo ia entrar no meu, dava erro e falava para eu verificar minha conexao com a internet...

    ai, de um dia para o outro, voltou a funcionar
    2 semanas depois, bugou denovo... mas agora ta funcionando (nao sei ate qdo.)

    ja vi isso em umas 3 pessoas.


    mas olha, queue bloqueando msn... acho meio dificil viu.
    posta ai mais configuracoes, como esta seu firewall? como ta o controle de banda? autenticacao?

  4. #4

    Padrão

    sei que depois que a microsoft comprou o msn...
    eles conseguiram piorar.
    complicado
    antes ate dava uns bug que dava para resolver... hoje em dia... nem com reza brava e velinha se resolve...
    FATO: meu msn nao entrava em lugar nenhum, tanto na minha rede, como em outras redes...
    acontecia, por exemplo, no meu notebook... dava para entrar em qualquer outro msn normalmente, mas qdo ia entrar no meu, dava erro e falava para eu verificar minha conexao com a internet...

    ai, de um dia para o outro, voltou a funcionar
    2 semanas depois, bugou denovo... mas agora ta funcionando (nao sei ate qdo.)

    ja vi isso em umas 3 pessoas.


    mas olha, queue bloqueando msn... acho meio dificil viu.
    posta ai mais configuracoes, como esta seu firewall? como ta o controle de banda? autenticacao?
    o estranho e que quando ele não passa pelo queues abre que e uma beleza



  5. #5

    Padrão

    Queue nada mais é que um controle de banda

    Você esta setando a velocidade corretamente?

    tipo, 250K Up e 512K Down

    Atente-se para o "K" em maiusculo, pois acredito que ele não esta carregando por falta de banda suficiente.

  6. #6

    Padrão

    Clique na imagem para uma versão maior

Nome:	         simple queues.jpg
Visualizações:	81
Tamanho: 	56,8 KB
ID:      	9037Clique na imagem para uma versão maior

Nome:	         Nat.jpg
Visualizações:	83
Tamanho: 	108,8 KB
ID:      	9038Clique na imagem para uma versão maior

Nome:	         Fiter rules .jpg
Visualizações:	72
Tamanho: 	88,5 KB
ID:      	9039
    aqui o simple queues filter rules e nat



  7. #7

    Padrão

    amigo
    uma dica: nao deixe em sua rede o mesmo valor de upload e de download...
    deixe o upload em torno de uns 15-20% do valor do download... ate metade se quiser...

    upload e download do mesmo jeito, pode gerar gargalos em sua rede...
    tendo em vista que, na tecnologia wireless... geralmente, o ap tem menos poder de upload do que de download.


    agora, referente ao seu problema...
    faca um simples teste
    desabilite todas as regras do queue, verifique se esta com problema
    se o problema ter acabado, volte a habilitar as regras, 1 por 1... e va testando...
    Última edição por AndrioPJ; 30-01-2010 às 01:12.

  8. #8

    Padrão

    Amigo voce não precisa colocar a mascara de rede junto com o IP. o/32 voce pode tirar.

    Acredito que voce esteja usando rede /24 né? pois mascara /32 é um outro método de implantação.

    Se for usar 400K de dow......deixe 128K de up que ta bom.



  9. #9

    Padrão

    Acredito que voce esteja usando rede /24 né? pois mascara /32 é um outro método de implantação.
    como posso tirar isso, pois no meu mikrotik 3.30 não tem isso
    Obrigado pelas dicas vou testa daqui a pouco.

  10. #10

    Padrão

    Na hora de criar o controle de banda para o IP coloque só o IP.



  11. #11

    Padrão

    Na hora de criar o controle de banda para o IP coloque só o IP.
    porem faço o controle de banda do propia hotspot