+ Responder ao Tópico



  1. #16
    Robson79
    Citação Postado originalmente por int21 Ver Post
    Depois de 8 pessoas me perguntarem a mesma coisa:

    Esta regra aumenta a velocidade da colheita feliz do Orkut, ajuda muito pra quem tem provedores com banda limitada dando prioridade a esse joguinho que virou febre.

    mk 3.30 e 2.9

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="" content=happyfarm.mentez.com disabled=no new-connection-mark=fazendinha passthrough=yes \
    protocol=tcp
    add action=mark-packet chain=prerouting comment="" connection-mark=fazendinha disabled=no new-packet-mark=fazendinha passthrough=no

    /queue tree
    add burst-limit=256000 burst-threshold=512000 burst-time=6s disabled=no limit-at=256000 max-limit=256000 name=Fazendinha packet-mark=fazendinha parent=global-out \
    priority=2 queue=default

    Ajuste conforme sua necessidade.

    A regra é boba sim, mas colaborar com quem não sabe é necessario.

    AMIGO AQUI DA ERRO NA HORA DE COLOCAR A REGRA DIZ Q O ERRO ESTA EM (burst-limit=256000)
    DIZ: burst-threshold greater than -burst-limit. EU TRADUZI (greater than) Superior.

  2. Informe apenas 1 valor em limit-at. Os campos burst-threshold e max-limit deixe sem valor.

    /queue tree
    add disabled=no limit-at=256000 name=Fazendinha packet-mark=fazendinha parent=global-out \
    priority=2 queue=default



  3. essa regra é uma boa de controle de QoS pois acelera muito o carregamento de aplicativos como, colheita feliz, mini Fazenda, Segredos do Mar, Vila Magica, Café Mania, atenção visitante leia mais um pouquinho sobre mk que você irá aprender a preencher a queue tree direitinho!! é só ler!!

  4. Citação Postado originalmente por int21 Ver Post
    Depois de 8 pessoas me perguntarem a mesma coisa:

    Esta regra aumenta a velocidade da colheita feliz do Orkut, ajuda muito pra quem tem provedores com banda limitada dando prioridade a esse joguinho que virou febre.

    mk 3.30 e 2.9

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="" content=happyfarm.mentez.com disabled=no new-connection-mark=fazendinha passthrough=yes \
    protocol=tcp
    add action=mark-packet chain=prerouting comment="" connection-mark=fazendinha disabled=no new-packet-mark=fazendinha passthrough=no

    /queue tree
    add burst-limit=256000 burst-threshold=512000 burst-time=6s disabled=no limit-at=256000 max-limit=256000 name=Fazendinha packet-mark=fazendinha parent=global-out \
    priority=2 queue=default

    Ajuste conforme sua necessidade.

    A regra é boba sim, mas colaborar com quem não sabe é necessario.
    Boa Tarde Conterraneo,

    Qual seria uma regra para acelerar todos os aplicativos do orkut? Tipo: Mini Fazenda, Mega City entre outros. Pois o Colheta Feliz já dar certo e o resto dos aplicativos, como devo proceder para poder acelerá-los também?

    Grato.



  5. opa valewww deu certo aki tb ( dica "se vc usa o load balance instale nele")
    a principio deu erro do brust + segui a dica do amigo acima e deu tudo certo
    agora os clientes estão jogando ...






Tópicos Similares

  1. Bloqueio do Orkut no Mk 3.7
    Por aka2005 no fórum Redes
    Respostas: 3
    Último Post: 14-05-2008, 19:55
  2. Como Posso enviar e-mail no no modo texto do linux?
    Por Gilbson no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-11-2003, 11:35
  3. Respostas: 1
    Último Post: 14-09-2003, 14:57
  4. O quem vem no segundo cd do DefinityLinux2.0
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 12-09-2003, 17:59
  5. Confusão no acesso atraves do Squid
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 22-07-2003, 10:42

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L