+ Responder ao Tópico



  1. #1

    Padrão Tunelamento MPLS/VPLS.

    Estimados:

    Estou necessitando a substituição de um tunel EoIP por MPLS/VPLS, pois o EoIP esta consumindo muitos recursos da rede.

    ja tentei varias formas, segui varios tutoriais do wiki.mikrotik.com e nao obtive sucesso.

    qdo faço as interfaces de loopback "lobridge" atribuo os IP's somente em um dos sentido os IP's respondem, e nao consigo fechar o tunel.

    alguem tem ai uma explicaçoa legal de como montar um tunel VPLS???

    aguardo e desde ja agradecido.

    Gilmar

  2. #2

    Padrão

    Como está o esquema da rede? Tem a nuvem MPLS montada?



  3. #3

    Padrão

    qdo o sr. se refere a nuvem MPLS, o sr. fala em criar uma bridge definir um ip de loopback, em MPLS LDP Settings deixar enable e definir LSR ID e Transport Address o ip da loopback, e em LDP Interface adicionar a interface por onde vai passar o VPLS, e fazer roteamento OSPF da rede definida no loopback? se for isso esta feito.


    segue tracert de 10.255.255.1 para 10.255.255.7
    ADDRESS STATUS
    1 0.0.0.0 timeout timeout timeout
    2 187.85.144.26 34ms 31ms 11ms
    mpls-label=4582
    3 187.85.144.242 65ms 24ms 61ms
    mpls-label=1946
    4 187.85.144.30 14ms 19ms 7ms
    mpls-label=1952
    5 187.85.150.82 16ms 37ms 24ms
    mpls-label=2090
    6 10.255.255.7 45ms 42ms 20ms

    segue tracert 10.255.255.7 para 10.255.255.1
    ADDRESS STATUS
    1 0.0.0.0 timeout timeout timeout
    2 187.85.144.49 20ms 28ms 13ms
    mpls-label=2302
    3 187.85.144.29 27ms 33ms 33ms
    mpls-label=2238
    4 187.85.144.241 9ms 17ms 38ms
    mpls-label=4313
    5 187.85.144.25 20ms 23ms 34ms
    mpls-label=3741
    6 10.255.255.1 28ms 14ms 39ms

    aguardo.

    Gilmar Balbinot

  4. #4

    Padrão

    Quando falo em nuvem MPLS, perguntei se os seus roteadores de borda estão fazendo a função deles.



  5. #5

    Padrão

    mande o desenho dessa rede que vc esta querendo mudar e suas configurações assim ficará mais facil para ver onde esta o erro e te ajudar.

  6. #6

    Padrão Re: Tunelamento MPLS/VPLS.

    Me deparei com esta mesma situação.
    Montei o cenário do MPLS só que só funciona quando o IP que defino é o ip da interface de rede. Abaixo ilustro.
    /ip address
    add address=172.16.0.2/30 interface=ether1

    /mpls ldp
    set enabled=yes lsr-id=172.16.0.2 transport-address=172.16.0.2

    Agora se crio a interface de loopback

    /interface bridge add name=lobridge
    /ip address add address=9.9.9.1/32 interface=lobridge

    Ocorre que cai o tunel que já havia estabelicido.

    Segui as orientações deste material
    Transparently Bridge two Networks using MPLS - MikroTik Wiki

    Alguma coisa deste para tentar ampliar
    Manual:MPLSVPLS - MikroTik Wiki

    Se tiver algo mais que possa me passar para ler fico grato.



  7. #7

    Padrão Re: Tunelamento MPLS/VPLS.

    alguem que tem tunnel mpls / vpls para ajudar ai?

    agradecemos desde já

  8. #8

    Padrão Re: Tunelamento MPLS/VPLS.

    amigo dá uma olhada nesse tutorial..

    https://under-linux.org/f225/tutoria...02-11n-146333/