+ Responder ao Tópico



  1. #1

    Padrão RB 750G com 2 links ADSL com 2 duas saidas independentes

    Comprei uma rb 750g, e to com dificuldade em colocar os dois ADSL para funcionar uma para minha rede lan e outra para mandar para minha antena ap.
    Tenho 2 modens dlink um roteado e outro em bridge, por favor quem puder ajudar, ou me passar o link do forum que contenha a ajuda nescessaria eu desde ja agradeço....

  2. #2

    Padrão

    amigo o certo e fazer load separado.
    coloca os modens em brigde e cria os dicadores no mk em ppp depois marque em route as interfaces.
    em firewall cria uma lista em address modem 1 e modem 2 colocando os ips destinados para cada modem.
    tem muito material aqui no forum sobre isto, existe varias formas de se fazer isto. outra forma e em nat mesmo no mascaramento destinando cada pppoe para cada faixa de ip.



  3. #3

    Padrão

    Estou apanhando tambem, peguei uma rb450g, consigo dentro do mikrotik pingar o gateway tanto da lp e do adsl e resolver endereços para fora, mas quando tento pela cpu..os endereços não resolvem.
    Alguem teria algum manual sobre a rb450g...ou passo a passo da configuração.
    Obrigado!

  4. #4

    Padrão

    Citação Postado originalmente por felilogo Ver Post
    Estou apanhando tambem, peguei uma rb450g, consigo dentro do mikrotik pingar o gateway tanto da lp e do adsl e resolver endereços para fora, mas quando tento pela cpu..os endereços não resolvem.
    Alguem teria algum manual sobre a rb450g...ou passo a passo da configuração.
    Obrigado!

    Amigo o seu problema eu tenho quase certeza que é o mascaramento que vc deve fazer no NAT ou no DNS ... pra aceitar as requisiçoes !



  5. #5

    Padrão

    Citação Postado originalmente por djkoyloko Ver Post
    Comprei uma rb 750g, e to com dificuldade em colocar os dois ADSL para funcionar uma para minha rede lan e outra para mandar para minha antena ap.
    Tenho 2 modens dlink um roteado e outro em bridge, por favor quem puder ajudar, ou me passar o link do forum que contenha a ajuda nescessaria eu desde ja agradeço....
    No seu caso vc tem que fazer um load balance no fórum tem bastante material sobre isso na sub-seção Balanceamento... e em cada interface de saida vc cadastrar um range de ips ... um para a porta lan e um para a interface wireless ... ou vc cria uma bridge entre essas duas interfaces com um range de ips somente.


    Qualquer coisa estamos ai.

  6. #6

    Padrão

    Citação Postado originalmente por admskill Ver Post
    Amigo o seu problema eu tenho quase certeza que é o mascaramento que vc deve fazer no NAT ou no DNS ... pra aceitar as requisiçoes !
    ---------------------------------------------------------------------------------------------

    Cara..ve se voce consegue me ajuda... consegui agora fazer navegar..tanto pela LP e pelo ADSL..so que o load ainda não esta funcionando.

    eth1 (LP2mb) - 187.*.159.***/29
    eth2 (adsl2mb) - 169.100.254.253/27
    eth3 (redelocal) - 187.9.159.128/25

    dns1 (lp) 200.153.0.68
    dns2 (adsl) 208.67.220.200

    Quando vou navegar com os 2 links conectados na RB..navego somente pela lp.. tentei ultrapassar a banda dela para ver se o adsl funciona-se e não deu certo. Se desconecto o cabo da LP..navego normalmente no ADSL e vice versa.

    Outra observação..que em routes... o 1º gateway que seria a LP ficou normal..com marcação de (AS)..quando adicionei o 2ºgateway que seria o ADSL..ele ficou em azul.. com marcação (S).. é normal?
    teria como voces me ajudarem..fico grato
    MSN - [email protected] id: 96*2931
    Última edição por felilogo; 23-03-2010 às 04:06.



  7. #7

    Padrão

    Amigo no seu caso o roteamento e o balanceamento deve ser realizado pela interface Ppoe-out ( modem em Bridge ) e pela intrerface da LP.



    Citação Postado originalmente por felilogo Ver Post
    ---------------------------------------------------------------------------------------------

    Cara..ve se voce consegue me ajuda... consegui agora fazer navegar..tanto pela LP e pelo ADSL..so que o load ainda não esta funcionando.

    eth1 (LP2mb) - 187.*.159.***/29
    eth2 (adsl2mb) - 169.100.254.253/27
    eth3 (redelocal) - 187.9.159.128/25

    dns1 (lp) 200.153.0.68
    dns2 (adsl) 208.67.220.200

    Quando vou navegar com os 2 links conectados na RB..navego somente pela lp.. tentei ultrapassar a banda dela para ver se o adsl funciona-se e não deu certo. Se desconecto o cabo da LP..navego normalmente no ADSL e vice versa.

    Outra observação..que em routes... o 1º gateway que seria a LP ficou normal..com marcação de (AS)..quando adicionei o 2ºgateway que seria o ADSL..ele ficou em azul.. com marcação (S).. é normal?
    teria como voces me ajudarem..fico grato
    MSN - [email protected] id: 96*2931

  8. #8

    Padrão

    Citação Postado originalmente por admskill Ver Post
    Amigo no seu caso o roteamento e o balanceamento deve ser realizado pela interface Ppoe-out ( modem em Bridge ) e pela intrerface da LP.
    Galera..depois de tentar o dia todo..consegui... fico grato com a ajuda de todos voces...e pelo belo tutorial que tem no forum.
    Obrigado + uma vez.
    Clique na imagem para uma versão maior

Nome:	         load..jpg
Visualizações:	488
Tamanho: 	187,6 KB
ID:      	9978



  9. #9

    Padrão

    Mais ai esta o problema consigo me conectar, ping no uol e tudo mais mais qdo tento ativar o link 2 n~so funciona....

  10. #10

    Padrão

    Citação Postado originalmente por djkoyloko Ver Post
    Mais ai esta o problema consigo me conectar, ping no uol e tudo mais mais qdo tento ativar o link 2 n~so funciona....
    me add no msn..quem sabe não consigo te ajudar...abraços

    [email protected]



  11. #11

    Padrão Valeu a dica

    Citação Postado originalmente por fronteirams Ver Post
    amigo o certo e fazer load separado.
    coloca os modens em brigde e cria os dicadores no mk em ppp depois marque em route as interfaces.
    em firewall cria uma lista em address modem 1 e modem 2 colocando os ips destinados para cada modem.
    tem muito material aqui no forum sobre isto, existe varias formas de se fazer isto. outra forma e em nat mesmo no mascaramento destinando cada pppoe para cada faixa de ip.
    Consegui tudo com os modens em pppoe mesmo e tudo redondinho, to rodando hotspot separado rede cabo e wireless com paginas personalizadas e aviso de atraso, vim aqui agradecer o empenho detodos em responder e ajudar.....Ah e quem quiser um help meu msn é [email protected] Abraço a todos do Under Linux...Obrigadãooooo mesmo... Dj Koy na area e se derrubar, o link 2 levanta kkkkkkk

  12. #12