+ Responder ao Tópico



  1. Galera, é o seguinte.

    Estou com o webproxy funcionando normalmente, estou habilitando o hotspot, e para que o hotspot passe pelo webproxy eu add uma regra NAT.

    Quando estou sem a regra NAT logo normalmente e o hotspot abre aquela pagina de status, mas quando ativo a regra Nat que criei ele loga perfeitamente mas abre essa tela de status mostrando um erro. Segue abaixo a regra nat e as duas imagens do status.

    IP -> FIREWALL -> NAT -> add -> chain=pre-hotspot src-address=IP da Rede dos Clientes Protocol=6(tcp) Dst.Port=80 In. interface=Interface dos clientes " Na guia Extra va em Hotspot e selecione a opção "auth" e na guia Action deixei em Action=redirect To Ports=Porta do Web-proxy

    Clique na imagem para uma versão maior

Nome:	         Imagem02..jpg
Visualizações:	89
Tamanho: 	30,6 KB
ID:      	10267Clique na imagem para uma versão maior

Nome:	         Imagem01..jpg
Visualizações:	88
Tamanho: 	35,8 KB
ID:      	10268

  2. amigo
    primeiramente, vc devera ter certeza que nao configurou o proxy transparente nas config do hotspot.

    em segundo lugar...
    essa regra funciona.. pelos menos para min funcionou.

    add action=redirect chain=dstnat comment="REDIRECIONAR PROXY" disabled=no dst-address=!200.201.160.0/20 dst-port=80 in-interface=REDE protocol=tcp \
    src-address-list=RedeInterna to-ports=3128



  3. faz assim
    ip firewall nat
    add chain=dstnat in-interface=Clientes src-address=192.168.100.0/26 protocol=tcp dst-port=80 action=redirect to-ports=3127
    3127 é a porta do web-proxy, e o proxy transparente deve estar ativado
    depois / ip web-proxy access
    add src-address=192.168.100.0/26 action=allow comment="permite acesso para rede" disabled=no
    add action=deny comment="bloqueia acesso de outras redes" disabled=no

  4. Citação Postado originalmente por marcoantoni Ver Post
    faz assim
    /ip firewall nat
    add chain=dstnat in-interface=Clientes src-address=192.168.100.0/26 protocol=tcp dst-port=80 action=redirect to-ports=3127
    3127 é a porta do web-proxy, e o proxy transparente deve estar ativado
    depois / ip web-proxy access
    add src-address=192.168.100.0/26 action=allow comment="permite acesso para rede" disabled=no
    add action=deny comment="bloqueia acesso de outras redes" disabled=no
    é a mesma regra que use... com um diferenca (que esqueci de citar).... eu adicionei os ips dos clientes no address-list... por isso essa parte da regra: src-address-list=RedeInterna

    use a regra q ele passou:
    /ip firewall nat
    add chain=dstnat in-interface=Clientes src-address=192.168.100.0/26 protocol=tcp dst-port=80 action=redirect to-ports=3127
    sendo 3127 é a porta que foi configurado no web-proxy... e 192.168.100/26 a faixa de ips dos clientes.



  5. BOM DIA A TODOS O CASO E QUE SOU INICIANTE AINDA TO PERDIDO COM REGRAS E OUTRA COISA SE EU COLOCA O MEU SERVIDO EM UM MODEM SEM ESTA ROTEADO ELE NAO DISCA PODEM ME AJUDA






Tópicos Similares

  1. Respostas: 4
    Último Post: 04-09-2006, 11:46
  2. Erro quando carrego o squid para o proxy.
    Por webluc no fórum Servidores de Rede
    Respostas: 0
    Último Post: 29-12-2005, 15:05
  3. Liberar nat para uma maquina para suporte com NetMeeting
    Por maneirobh no fórum Servidores de Rede
    Respostas: 1
    Último Post: 05-11-2002, 15:46
  4. ERRO qdo crio uma chamada para o banco MYSQL
    Por thiagog no fórum Servidores de Rede
    Respostas: 3
    Último Post: 07-10-2002, 16:02
  5. ERRO qdo crio uma chamada para o banco MYSQL
    Por thiagog no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-09-2002, 10:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L