+ Responder ao Tópico



  1. #1

    Question Tabelas do site do TJ nao Abrem !

    Ola Bom dia pessoal....

    Estou com o seguinte problema tem clientes em minha rede que pecisam acessar as tabelas do site do tj e ela nao abrem o site eh esse: Corregedoria-Geral da Justiça de Santa Catarina o site abre blz ai lah em baixo tem assim pesquisa ai tem os links de umas tabelas de calculos que é o que meu cliente precisa mas nao abre, o link direto da tabela é o seguinte: http://tjsc6.tj.sc.gov.br:8080/sitec...Calculo&oper=1


    minha estrutura eh a seguinte:

    Tenho 3 links ADSL -----> RB de Load Balance MK3.3 ----> Servidor de controle de banda e regras de firewall MK 4.2 ------> Torres de clientes

    OBS: Ja desativei todas a regras de firewall e mesmo assim nao entra!

    Espero ajuda .. desde ja agradeço.
    Última edição por phcoringa; 06-04-2010 às 11:19.

  2. #2

    Padrão

    qual erro aparece?, acess denied, timeout?
    tem web proxy?
    Note que o link direto que vc passou usa a porta 8080!

    []'s
    Lcm
    Blog lcmm.info



  3. #3

    Padrão

    Nao uso Webproxy
    nao aparece erro apenas nao abre "O Internet Explorer nao pode exibir a pagina da WEb"
    e ja tentei abrir com firefox tbm e nao abriu !

  4. #4

    Padrão

    Cara aqui funcionou bkna, acho que o problema é que esta aplicação onde mostram as tabelas usa o tomcat que por padrão utiliza a porta 8080 tenta colocar essas 3 regras que vou te passar logo no inicio do /ip firewall filter e checa se o web proxy esta ativa na porta 8080, caso sim desative ele pois vc nao usa mesmo:

    /ip firewall filter
    add action=accept chain=forward comment="" disabled=no port=8080 protocol=tcp
    add action=accept chain=input comment="" disabled=no port=8080 protocol=tcp
    add action=accept chain=output comment="" disabled=no port=8080 protocol=tcp

    Caso nao funcione, coloca o torch p rodar e ve onde ta parando o pacote, ou ate mesmo tenta usar o tracert, nao sei se pode escolher uma porta no tracert, vai via telnet p ver se chega!

    posta ai se funcionou!

    []'s
    Lcm

    Blog lcmm.info



  5. #5

    Padrão

    coloquei as regras de firewall ai e nem hits nao tiveram nao saio do 0 bytes

  6. #6

    Padrão ...

    Antes de mais nada, vc colocou as regras logo no INICIO do filter?
    Existe alguma outra regra, tanto no filter como NAT mangle?poste se tiveer!

    agora vamos debugar:
    no cliente onde o browser nao consegue chegar na tabela tente fazer isso:
    no prompt de comando digite o seguinte:
    telnet 200.215.6.211 8080

    se conseguir conectar ira aparecer uma tela preta com um cursor la em cima, ou seja, desta maquina esta chegando o problema esta no browser, cheque firewall do windows e etc...

    Caso não consiga e de timeout execute o seguinte comando no mesmo prompt de comando:
    tracert 200.215.6.211

    como resposta vc saberá se consegue chegar la no tj, ai podemos crer que o problema é a porta

    teste ai e poste as resopostas!



  7. #7

    Padrão

    Tentei conectar por telnet e nada ...

    o tracert deu o seguinte resultado:
    Microsoft Windows XP [versão 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.
    C:\Documents and Settings\ph_coringa>tracert 200.215.6.211
    Rastreando a rota para 200.215.6.211 com no máximo 30 saltos
    1 9 ms 1 ms 1 ms 192.168.100.1
    2 3 ms 2 ms 2 ms dns2 [192.168.200.1]
    3 3 ms 3 ms 2 ms 192.168.11.1
    4 31 ms 40 ms 33 ms brt-l10-bnut3700.dsl.brasiltelecom.net.br [201.67.130.254]
    5 38 ms 42 ms 49 ms brt-p12-1-0-fnsce303.brasiltelecom.net.br [201.10.235.66]
    6 52 ms 41 ms 39 ms brt-p12-1-0-fnsce303.brasiltelecom.net.br [201.10.235.66]
    7 38 ms 39 ms 36 ms 200.193.28.58
    8 * * * Esgotado o tempo limite do pedido.
    9 * * * Esgotado o tempo limite do pedido.
    10 * * * Esgotado o tempo limite do pedido.
    11 * * * Esgotado o tempo limite do pedido.
    12 * * * Esgotado o tempo limite do pedido.
    13 * * * Esgotado o tempo limite do pedido.
    14 * * * Esgotado o tempo limite do pedido.
    15 * * * Esgotado o tempo limite do pedido.
    16 * * * Esgotado o tempo limite do pedido.
    17 * * * Esgotado o tempo limite do pedido.
    18 * * * Esgotado o tempo limite do pedido.
    19 * * * Esgotado o tempo limite do pedido.
    20 * * * Esgotado o tempo limite do pedido.
    21 * * * Esgotado o tempo limite do pedido.
    22 * * * Esgotado o tempo limite do pedido.
    23 * * * Esgotado o tempo limite do pedido.
    24 * * * Esgotado o tempo limite do pedido.
    25 * * * Esgotado o tempo limite do pedido.
    26 * * * Esgotado o tempo limite do pedido.
    27 * * * Esgotado o tempo limite do pedido.
    28 * * * Esgotado o tempo limite do pedido.
    29 * * * Esgotado o tempo limite do pedido.
    30 * * * Esgotado o tempo limite do pedido.
    Rastreamento concluído.

  8. #8

    Padrão

    phcoringa, o tracert ta chegando la, so que eles devem ter um nat p porta 8080, o meu parou no mesmo ip que o seu (200.193.28.58), a diferença e que o telnet no meu caso conectou!
    o problema deve ser a porta 8080, vc tem alguma regra especifica no mk? balanceamento, queue, nats, masquerade ou ele ta limpo?

    []'s

    Lcm
    Blog lcmm.info



  9. #9

    Padrão

    eu tenho uma RB com load Balance que ai passa para meu servidor que controla os clientes... mas ja desativei todas as regras de firewall e nada .... creio que possa ser algo no load balance

  10. #10

    Padrão

    que tipo de load balance?
    dividido por ips? ou so failover? ecmp?

    cara o seu problema é teoricamente simples, é so liberar os clientes para acessarem a porta 8080, mas algo esta bloqueando isso, vc deve ter uma regra liberando acesso às portas 80 e 443, né? então seria so colocar uma regra liberando para a 8080.

    o que pode acontecer com o load balance dependendo do tipo, é o primeiro pacote ta saindo pelo link1 e o segundo pelo link2 e vice versa, ai nao consegue estabelecer uma conexão!



  11. #11

    Padrão

    ai ta as regras do meu load balance queé em PCC

    0 ;;; FORA DO LOADBALACED
    chain=prerouting action=accept dst-address-list=loopback
    in-interface=Local
    1 ;;; Make The Packet Leaves via same Interface
    chain=input action=mark-connection new-connection-mark=wan1_conn
    passthrough=yes connection-state=new in-interface=pppoe-out1
    2 chain=input action=mark-connection new-connection-mark=wan2_conn
    passthrough=yes connection-state=new in-interface=pppoe-out2
    3 chain=input action=mark-connection new-connection-mark=wan3_conn
    passthrough=yes connection-state=new in-interface=pppoe-out3
    4 chain=output action=mark-routing new-routing-mark=to_wan1 passthrough=no
    connection-state=new connection-mark=wan1_conn
    5 chain=output action=mark-routing new-routing-mark=to_wan2 passthrough=no
    connection-state=new connection-mark=wan2_conn
    6 chain=output action=mark-routing new-routing-mark=to_wan3 passthrough=no
    connection-state=new connection-mark=wan3_conn
    7 X ;;; Assigning the propper routing-mark
    chain=prerouting action=accept dst-address=10.111.0.0/24
    in-interface=Local
    8 X chain=prerouting action=accept dst-address=10.112.0.0/24
    in-interface=Local
    9 ;;; PCC Balance
    chain=prerouting action=mark-connection new-connection-mark=wan1_conn
    passthrough=yes dst-address-type=!local in-interface=Local
    per-connection-classifier=both-addresses:3/0
    10 chain=prerouting action=mark-connection new-connection-mark=wan2_conn
    passthrough=yes dst-address-type=!local in-interface=Local
    per-connection-classifier=both-addresses:3/1
    11 chain=prerouting action=mark-connection new-connection-mark=wan3_conn
    passthrough=yes dst-address-type=!local in-interface=Local
    per-connection-classifier=both-addresses:3/2
    12 ;;; Marking all the packets
    chain=prerouting action=mark-routing new-routing-mark=to_wan1
    passthrough=no in-interface=Local connection-mark=wan1_conn
    13 chain=prerouting action=mark-routing new-routing-mark=to_wan2
    passthrough=no in-interface=Local connection-mark=wan2_conn
    14 chain=prerouting action=mark-routing new-routing-mark=to_wan3
    passthrough=no in-interface=Local connection-mark=wan3_conn
    15 ;;; MSN
    chain=forward action=change-mss new-mss=1492 tcp-flags=syn protocol=tcp
    out-interface=pppoe-out1 dst-port=!1863
    16 chain=forward action=change-mss new-mss=1492 tcp-flags=syn protocol=tcp
    out-interface=pppoe-out1 dst-port=!5190
    17 ;;; MSN
    chain=forward action=change-mss new-mss=1492 tcp-flags=syn protocol=tcp
    out-interface=pppoe-out2 dst-port=!1863
    18 chain=forward action=change-mss new-mss=1492 tcp-flags=syn protocol=tcp
    out-interface=pppoe-out2 dst-port=!5190
    19 ;;; MSN
    chain=forward action=change-mss new-mss=1492 tcp-flags=syn protocol=tcp
    out-interface=pppoe-out3 dst-port=!1863
    20 chain=forward action=change-mss new-mss=1492 tcp-flags=syn protocol=tcp
    out-interface=pppoe-out3 dst-port=!5190

  12. #12

    Padrão

    cara realmente nao vejo bloqueios nessas regras, vc conseguiu algum avanço?



  13. #13

    Padrão

    Cara Ate agora nada nao sei mais o que faço :S

  14. #14

    Padrão

    tenta fazer essas mudanças ve se surtem efeito:

    15 ;;; MSN
    chain=forward action=change-mss new-mss=1492 tcp-flags=syn protocol=tcp
    out-interface=pppoe-out1 dst-port=!1863,8080
    16 chain=forward action=change-mss new-mss=1492 tcp-flags=syn protocol=tcp
    out-interface=pppoe-out1 dst-port=!5190,8080
    17 ;;; MSN
    chain=forward action=change-mss new-mss=1492 tcp-flags=syn protocol=tcp
    out-interface=pppoe-out2 dst-port=!1863,8080
    18 chain=forward action=change-mss new-mss=1492 tcp-flags=syn protocol=tcp
    out-interface=pppoe-out2 dst-port=!5190,8080
    19 ;;; MSN
    chain=forward action=change-mss new-mss=1492 tcp-flags=syn protocol=tcp
    out-interface=pppoe-out3 dst-port=!1863,8080
    20 chain=forward action=change-mss new-mss=1492 tcp-flags=syn protocol=tcp
    out-interface=pppoe-out3 dst-port=!5190,8080



  15. #15

    Padrão

    Mudei o que vc falou nada ainda :S

  16. #16

    Padrão

    Bom dia,

    Cara dei uma olhada nos topicos e fiz alguns testes e acabou me surgindo uma dúvida, aqui no meu caso tenho um MK2.9.5 fazendo NAT e com web proxy e cache full ativos, na porta 3128, e o site não abre aqui também, será que no meu caso seja porque o MK direciona todo trafego da porta 80 para a 3128, não autorizando o trafego pela 8080?