Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. ai ta as regras do meu load balance queé em PCC

    0 ;;; FORA DO LOADBALACED
    chain=prerouting action=accept dst-address-list=loopback
    in-interface=Local
    1 ;;; Make The Packet Leaves via same Interface
    chain=input action=mark-connection new-connection-mark=wan1_conn
    passthrough=yes connection-state=new in-interface=pppoe-out1
    2 chain=input action=mark-connection new-connection-mark=wan2_conn
    passthrough=yes connection-state=new in-interface=pppoe-out2
    3 chain=input action=mark-connection new-connection-mark=wan3_conn
    passthrough=yes connection-state=new in-interface=pppoe-out3
    4 chain=output action=mark-routing new-routing-mark=to_wan1 passthrough=no
    connection-state=new connection-mark=wan1_conn
    5 chain=output action=mark-routing new-routing-mark=to_wan2 passthrough=no
    connection-state=new connection-mark=wan2_conn
    6 chain=output action=mark-routing new-routing-mark=to_wan3 passthrough=no
    connection-state=new connection-mark=wan3_conn
    7 X ;;; Assigning the propper routing-mark
    chain=prerouting action=accept dst-address=10.111.0.0/24
    in-interface=Local
    8 X chain=prerouting action=accept dst-address=10.112.0.0/24
    in-interface=Local
    9 ;;; PCC Balance
    chain=prerouting action=mark-connection new-connection-mark=wan1_conn
    passthrough=yes dst-address-type=!local in-interface=Local
    per-connection-classifier=both-addresses:3/0
    10 chain=prerouting action=mark-connection new-connection-mark=wan2_conn
    passthrough=yes dst-address-type=!local in-interface=Local
    per-connection-classifier=both-addresses:3/1
    11 chain=prerouting action=mark-connection new-connection-mark=wan3_conn
    passthrough=yes dst-address-type=!local in-interface=Local
    per-connection-classifier=both-addresses:3/2
    12 ;;; Marking all the packets
    chain=prerouting action=mark-routing new-routing-mark=to_wan1
    passthrough=no in-interface=Local connection-mark=wan1_conn
    13 chain=prerouting action=mark-routing new-routing-mark=to_wan2
    passthrough=no in-interface=Local connection-mark=wan2_conn
    14 chain=prerouting action=mark-routing new-routing-mark=to_wan3
    passthrough=no in-interface=Local connection-mark=wan3_conn
    15 ;;; MSN
    chain=forward action=change-mss new-mss=1492 tcp-flags=syn protocol=tcp
    out-interface=pppoe-out1 dst-port=!1863
    16 chain=forward action=change-mss new-mss=1492 tcp-flags=syn protocol=tcp
    out-interface=pppoe-out1 dst-port=!5190
    17 ;;; MSN
    chain=forward action=change-mss new-mss=1492 tcp-flags=syn protocol=tcp
    out-interface=pppoe-out2 dst-port=!1863
    18 chain=forward action=change-mss new-mss=1492 tcp-flags=syn protocol=tcp
    out-interface=pppoe-out2 dst-port=!5190
    19 ;;; MSN
    chain=forward action=change-mss new-mss=1492 tcp-flags=syn protocol=tcp
    out-interface=pppoe-out3 dst-port=!1863
    20 chain=forward action=change-mss new-mss=1492 tcp-flags=syn protocol=tcp
    out-interface=pppoe-out3 dst-port=!5190

  2. cara realmente nao vejo bloqueios nessas regras, vc conseguiu algum avanço?



  3. Cara Ate agora nada nao sei mais o que faço :S

  4. tenta fazer essas mudanças ve se surtem efeito:

    15 ;;; MSN
    chain=forward action=change-mss new-mss=1492 tcp-flags=syn protocol=tcp
    out-interface=pppoe-out1 dst-port=!1863,8080
    16 chain=forward action=change-mss new-mss=1492 tcp-flags=syn protocol=tcp
    out-interface=pppoe-out1 dst-port=!5190,8080
    17 ;;; MSN
    chain=forward action=change-mss new-mss=1492 tcp-flags=syn protocol=tcp
    out-interface=pppoe-out2 dst-port=!1863,8080
    18 chain=forward action=change-mss new-mss=1492 tcp-flags=syn protocol=tcp
    out-interface=pppoe-out2 dst-port=!5190,8080
    19 ;;; MSN
    chain=forward action=change-mss new-mss=1492 tcp-flags=syn protocol=tcp
    out-interface=pppoe-out3 dst-port=!1863,8080
    20 chain=forward action=change-mss new-mss=1492 tcp-flags=syn protocol=tcp
    out-interface=pppoe-out3 dst-port=!5190,8080



  5. Mudei o que vc falou nada ainda :S






Tópicos Similares

  1. Respostas: 20
    Último Post: 03-08-2011, 07:39
  2. Invasão do Site do SENAC-DF
    Por anomhacker no fórum Assuntos não relacionados
    Respostas: 15
    Último Post: 24-04-2005, 20:41
  3. Squid nao abre pagina do site da previdencia.
    Por Zanga0 no fórum Servidores de Rede
    Respostas: 6
    Último Post: 16-04-2005, 22:17
  4. Não tem mais a seção estatisticas? (Adm´s do SIte)
    Por marcelloduarte no fórum UnderLinux
    Respostas: 0
    Último Post: 31-05-2004, 12:35
  5. Plugin java não funciona no Site do Bradesco
    Por iacana no fórum Servidores de Rede
    Respostas: 5
    Último Post: 28-05-2004, 21:58

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L