+ Responder ao Tópico



  1. Citação Postado originalmente por ;753256
    continua não funcionando, a versão do meu mk é 6.27, o que você acha que pode ser ?


    Só Altera dentro das '' nome do bkp'' Global empresa /tool e-mail send to= " @gmail.com"
    Script para versão 6.28
    bkp

    :global empresa ""
    :global nome "Mk$empresa.backup"
    /system backup save name=$nome
    :log info message="enviando backup por email"
    :global data [/system clock get date]
    :global hora [/system clock get time]
    /tool e-mail send to="gmail.com" subject="backup-mikrotik-$empresa $data $hora" file="$nome"


    Log
    :global empresa ""
    :global nome "log-Mk$empresa.txt"
    /log print file=$nome
    :log info message="enviando log por email"
    :global data [/system clock get date]
    :global hora [/system clock get time]
    /tool e-mail send to="@gmail.com" subject="log-mikrotik$empresa $data $hora" file=$nome



    Testa esse .

    testado v6.28 mikrotik.

  2. Citação Postado originalmente por jandervilela Ver Post
    Só Altera dentro das '' nome do bkp'' Global empresa /tool e-mail send to= " @gmail.com"
    Script para versão 6.28
    bkp

    :global empresa ""
    :global nome "Mk$empresa.backup"
    /system backup save name=$nome
    :log info message="enviando backup por email"
    :global data [/system clock get date]
    :global hora [/system clock get time]
    /tool e-mail send to="gmail.com" subject="backup-mikrotik-$empresa $data $hora" file="$nome"


    Log
    :global empresa ""
    :global nome "log-Mk$empresa.txt"
    /log print file=$nome
    :log info message="enviando log por email"
    :global data [/system clock get date]
    :global hora [/system clock get time]
    /tool e-mail send to="@gmail.com" subject="log-mikrotik$empresa $data $hora" file=$nome



    Testa esse .

    testado v6.28 mikrotik.
    Log:
    Clique na imagem para uma versão maior

Nome:	         Captura de Tela 2015-05-27 às 14.56.29.png
Visualizações:	76
Tamanho: 	10,1 KB
ID:      	59351


    Clique na imagem para uma versão maior

Nome:	         Captura de Tela 2015-05-27 às 14.57.50.png
Visualizações:	66
Tamanho: 	27,1 KB
ID:      	59352

    Cara, da uma olhada ai, o que eu estou fazendo de errado '?



  3. Citação Postado originalmente por taiendychyvu Ver Post
    Log:
    Clique na imagem para uma versão maior

Nome:	         Captura de Tela 2015-05-27 às 14.56.29.png
Visualizações:	76
Tamanho: 	10,1 KB
ID:      	59351


    Clique na imagem para uma versão maior

Nome:	         Captura de Tela 2015-05-27 às 14.57.50.png
Visualizações:	66
Tamanho: 	27,1 KB
ID:      	59352
    Cara, da uma olhada ai, o que eu estou fazendo de errado '?
    poem yes nos start tls..
    se vc copiou o script colocando yes no start tls vai funcionar.

    vlwww

  4. Citação Postado originalmente por jandervilela Ver Post
    poem yes nos start tls..
    se vc copiou o script colocando yes no start tls vai funcionar.

    vlwww
    coloquei, agora ta dando isso

    Clique na imagem para uma versão maior

Nome:	         Captura de Tela 2015-05-27 às 17.27.37.png
Visualizações:	106
Tamanho: 	12,2 KB
ID:      	59353

    auth failed...mas ja verifiquei, email e senha estão corretos, no navegar entra no email normal..a senha tem letra e numero, isso interfere em alguma coisa ?



  5. me manda um email janderbkp@gmail.com






Tópicos Similares

  1. Salvar Log Mikrotik e enviar por e-mail
    Por hizunspire no fórum Redes
    Respostas: 13
    Último Post: 07-07-2012, 00:28
  2. Erro ao Enviar Backup automático por e-mail
    Por tonflatland no fórum Redes
    Respostas: 4
    Último Post: 30-08-2010, 22:13
  3. Enviar Backup por e-mail
    Por fabianojean no fórum Redes
    Respostas: 1
    Último Post: 28-02-2006, 09:57
  4. Enviar backup por e-mail
    Por -thiago- no fórum Servidores de Rede
    Respostas: 2
    Último Post: 09-12-2005, 20:08
  5. Mandar log de backup por email
    Por Bolinhazin no fórum Servidores de Rede
    Respostas: 3
    Último Post: 12-06-2005, 15:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L