+ Responder ao Tópico



  1. Adicionado. Depois trago a solução aqui pra o post pra todos que estão acompanhando.

    =)

  2. Olá Guilherme. Na verdade foi um pequeno deslize meu. Na configuração do NAT havia selecionado a INTERFACE DE SAÍDA a mesma dos CLIENTES. :/ Depois notei o erro e o orkut e msn voltaram ao normal. Interessante que outras páginas navegavam normalmente. Mas resolvido. Outra coisa: Preciso setar algo manual em IP Routes ou ele reconhece direto mesmo? Mais uma dúvida: Há a necessidade de marcar "Add ARP For Leases" e mudar o "Authoritative" pra "Yes" no DHCP Server? Abraço.
    Última edição por Hernesto; 01-05-2010 às 15:53.



  3. Feras, já que voces estão falando em Lease, eu gostaria de algumas dicas sobre isso.
    Eu tenho o hotspot e dhcp ativado.
    Mas depois da primeira conexão eu fixo em users o ip que ele pegou e o mac do rádio cliente.

    E alguns dias atrás, resolvi usar o lease para fixar o IP do cliente. Mas se eu já fixei ele em user tem algum benefício de usar o lease?
    E notei que tem de vêz em quando algum não cliente que tenta conectar, pois ele aparece em lease como dinámico e status bound. Mas logicamente não conecta pois não está cadastrado em user.
    Mas como estes ficam por horas ali em lease aparecendo, eu fiquei preocupado que de alguma forma poderia estar navegando pois fica marcando tempo em Expires After. Mas não aparece em host.

    Editando: E agora notei que um usuário conectou normalmente no hotspot, como o ip correto e mac correto. Mas não apareceu em lease.
    Este é um cliente novo que cadastramos ele ontem e ainda não tinha fixado no lease. Mas ele deveria ter aparecido como D dinâmico.
    Última edição por 1929; 01-05-2010 às 16:55.

  4. Citação Postado originalmente por Hernesto Ver Post
    Olá Guilherme. Na verdade foi um pequeno deslize meu. Na configuração do NAT havia selecionado a INTERFACE DE SAÍDA a mesma dos CLIENTES. :/ Depois notei o erro e o orkut e msn voltaram ao normal. Interessante que outras páginas navegavam normalmente. Mas resolvido. Outra coisa: Preciso setar algo manual em IP Routes ou ele reconhece direto mesmo? Mais uma dúvida: Há a necessidade de marcar "Add ARP For Leases" e mudar o "Authoritative" pra "Yes" no DHCP Server? Abraço.
    Em meu post #5 perguntei sobre o roteamento, porém você não respondeu. Seguinte: Se você usa ADSL é só marcar a opção "Add Deafult Route" na aba "Dial Out" da sua conexão PPPoE. Porém creio que já esteja habilitada. Caso contrário não haveria navegação. Se você usa outra coisa, posta ai pra gente, ok? Em relação ao ARP, se você usa a interface com ARP=yes não precisa marcar a opção. As entradas arps serão preenchidas automaticamente. "Authoritative=yes" é bom devido a alguns windows que gostam de se "apossar" de alguns ips pra sempre.

    Abs.



  5. Citação Postado originalmente por 1929 Ver Post
    Feras, já que voces estão falando em Lease, eu gostaria de algumas dicas sobre isso.
    Eu tenho o hotspot e dhcp ativado.
    Mas depois da primeira conexão eu fixo em users o ip que ele pegou e o mac do rádio cliente.

    E alguns dias atrás, resolvi usar o lease para fixar o IP do cliente. Mas se eu já fixei ele em user tem algum benefício de usar o lease?
    E notei que tem de vêz em quando algum não cliente que tenta conectar, pois ele aparece em lease como dinámico e status bound. Mas logicamente não conecta pois não está cadastrado em user.
    Mas como estes ficam por horas ali em lease aparecendo, eu fiquei preocupado que de alguma forma poderia estar navegando pois fica marcando tempo em Expires After. Mas não aparece em host.

    Editando: E agora notei que um usuário conectou normalmente no hotspot, como o ip correto e mac correto. Mas não apareceu em lease.
    Este é um cliente novo que cadastramos ele ontem e ainda não tinha fixado no lease. Mas ele deveria ter aparecido como D dinâmico.
    Amigo,

    Se você usa todos seus clientes com ips fixo por MAC aconselho que você use a interface dos seus clientes no modo ARP = "Reply only" ou "no". Assim você garante que somente terão resposta os macs cadastrados por você. Agora o ideal no seu caso seria você desativar o DHCP e fixar seus clientes somente na ARP List. Muita gente não faz isso porque dificulta o gerenciamento. Principalmente quando o cliente troca de placa de rede ou formata o PC e perde o ip dele. Mas infelizmente o Hotspot tem essa falha que é o clone de sessão. Se algun usuário clonar o MAC de algum cliente que você tem, o DHCP vai responder com o ip correspondente e então ele irá navegar sem problema algum.
    Então uma forma de minimizar isso é efetuando esses procedimentos que citei acima, ok?

    Abs.






Tópicos Similares

  1. mac estranho!! DHCP Server, Leases
    Por ddllss no fórum Redes
    Respostas: 2
    Último Post: 03-11-2008, 09:02
  2. Ajuda com o named. erro estranho
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 29-04-2003, 14:28
  3. Logs estranhos!!!!!
    Por WarLock-Linux no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-11-2002, 21:23
  4. caracteres estranhos
    Por 1c3m4n no fórum Servidores de Rede
    Respostas: 3
    Último Post: 30-10-2002, 11:33
  5. Linuxconf e man ficam estranhos apos rodar o kde
    Por clmr no fórum Servidores de Rede
    Respostas: 0
    Último Post: 04-10-2002, 13:45

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L