+ Responder ao Tópico



  1. #1

    Padrão Hotspot só autentica clicando 2x em Ok

    Pessoal,

    Possuo uma rede pequena e migrei um pc-ap hoje para RB750g.
    Tive o cuidado de refazer todas as configurações manualmente para não ter problemas.

    Tudo funcionou beleza, porém no hotspot acontece o seguinte:

    Quando o usuário digita o login e senha e clica em ok nada acontece, a tela não muda, mas se observar pelo winbox ele loga. Se depois de digitar login/senha, clicar ok e tentar ir para outro site ele consegue.

    O usuário só recebe a mensagem de que foi logado se apertar 2 vezes o botão ok.

    Já ressetei o HTML, já reiniciei a RB e nada.

    Alguém tem uma solução p/ isso?

  2. #2

    Padrão Re: Hotspot só autentica clicando 2x em Ok

    Agora que eu não entendí nada!!!

    Minha topologia aqui é a seguinte:

    -Clientes Cabo
    RB750g => Switch ==> Clientes

    -Clientes Wireless Próximos
    RB750g => Switch ==> AP1(2.4)

    Torre
    -RB750g => Switxh ==> Ponto a Ponto => AP2(2.4)


    Se eu me conecto pelo cabo dá o erro, só recebo mensagem de logado clicando 2x no botão Ok

    Mas se ligo o pc a um nano e me conecto sem fio aos APs é só digitar login e senha e clicar ok que recebo a mensagem de logado imediatamente.

    Vai entender um negócio desses...
    Última edição por nonoque; 28-04-2010 às 23:34.



  3. #3

    Padrão Re: Hotspot só autentica clicando 2x em Ok

    Qual a versão do Router OS você tá usando?

  4. #4

    Padrão Re: Hotspot só autentica clicando 2x em Ok

    RouterOS V 3.31 level 4

    Ether2 - Link
    Ether5 - Clientes

    Ether 2 - ARP: Enabled - 192.168.254.2
    Master Port: None

    Ether5 - ARP: Enabled - 192.168.1.1
    Master Port: None

    Pool 1: 192.168.1.8-192.168.1.49

    O Dhcp aponta para ether5 e Pool1
    Autorithative: After 2s delay
    Está marcado somente Bootp Suport

    O Hotspot está configurado para a Ether5 no endereço 192.168.1.1
    Estão marcadas as opções
    Login by: HTTP CHAP e Cookie
    Nos profiles o proxy transparent está desmarcado

    Firewall > Rules
    chain=input action=accept src-address=0.0.0.0/0 dst-address=0.0.0.0/0
    chain=output action=accept src-address=0.0.0.0/0 dst-address=0.0.0.0/0

    Firewall > Nat
    chain=srcnat action=masquerade src-address=0.0.0.0/0 dst-address=0.0.0.0/0 out-interface=ether5
    chain=srcnat action=masquerade src-address=192.168.1.0/24


    Minha topologia aqui é a seguinte:

    -Clientes Cabo
    RB750g => Switch ==> Clientes

    -Clientes Wireless Próximos
    RB750g => Switch ==> AP1(2.4)

    Torre
    -RB750g => Switxh ==> Ponto a Ponto => AP2(2.4)



  5. #5

    Thumbs up Re: Hotspot só autentica clicando 2x em Ok

    Boa noite, irmão! tive esse problema aqui dias atras quando migrei para a vs 3.30
    caso vc esteja usado vs 3x...
    algumas regras me deram dor de cabeça por funcionarem diferente nesta vs
    tive problema também como ter que clicar duas vezes para logar no hotspot e algumas outras de webproxy,hotspot,queues,ddns,etc...
    com muita pesquisa aqui no under e na net aprendi algumas coisas a mais
    e estou resolvendo e aplicando outras aos poucos
    se quiser me add no msn que te ajudo com o que puder.
    [email protected]

  6. #6

    Padrão Re: Hotspot só autentica clicando 2x em Ok

    nonoque,

    Como te falei no msn, você pode migrar pra 4.8. Sua RB permite migrar até a versão 5.

    Faz isso que vai resolver seu problema, ok?

    Abs.



  7. #7

    Padrão Re: Hotspot só autentica clicando 2x em Ok

    Resolví o problema migrando para a versão 5 beta.
    Agora tá 100%

  8. #8

    Padrão Re: Hotspot só autentica clicando 2x em Ok

    Jóia! Fica só de olho que essa versão ainda não tá 100%. Possivelmente os pacotes instáveis você não esteja usando. Mas caso dê problema, retorne pra versão 4.9, ok?

    Abs.



  9. #9

    Padrão Re: Hotspot só autentica clicando 2x em Ok

    Até agora tá tudo redondinho!