+ Responder ao Tópico



  1. #1

    Question 2 Links em uma placa de rede no pcc

    Bom dia, pessoal aqui na minha empresa eu tenho links dedicados e estou usando o pcc para "junta - los" e o que acontece instalei mais 1 link da embratel mas eu não tenho mais pci para colocar placa de rede na minha máquina, gostaria de uma mão dos amigos como que eu posso fazer para adicionar mais um link em uma placa de rede já com um link funcionando?

    Obrigado a todos

  2. #2

    Padrão Re: 2 Links em uma placa de rede no pcc

    Que sistema esta rodando na máquina ? Independente disso se o seu problema é falta de pci simplesmente cria um alias numa das placas, isso é possivel com a maioria dos sistemas operacionais, e manda bala, obviamente que ela vai ter que estar ligada num switch para fisicamente dividir , mas se o problema for a falta de pci é simples so criar um ip em outra placa.



  3. #3

    Padrão Re: 2 Links em uma placa de rede no pcc

    Talves este te ajude aqui resolvel o problema:MK- ROUTERBOARD IN/G44V 4 PCIhttp://www.flytec.com.py/imagens/right_abaCat.gif
    Código: 29960
    Ai vai o link do produto:Flytec Computers

  4. #4

    Padrão Re: 2 Links em uma placa de rede no pcc

    Citação Postado originalmente por tcftelecom Ver Post
    Talves este te ajude aqui resolvel o problema:MK- ROUTERBOARD IN/G44V 4 PCIhttp://www.flytec.com.py/imagens/right_abaCat.gif
    Código: 29960
    Ai vai o link do produto:Flytec Computers

    Amigo valeu por essa dica nunca tinha visto destas placas de rede



  5. #5

    Padrão Re: 2 Links em uma placa de rede no pcc

    Citação Postado originalmente por tcftelecom Ver Post
    Talves este te ajude aqui resolvel o problema:MK- ROUTERBOARD IN/G44V 4 PCIhttp://www.flytec.com.py/imagens/right_abaCat.gif
    Código: 29960
    Ai vai o link do produto:Flytec Computers
    Já ouvi falar desta placa de rede mas nunca encontrei para comprar.

    Alguem ai sabe onde encontramos este modelo no Brasil para comprar?

  6. #6

    Padrão Re: 2 Links em uma placa de rede no pcc

    meu caro tenho aqui 2 link em uma so placa fazendo ppc esta assim
    interface list => local, wlan1

    Aqui esta a lista das duas interface e seus respectivos endereços
    coloquei a mesma faixa de ip mas com mascara diferente para os links nao testei com faixas diferentes
    /ip address
    add address=10.0.0.1/24 broadcast=10.0.0.255 comment="" disabled=no \
    interface=Local network=10.0.0.0
    add address=192.168.1.2/29 broadcast=192.168.1.7 comment="" disabled=no \
    interface=wlan1 network=192.168.1.0
    add address=192.168.1.12/29 broadcast=192.168.1.15 comment="" disabled=no \
    interface=wlan1 network=192.168.1.8

    nos dns estou usando do google
    /ip dns static
    add address=8.8.8.8 disabled=no name=Google ttl=1d
    add address=8.8.4.4 disabled=no name=Google2 ttl=1d

    aqui estao alguns dominios fora do pcc
    /ip firewall address-list
    add address=64.0.0.0/8 comment=YOUTUBE disabled=no list=youtube
    add address=72.0.0.0/8 comment="" disabled=no list=youtube
    add address=84.0.0.0/8 comment="" disabled=no list=youtube
    add address=208.65.153.224/27 comment="" disabled=no list=youtube
    add address=209.85.239.0/24 comment="" disabled=no list=youtube
    add address=200.140.120.29 comment=MEDIDOR disabled=no list=medidor
    add address=200.159.128.189 comment="" disabled=no list=medidor
    add address=209.160.32.66 comment="" disabled=no list=medidor
    add address=64.247.18.18 comment="" disabled=no list=medidor
    add address=200.159.160.39 comment="" disabled=no list=medidor
    add address=213.200.107.145 comment="" disabled=no list=medidor
    add address=200.245.0.12 comment="" disabled=no list=medidor
    add address=201.76.32.191 comment="" disabled=no list=medidor
    add address=200.150.160.39 comment="" disabled=no list=medidor
    add address=201.20.64.39 comment="" disabled=no list=medidor
    add address=66.216.44.80 comment="" disabled=no list=medidor
    add address=200.181.108.29 comment="" disabled=no list=medidor
    add address=200.196.233.42 comment="" disabled=no list=medidor
    add address=200.233.43.14 comment="" disabled=no list=medidor
    add address=201.84.0.28 comment="" disabled=no list=medidor
    add address=200.162.192.57 comment="" disabled=no list=medidor
    add address=216.196.97.131 comment="" disabled=no list=medidor
    add address=216.196.109.144 comment="" disabled=no list=medidor
    add address=208.109.101.166 comment="" disabled=no list=medidor
    add address=80.69.70.75 comment="" disabled=no list=medidor
    add address=67.15.120.26 comment="" disabled=no list=medidor
    add address=65.203.23.136 comment="" disabled=no list=medidor
    add address=200.187.80.5 comment="" disabled=no list=medidor
    add address=200.185.109.83 comment="" disabled=no list=medidor
    add address=75.126.169.192 comment="" disabled=no list=medidor
    add address=200.139.87.110 comment="" disabled=no list=medidor
    add address=208.69.32.137 comment="" disabled=no list=medidor
    add address=201.20.64.38 comment="" disabled=no list=medidor
    add address=209.164.48.156 comment="" disabled=no list=medidor
    add address=216.239.122.220 comment="" disabled=no list=medidor
    add address=209.123.109.175 comment="" disabled=no list=medidor
    add address=64.29.201.21 comment="" disabled=no list=medidor
    add address=217.160.227.58 comment="" disabled=no list=medidor
    add address=62.81.199.129 comment="" disabled=no list=medidor
    add address=189.44.2.142 comment="" disabled=no list=medidor
    add address=201.84.0.20 comment="" disabled=no list=medidor
    add address=201.84.0.23 comment="" disabled=no list=medidor
    add address=200.171.222.90 comment="" disabled=no list=medidor
    add address=200.171.222.89 comment="" disabled=no list=medidor
    add address=200.234.220.61 comment="" disabled=no list=medidor
    add address=189.10.40.20 comment=TJ.MT.GOV.BR disabled=no list=sem_balance
    add address=200.242.230.2 comment="CONECTIVIDADE SOCIAL" disabled=no list=\
    sem_balance
    add address=200.201.174.0/24 comment="" disabled=no list=sem_balance
    add address=200.201.173.0/24 comment="" disabled=no list=sem_balance
    add address=200.201.166.0/24 comment="CONECTIVIDADE SOCIAL" disabled=no list=\
    sem_balance
    add address=209.85.141.87 comment=ORKUT disabled=no list=sem_balance
    add address=64.0.0.0/8 comment="" disabled=no list=sem_balance
    add address=72.0.0.0/8 comment="" disabled=no list=sem_balance
    add address=200.98.249.25 comment="RADIO UOL" disabled=no list=sem_balance
    add address=200.186.158.194 comment=SKY.TV.BR disabled=no list=sem_balance
    add address=200.221.5.78 comment="RADIO UOL" disabled=no list=sem_balance
    add address=200.221.5.80 comment="" disabled=no list=sem_balance
    add address=200.155.80.0-200.155.255.255 comment=BRADESCO disabled=no list=\
    sem_balance
    add address=200.220.186.0/24 comment="" disabled=no list=sem_balance
    add address=200.220.178.0/24 comment=BRADESCO disabled=no list=sem_balance
    add address=64.38.29.0/24 comment=RapidShare disabled=no list=sem_balance
    add address=208.69.32.0/24 comment="" disabled=no list=sem_balance
    add address=208.67.217.0/24 comment="" disabled=no list=sem_balance
    add address=201.7.178.0/24 comment="" disabled=no list=sem_balance
    add address=201.7.176.0/24 comment="" disabled=no list=sem_balance
    add address=200.159.128.0/24 comment="" disabled=no list=sem_balance
    add address=201.7.176.0/20 comment="Videos - Globo" disabled=no list=\
    sem_balance
    add address=208.84.247.0/24 comment="Videos - terratv" disabled=no list=\
    sem_balance
    add address=200.154.56.0/24 comment="Vdeos - terratv" disabled=no list=\
    sem_balance
    add address=200.201.160.0/24 comment="Caixa Economica Federal" disabled=no \
    list=sem_balance
    add address=200.141.207.3 comment=Detran disabled=no list=sem_balance

    /ip firewall filter
    add action=accept chain=input comment="" disabled=no in-interface=!wlan1 \
    src-address=192.168.1.0/24
    aqui no mangle esta as regras para fora do ppc e o peso de cada link no mesmo
    no caso sao 2 links de 1024 kb
    /ip firewall mangle
    add action=accept chain=prerouting comment="SEM BALANCE" disabled=no \
    dst-address-list=sem_balance in-interface=Local
    add action=mark-connection chain=input comment="MARK BALANCE" disabled=yes \
    in-interface=wlan1 new-connection-mark=wlan1_conn passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=wlan1_conn \
    disabled=yes new-routing-mark=to_wlan1 passthrough=yes
    add action=accept chain=prerouting comment="" disabled=no dst-address=\
    192.168.1.0/24 in-interface=Local
    add action=mark-connection chain=prerouting comment="PESO DO BALANCE" \
    disabled=no dst-address-type=!local in-interface=Local \
    new-connection-mark=wlan1_conn passthrough=yes per-connection-classifier=\
    both-addresses:2/0
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=Local new-connection-mark=wlan2_conn \
    passthrough=yes per-connection-classifier=both-addresses:2/1
    add action=mark-routing chain=prerouting comment="TRAFICO DO BALANCE" \
    connection-mark=wlan1_conn disabled=no in-interface=Local \
    new-routing-mark=to_wlan1 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=\
    wlan2_conn disabled=no in-interface=Local new-routing-mark=to_wlan2 \
    passthrough=yes
    add action=mark-connection chain=prerouting comment="MARK P2P" disabled=no \
    new-connection-mark=p2p_conn p2p=all-p2p passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=p2p_conn \
    disabled=no new-packet-mark=p2p passthrough=no
    add action=mark-connection chain=prerouting comment="MARK YOUTUBE" disabled=\
    no new-connection-mark=youtube_conn passthrough=yes src-address-list=\
    youtube
    add action=mark-packet chain=prerouting comment="" connection-mark=\
    youtube_conn disabled=no new-packet-mark=youtube passthrough=yes
    add action=mark-connection chain=prerouting comment=MEDIDORES disabled=no \
    dst-address-list=medidor new-connection-mark=medidorC passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=medidorC \
    disabled=no new-packet-mark=medidorF passthrough=no
    add action=mark-connection chain=input comment="" disabled=no \
    dst-address-list=medidor new-connection-mark=medidorC passthrough=yes
    add action=mark-packet chain=input comment="" connection-mark=medidorC \
    disabled=no new-packet-mark=medidorF passthrough=no
    add action=mark-connection chain=output comment="" disabled=no \
    dst-address-list=medidor new-connection-mark=medidorC passthrough=yes
    add action=mark-packet chain=output comment="" connection-mark=medidorC \
    disabled=no new-packet-mark=medidorF passthrough=no
    add action=mark-connection chain=postrouting comment="" disabled=no \
    dst-address-list=medidor new-connection-mark=medidorC passthrough=yes
    add action=mark-packet chain=postrouting comment="" connection-mark=medidorC \
    disabled=no new-packet-mark=medidorF passthrough=no
    add action=change-mss chain=forward comment="CHANGE MSS" disabled=no \
    dst-port=80,1863 new-mss=1300 protocol=tcp tcp-flags=syn

    /ip route
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=192.168.1.11 routing-mark=to_wlan1 scope=30 \
    target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.1.11 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=2 dst-address=\
    0.0.0.0/0 gateway=192.168.1.1 routing-mark=to_wlan2 scope=30 \
    target-scope=10

    meu caro acho q so isso resolve uso assim se puder ajudar em mas alguma coisa