+ Responder ao Tópico



  1. #1

    Padrão rb750g travando!!!

    Fala gente!!Sou meio novo com mikrotik e estou tendo problemas. E o seguinte, estuo fazendo pcc na minha rb750g e estou tendo mttaaaa tentativa de invasao ja fiz de tudo so q nao da, depois de umas 4 5h a rb rodando, a cpu dela topa e so para qnd eu rebooto, o foda e q tenho q rebootar fisicametne pq ela comeca me dropar pelo winbox ou ate mesmo telnet!!!q q eu faco?? seguem as minhas regras de firewall...vlws!!

    0 ;;; default configuration
    chain=input action=accept protocol=icmp
    1 ;;; default configuration
    chain=input action=accept connection-state=established
    src-address=192.168.0.0/24 in-interface=ether1-gateway
    2 ;;; Accept established connections
    chain=input action=accept connection-state=established
    3 ;;; Accept related connections
    chain=input action=accept connection-state=related
    4 ;;; Drop invalid connections
    chain=input action=drop connection-state=invalid
    5 ;;; UDP
    chain=input action=accept protocol=udp
    6 ;;; Allow limited pings
    chain=input action=accept protocol=icmp limit=50/5s,2
    7 ;;; Drop excess pings
    chain=input action=drop protocol=icmp
    8 ;;; SSH for secure shell
    chain=input action=accept protocol=tcp dst-port=22
    9 ;;; winbox
    chain=input action=accept protocol=tcp dst-port=8291
    10 ;;; Log everything else
    chain=input action=log log-prefix="DROP INPUT"
    11 ;;; Drop everything else
    chain=input action=dro

  2. #2

    Padrão Re: rb750g travando!!!

    primeiro .. tente filtrar os acessos ao winbox, ssh, telnet...

    crie uma address-list onde vc informa os ips que podem acessar a rb750g ..

    depois crie uma regra em INPUT, interface de entrada sendo a que vc tem o link, protocolo tcp e as portas dos servicos (21,22,23,80,8291), e quando o source for diferente da address lista vc da um REJECT/drop .. com isso ja remove... segue exemplo de proteção basica:

    Código :
    /ip firewall filter
    add action=jump chain=input comment="" connection-state=new disabled=no \
        dst-port=21,22,23,80,8291 jump-target=acesso_adm protocol=tcp
    add action=accept chain=input comment="" connection-state=established \
        disabled=no
    add action=accept chain=input comment="" connection-state=related disabled=no
    add action=reject chain=input comment="" disabled=no in-interface=ether1 \
        reject-with=icmp-admin-prohibited
    add action=accept chain=acesso_adm comment="" disabled=no src-address-list=\
        acesso_adm
    add action=reject chain=acesso_adm comment="" disabled=no reject-with=\
        icmp-network-unreachable
     
    /ip firewall address-list
    add address=xxx.xx.0.0/24 comment="" disabled=no list=acesso_adm
    add address=yyy.yy.15.0/24 comment="" disabled=no list=acesso_adm

    veja que na regra, foi informado a ETHER1, esta ETHER1 é onde tenho o link chegando ! (WAN)

    agora ela "golar" a CPU, precisa ver o porque disso.. usei uma rb750 para entregar um link de 14mb .. funcionou blz.. processamento nao passava de 70% com 14mb de trafego constante...

    verifique a versao do bootloader: / system routerboard print

    veja:

    Código :
    [[email protected]] > syste
    [[email protected]] /system> routerboard 
    [[email protected]] /system routerboard> print
           routerboard: yes
                 model: "750"
         serial-number: "xxxxxxxxxxxxxxxxxx"
      current-firmware: "2.22"
      upgrade-firmware: "2.25"
    [[email protected]] /system routerboard> upgrade 
    Do you really want to upgrade firmware? [y/n]  y
    firmware upgraded successfully, please reboot for changes to take effect!
    [[email protected]] /system routerboard>



  3. #3

    Padrão Re: rb750g travando!!!

    Valeu alexandre, vo implantar aqui tambem pois tem uma rb minha travando aqui. obrigado

  4. #4

    Padrão Re: rb750g travando!!!

    tenho problema numa dessa ai que ela ta rebootando por problema de kernel...nao gostei muito delas nao.
    ja atualizei, ja reinstalei via serial e etc. nada!!



  5. #5

    Padrão Re: rb750g travando!!!

    Citação Postado originalmente por thenet Ver Post
    tenho problema numa dessa ai que ela ta rebootando por problema de kernel...nao gostei muito delas nao.
    ja atualizei, ja reinstalei via serial e etc. nada!!
    Amigo fazer ese procedimento instalar via serial, é muito chato ?

  6. #6

    Padrão Re: rb750g travando!!!

    Citação Postado originalmente por mktguaruja Ver Post
    Amigo fazer ese procedimento instalar via serial, é muito chato ?
    que nada..é facinho e rapido. o bom é que apaga tudo e poe novamente.
    da uma procurada no forum e no wiki da mikrotik que há tutorial passo a passo pra fazer.
    (só tem que fazer o cabo certo, que ensinam também).



  7. #7

    Padrão Re: rb750g travando!!!

    vlw thenet vo da uma olhada la no wiki. obrigado