+ Responder ao Tópico



  1. #1

    Question Ajuda instalar HotSpot

    Olá, preciso de ajuda para instalar o HotSpot, já fiz isso uma vez, mas agora não estou conseguindo...

    Coloquei o ip 192.168.10.10/24 na ether onde tenho o link,
    e 192.168.20.1/24 na interface wlan antena.

    Fiz a rota com o gateway 192.168.10.1.

    No HotSpot, fiz todo o procedimento de instalação no Setup.

    Mas nada de funcionar, alguém tem alguma dica.

    Pode ser o hardware ou software? RB411U, versão MK 3.30
    Última edição por ninamix; 18-05-2010 às 13:44.

  2. #2

    Padrão Re: Ajuda instalar HotSpot

    Amigo da uma olhada na parte de WIKI, vo deixa o link abaixo para você confirir a suas configurações,
    Mikrotik - UnderLinux Wiki

    t+



  3. #3

    Padrão Re: Ajuda instalar HotSpot

    Foi realizado todo o procedimento correto, mas não acessa nem a tela de login.
    Apenas colcondo em bridge aparece o login, mas não navega.

    Gostaria que confirmasse os passos básicos para instalação:
    - definir os ips das interface entrada de link e saida para os clientes;
    - definir a roda colocando o gateway;
    - e por final instalando no setup o hotspot;

    Seria este o procedimento correto?

  4. #4

    Padrão Re: Ajuda instalar HotSpot

    Amigo quando você faz o hotspot ele criar a parte de cliente todas, rotas, dhcp e tudo mais, você tem que configurar a interface de internet e faz a nat. qualquer coisa add no msn que tento te da uma força t+



  5. #5

    Padrão Re: Ajuda instalar HotSpot

    Qual a configuração no NAT que devo utilizar para interface que recebo a internet?

  6. #6

    Padrão Re: Ajuda instalar HotSpot

    meu Hotspot não funciona nem que a vaca tussa...



  7. #7

    Padrão Re: Ajuda instalar HotSpot

    Amigo,

    Seus cliente estão pegando ip pelo dhcp? Eles estão na interface que o hotspot foi instalado? Se o hotspot estive na ETHER1 seus clientes devem estar na ETHER1. Se eles tiverem na wireless você deve criar uma bridge e colocar o dhcp server e o hotspot na interface bridge. A interface internet deve ficar fora da bridge nesse caso. Outra coisa: Você precisa criar um "NAT" pra tudo que sair pela interface internet com faixa ip do hotspot. Outra coisa: confere seus servidores DNS se estão corretos. O hotspot só responde se ouver requisição web válida, ok?

    Checa isso ai e dá uma respota.

    Abs.

  8. #8

    Padrão Re: Ajuda instalar HotSpot

    ether1 - faixa de ip que vem do modem ou servidor - 192.168.10.10/24
    wlan1 - faixa de ip dos cliente - 192.168.20.1/24
    já coloquei estas interfaces em ip - address

    coloquei a rota o gateway 192.168.10.1

    instalei o hotspot na interface wlan1,
    fiz o nat com a interface out colcoando a ether1 e masquerade.

    fazendo este procedimento não navega.

    ------------

    colocando as interfaces em bridge e o hotspot até aparece a tela de login, mas depois de logar não navega. Se desetivando o hotspot navega normal.

    ------------

    as dns foram colocadas, em algum momento listou os sites que eu tentava acessar em DNS - Cache, mas não acessava os sites.

    deve estar faltando alguma coisa...
    Última edição por ninamix; 21-05-2010 às 16:32.



  9. #9

    Padrão Re: Ajuda instalar HotSpot

    Amigo quando voce criou a brigde e apareceu a tela de login, antes disso voce configuro os dns ?

  10. #10

    Padrão Re: Ajuda instalar HotSpot

    sim, no momento da instalação do HotSpot.
    201.10.1.2
    201.10.120.3

    a pagina fazia o login, ficava carregando e depois caía, não entra em nenhum site.
    para navegar somente desativando o HotSpot.

    Tem a possíbilidade do equipamento esta com problema, pois já atualizei a versão e nada..



  11. #11

    Padrão Re: Ajuda instalar HotSpot

    Amigo,

    Tenta colocar o modem em modo bridge e manda o Mikrotik discar no lugar dele. Retira a rota default que você colocou e quando for criar a conexão pppoe marque as opções "Add default route" e "Use peer dns". Mantenha o mascarade.

    Abs.

  12. #12

    Padrão Re: Ajuda instalar HotSpot

    quando vc pinga do new terminal ele da resposta para a net? se n tem alguma coisa errada com sua configuração para a net.
    tenta colocar o modem em bridge, da uma checada se vc marcow a opção allow remote requests lá no DNS Settings. flw



  13. #13

    Padrão Re: Ajuda instalar HotSpot

    - pelo terminal consigo pingar qualquer site;
    - não posso colocar no modem para autenticar pelo mikrotik, pois está em uso em outros dois mikrotiks na torre;
    - marquei a opção allow remote requests em DNS, mas nada;

    mais algumas sugestões?

  14. #14

    Padrão Re: Ajuda instalar HotSpot

    Citação Postado originalmente por ninamix Ver Post
    - pelo terminal consigo pingar qualquer site;
    - não posso colocar no modem para autenticar pelo mikrotik, pois está em uso em outros dois mikrotiks na torre;
    - marquei a opção allow remote requests em DNS, mas nada;

    mais algumas sugestões?
    apague e faça de novo, sua rb ta em ap bridge? e axo q vc n precisava fazer nat pois quando vc confiugra o hotspot server ele mesmo ja se encarrega de criar o nat vc ta usando dhcp server ? seu pc pega ip ? quando pegar ip vc tenta colocar o ip da rb no seu navegador pra v se aparece a tela de login. flw



  15. #15

    Padrão Re: Ajuda instalar HotSpot

    - Está em ap Bridge;
    - Já refiz a instalação várias vezes, resetando o equipamento cada vez;
    - Foi realizado testes no hotspot fazendo instação manual ou pelo setup;
    - o Nat foi testado tanto o que é criado automático quanto manual;
    - ao criar o hotspot já cria o dhcp, já foi realizado teste ativado e desativado;
    - o pc pega ip;
    - ao ativar o hotspot não consigo mais acessar o MK pelo IP;
    Última edição por ninamix; 23-05-2010 às 21:28.

  16. #16

    Padrão Re: Ajuda instalar HotSpot

    Citação Postado originalmente por ninamix Ver Post
    - pelo terminal consigo pingar qualquer site;
    - não posso colocar no modem para autenticar pelo mikrotik, pois está em uso em outros dois mikrotiks na torre;
    - marquei a opção allow remote requests em DNS, mas nada;

    mais algumas sugestões?

    Como assim em uso por outros 2 mikrotiks na torre? Então arrisco dizer que tem grande chance disso ser o problema. Esse modem não tem capacidade pra rotear tantos pacotes assim. A quantidade de conexões que chega a ele é muito maior que do que ele pode processar. O que eu posso te dar como boa dica é o seguinte: Coloca uma RB750 pra ser o router principal, ao invés desse modem, manda ele discar e conecta os mikrotiks todos da torre nele. Você vai notar a gigante melhoria e com certeza dessa forma vai funcionar. Se você for considerar esse investimento mínimo pro enorme benefício que vai te gerar, você não pensaria duas vezes, ok?

    Obs.: Você não consegue acessar o MK por ip depois que ativa o hotpost porque você deve estar na mesma bridge que colocou ele pra rodar. Sendo assim você cai na lista dele e somente terá acesso liberado após autenticar.

    Abs.
    Última edição por guilhermeramires; 24-05-2010 às 08:16.