+ Responder ao Tópico



  1. Citação Postado originalmente por aka2005 Ver Post
    Caramba ontem implantei novamente a regra e esqueci de da DROP so na porta monitorada, paro uma cidade minha desde as 10 da noite rss... ate agora cedo. puts...
    Só bloqueio a porta 25, e 465... assim o cara nao para de navegar, msn, orkut, entre outros, so mesmo spam, q vem pela porta 25.
    na Regra de FIREWAL DROP so adicionar as portas:
    Código :
    /ip firewall filter add chain=forward protocol=tcp dst-port=25 src-address-list=spammer action=drop comment="" [COLOR=Black]disabled=yes
    [/COLOR]/ip firewall filter add chain=forward protocol=tcp dst-port=465  src-address-list=spammer action=drop comment="" [COLOR=Black]disabled=yes[/COLOR]
    kk. Só não entendi como todos pararam, todos são SPAM ?

  2. Citação Postado originalmente por interhome Ver Post
    kk. Só não entendi como todos pararam, todos são SPAM ?
    Paro a navegaçao, pq a regra de conecçao... monitora quatas requisiçao tem a porta 25, so q dai a regra q o amigo pos la em baixo, adicionava na lista de SPAM o IP do cliiente, e a outra regra Bloqueava o IP, ai nao deixando o cliente faze mais nada... Ai eu coloquei essa forma ai em cima escrito, pra bloquear somente a porta monitorada. 25 e 465. assim o cliente navega ainda, com lentidao no caso, pq cliente com virus fica lento pacas a net.. isso quando pega. rs.



  3. Bom pessoal implantei a regra aqui, ate agora detectou 1 ip como spam o que esta na imagem em anexo.

    Agora deixa eu ver se entendi bem essas regras

    add chain=forward src-address-list=spammer action=log log-prefix="SMTP" comment="SPAMMERS LOG" disabled=no
    Essa regra faz o log do protocolo SMTP que esta sendo usando no monento (Certo ou Errado ?).

    add chain=forward protocol=tcp dst-port=465 connection-limit=20,32 \
    action=add-src-to-address-list address-list=spammer \
    address-list-timeout=1m comment="AntiSPAM o AntiWORM" disabled=yes

    add chain=forward protocol=tcp dst-port=25 connection-limit=20,32 \
    action=add-src-to-address-list address-list=spammer \
    address-list-timeout=1m comment="" disabled=yes

    Essas duas capturam do log da primeira regra o que esta enviando mais de 20 e-mail por minuto nas portas marcadas e joga pra address-list spammer (Certo ou Errado?).

    add chain=forward protocol=tcp dst-port=25 src-address-list=spammer action=drop comment="" disabled=yes
    add chain=forward protocol=tcp dst-port=465 src-address-list=spammer action=drop comment="" disabled=yes

    E essas 2 ultimas pegam os Ip's que estão na addres-list Spammer e bloqueia as portas que estão marcadas nela (Certo ou Errado?)

    Joguei as regras desativadas para evitar imprevisto, mais ja ativei todas.

    Obrigado pela atenção dos amigos.

    Abraços a todos
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Spam.jpg
Visualizações:	287
Tamanho: 	21,8 KB
ID:      	11822  

  4. Citação Postado originalmente por edcomrocha Ver Post
    Bom pessoal implantei a regra aqui, ate agora detectou 1 ip como spam o que esta na imagem em anexo.

    Agora deixa eu ver se entendi bem essas regras

    add chain=forward src-address-list=spammer action=log log-prefix="SMTP" comment="SPAMMERS LOG" disabled=no
    Essa regra faz o log do protocolo SMTP que esta sendo usando no monento (Certo ou Errado ?).

    add chain=forward protocol=tcp dst-port=465 connection-limit=20,32 \
    action=add-src-to-address-list address-list=spammer \
    address-list-timeout=1m comment="AntiSPAM o AntiWORM" disabled=yes

    add chain=forward protocol=tcp dst-port=25 connection-limit=20,32 \
    action=add-src-to-address-list address-list=spammer \
    address-list-timeout=1m comment="" disabled=yes

    Essas duas capturam do log da primeira regra o que esta enviando mais de 20 e-mail por minuto nas portas marcadas e joga pra address-list spammer (Certo ou Errado?).

    add chain=forward protocol=tcp dst-port=25 src-address-list=spammer action=drop comment="" disabled=yes
    add chain=forward protocol=tcp dst-port=465 src-address-list=spammer action=drop comment="" disabled=yes

    E essas 2 ultimas pegam os Ip's que estão na addres-list Spammer e bloqueia as portas que estão marcadas nela (Certo ou Errado?)

    Joguei as regras desativadas para evitar imprevisto, mais ja ativei todas.

    Obrigado pela atenção dos amigos.

    Abraços a todos
    Isso mesmo. Esse mesmo raciocinio pode se usar para virus ....



  5. Colega EDCOMROCHA.. seguinte cara....
    Código :
    add chain=forward src-address-list=spammer action=log log-prefix="SMTP" comment="SPAMMERS LOG" disabled=no
    Essa regra faz o log do protocolo SMTP que esta sendo usando no monento (Certo ou Errado ?).CERTO
    Essa regra ta certo gera LOG, (só q nao precisa fica gerando logs, pq usa memoria, a não ser q vc queira trabalhar com essas informaçoes, num banco d dados por ex.)

    Código :
    add chain=forward protocol=tcp dst-port=465 connection-limit=20,32 \
    action=add-src-to-address-list address-list=spammer \
    address-list-timeout=1m comment="AntiSPAM o AntiWORM" disabled=yes
    Código :
    [COLOR=red]add chain=forward protocol=tcp dst-port=25 connection-limit=20,32 \
    action=add-src-to-address-list address-list=spammer \
    address-list-timeout=1m comment="" disabled=yes[/COLOR]

    Essas duas capturam do log da primeira regra o que esta enviando mais de 20 e-mail por minuto nas portas marcadas e joga pra address-list spammer (Certo ou Errado?). ERRADO.
    Essas 2 regras, monitoram a quantidade de requisiçao pra porta 465 e 25, passando de 20 requisiçao ele pega o IP do cliente, q ta requisitando e adiciona no ADRESS LIST do Firewal com nome de spammer.

    Código :
    add chain=forward protocol=tcp dst-port=25 src-address-list=spammer action=drop comment="" disabled=yes
    add chain=forward protocol=tcp dst-port=465 src-address-list=spammer action=drop comment="" disabled=yes
    E essas 2 ultimas pegam os Ip's que estão na addres-list Spammer e bloqueia as portas que estão marcadas nela (Certo ou Errado?) CERTO.
    Isso mesmo amigo. Ele pega e bloqueia, ai no caso ele vai bloquear so as portas 25, e 465 q sao do serviço de EMAIL, assim o cliente navega usa msn ainda, tudo normal.

    Obs.: No segundo bloco de REGRAS, tem a opção no address-list-timeout=1m Essa Opção adiciona a regra la no adres, durante 1 minuto somente, o q eu fiz aki foi mudar ela pra 1 hora. assim o cliente fica bloqueado 1 hora ai eu detecto ele na lista, e ja ligo avisando q ta com virus.
    Última edição por osmano807; 28-05-2010 às 12:58.






Tópicos Similares

  1. Como bloquear invasor no mikrotik 433ah
    Por leodeal no fórum Redes
    Respostas: 3
    Último Post: 11-10-2011, 17:01
  2. Como bloquear ips no mikrotik
    Por Leosito no fórum Redes
    Respostas: 2
    Último Post: 27-10-2007, 18:35
  3. Como bloquear ping no Mikrotik
    Por senhorez no fórum Redes
    Respostas: 2
    Último Post: 18-05-2007, 21:08
  4. Como bloquear MSN no mikrotik ?
    Por GIGANET no fórum Redes
    Respostas: 18
    Último Post: 13-05-2007, 21:50
  5. Como bloquear spam no Qmail + SpamAssassin?
    Por gerb no fórum Servidores de Rede
    Respostas: 2
    Último Post: 08-05-2005, 17:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L