+ Responder ao Tópico



  1. #1

    Padrão Folder e banners

    Boa tarde pessoal,

    Queria uma ajuda da galera para fazer o folder e o banner tanto msn, youtube e talvez eu tente colocar um também no google, pois vi o catv conseguiu fazer pelo webproxy do mikrotik.

    Quem quiser da uma força pra min ficaria grato pois não manjo nada de edição de imagem.

  2. #2



  3. #3

    Padrão Re: Folder e banners

    Acompanhando. Espero implementar também.

  4. #4

    Padrão Re: Folder e banners

    olha usando o web-proxy do mikrotik nunca fiz
    mais usando um squid em paralelo como linux o freebsd jah fiz sim eh bem traquilo

    abraço



  5. #5

    Padrão Re: Folder e banners

    amigo essas regra eu uso aqui e funciona que uma beleza, é só voce trocar a imagem pela sua, respeitando o tamanho de cada uma.
    para armazenar na internet eu uso o site UploadDeImagens.com.br
    pega a o código url do link direto e troca o meu pelo seu. ok
    não esquecendo coloque acima dessa regra:
    Código :
    add action=allow comment="MPSnet WEB PROXY " disabled=no src-address=\
        192.168.0.0/24
    add action=deny comment="MPSnet WEB PROXY " disabled=no
    msn: 188x62
    globo: 132x193
    orkut: 250x250
    Google: 276x110
    Código :
    /ip proxy access
    add action=deny comment="BANNER ORKUT" disabled=no path=*ork.user* \
        redirect-to=www.uploaddeimagens.com.br/imagem/ver/731banner.png
    add action=deny comment="BANNER MSN" disabled=no path=*ADSAdClient31.dll* \
        redirect-to=http://uploaddeimagens.com.br/imagem/ver/938msn.png
    add action=deny comment=globo disabled=no path=\
        *Portal/cda/Barra/img/marca-globo.gif* redirect-to=\
        www.uploaddeimagens.com.br/imagem/ver/banner_132x193.png
    add action=deny comment="banner google" disabled=no path=\
        *intl/en_com/images/srpr/logo1w.png* redirect-to=\
        www.uploaddeimagens.com.br/imagem/ver/BANNER_DO_GOOGLE.png
    Última edição por tizedosal; 28-09-2010 às 20:41.

  6. #6

    Padrão Re: Folder e banners

    Valeu irmão. Aqui só funcionou legal no msn. No globo.com acho que preciso ajustar. E no google e orkut não funcionou. Porque será?

    Editando em tempo:
    No google funcionou, no orkut não e no globo só aparece a imagem qando coloco o mouse em cima.
    Última edição por amilton; 28-09-2010 às 23:51.



  7. #7

    Padrão Re: Folder e banners

    Citação Postado originalmente por amilton Ver Post
    Valeu irmão. Aqui só funcionou legal no msn. No globo.com acho que preciso ajustar. E no google e orkut não funcionou. Porque será?

    Editando em tempo:
    No google funcionou, no orkut não e no globo só aparece a imagem qando coloco o mouse em cima.
    amigão no site da globo a figura e clicável, coloque uma imagem parecida com essa minha. ok
    132x193 formato gif
    http://uploaddeimagens.com.br/imagem...ogo.gif/100/66
    la no orkut vou da uma olhada e ja te falo...

  8. #8

    Padrão Re: Folder e banners

    valeu tizedosal

    Ajudou muito.



  9. #9

    Padrão Re: Folder e banners

    amigo fiz como esta as regras só não entendi onde encontrar para as regras
    add action=allow comment="MPSnet WEB PROXY " disabled=no src-address=\
    192.168.0.0/24
    add action=deny comment="MPSnet WEB PROXY " disabled=no
    O código de baixo eu fiz mais não deu certo, uso a v. 3.20