+ Responder ao Tópico



  1. #1

    Padrão ajuda em configuração mkserver + rb750

    tenho a seguinte estrutura: uma rb 750g fazendo balance pcc de 3 link, a interface de saida dessa rb ta setada com ip 192.168.254.254,sai dessa rb e vai para um server com Mikrotik com duas placa de redes, uma para clientes com ip 192.168.2.1 e a outra onde vem o link da rb 750g setada com ip 192.168.254.3. dessa interface clientes vai para uma rb433 na torre que esta em bridge,onde esta tudo ok.
    *nao to conseguindo internet no mk server em sua interface clientes nao pinga 192.168.2.1

  2. #2

    Padrão Re: ajuda em configuração mkserver + rb750

    Amigo quando você configuro o mk server cliente você colocar no IP>Address a classe de ip do loadbalance que no caso é 192.168.254.3, e no IP>Route você coloco o gateway 192.168.254.254 ?



  3. #3

    Padrão Re: ajuda em configuração mkserver + rb750

    Citação Postado originalmente por mktguaruja Ver Post
    Amigo quando você configuro o mk server cliente você colocar no IP>Address a classe de ip do loadbalance que no caso é 192.168.254.3, e no IP>Route você coloco o gateway 192.168.254.254 ?
    sim no server esta assim

  4. #4

    Padrão Re: ajuda em configuração mkserver + rb750

    Você esta usando cabo cross ou switch, quando você clica na interface para link ok la no rodape?



  5. #5

    Padrão Re: ajuda em configuração mkserver + rb750

    Citação Postado originalmente por mktguaruja Ver Post
    Amigo quando você configuro o mk server cliente você colocar no IP>Address a classe de ip do loadbalance que no caso é 192.168.254.3, e no IP>Route você coloco o gateway 192.168.254.254 ?
    interessante que do server eu pingo para fora (externo) mas coloquei um note na saida clientes do server e não pinga o endereço 192.168.2.1 nem o 192.168.254.254

  6. #6

    Padrão Re: ajuda em configuração mkserver + rb750

    Citação Postado originalmente por mktguaruja Ver Post
    Você esta usando cabo cross ou switch, quando você clica na interface para link ok la no rodape?
    to usando cross agora, antes tava o outro. no rodape ta ok o link



  7. #7

    Padrão Re: ajuda em configuração mkserver + rb750

    Amigo como que você colocou no ip>address coloca um print aqui pra gente.
    Citação Postado originalmente por nfanselmo Ver Post
    interessante que do server eu pingo para fora (externo) mas coloquei um note na saida clientes do server e não pinga o endereço 192.168.2.1 nem o 192.168.254.254

  8. #8

    Padrão Re: ajuda em configuração mkserver + rb750

    Citação Postado originalmente por mktguaruja Ver Post
    Amigo como que você colocou no ip>address coloca um print aqui pra gente.
    /ip address
    add address=192.168.254.3/24 broadcast=192.168.254.255 comment="" disabled=no \
    interface=Entrada network=192.168.254.0
    add address=192.168.2.1/24 broadcast=192.168.2.255 comment="" disabled=no \
    interface=Clientes network=192.168.2.0



  9. #9

    Padrão Re: ajuda em configuração mkserver + rb750

    Amigo vou dexar o print do meu servidor aqui, para você da uma olhada.

    Clique na imagem para uma versão maior

Nome:	         print1.jpg
Visualizações:	148
Tamanho: 	131,5 KB
ID:      	11904

  10. #10

    Padrão Re: ajuda em configuração mkserver + rb750

    Citação Postado originalmente por mktguaruja Ver Post
    Amigo como que você colocou no ip>address coloca um print aqui pra gente.
    Clique na imagem para uma versão maior

Nome:	         print.jpg
Visualizações:	110
Tamanho: 	145,2 KB
ID:      	11906



  11. #11

    Padrão Re: ajuda em configuração mkserver + rb750

    Amigo uma coisa simples que esquecemos, você setou o dns no mk controle e no mk loadbalance ?

  12. #12

    Padrão Re: ajuda em configuração mkserver + rb750

    Citação Postado originalmente por mktguaruja Ver Post
    Amigo uma coisa simples que esquecemos, você setou o dns no mk controle e no mk loadbalance ?
    no server controle
    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=1500000KiB \
    max-udp-packet-size=512 primary-dns=8.8.8.8 secondary-dns=8.8.4.4

    no balance
    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB \
    max-udp-packet-size=512 primary-dns=201.10.128.3 secondary-dns=\
    201.10.120.3



  13. #13

    Padrão Re: ajuda em configuração mkserver + rb750

    Amigo seta somente o dns, no Loadbalance e no controle você seta o ip do loadbalance. Outra coisa faz o mascarade para a out interface do loadbalance. E posta ai para gente falando se funcionou ou não.

    Citação Postado originalmente por nfanselmo Ver Post
    no server controle
    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=1500000KiB \
    max-udp-packet-size=512 primary-dns=8.8.8.8 secondary-dns=8.8.4.4

    no balance
    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB \
    max-udp-packet-size=512 primary-dns=201.10.128.3 secondary-dns=\
    201.10.120.3

  14. #14

    Padrão Re: ajuda em configuração mkserver + rb750

    Citação Postado originalmente por mktguaruja Ver Post
    Amigo seta somente o dns, no Loadbalance e no controle você seta o ip do loadbalance. Outra coisa faz o mascarade para a out interface do loadbalance. E posta ai para gente falando se funcionou ou não.
    ok setei o dns no loadbalance e no controle setei assim:
    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=1500000KiB \
    max-udp-packet-size=512 primary-dns=192.168.254.254 secondary-dns=192.168.254.254
    no nat do controle deixei assim:
    add action=masquerade chain=srcnat comment=NAT disabled=no out interface=Entrada
    ainda nao pinga e sem internet na interface clientes que surra to o dia todo nisso ehehehe!



  15. #15

    Padrão Re: ajuda em configuração mkserver + rb750

    Amigo, assim que você configurar o pcc coloca um switch e liga no micro comun. Configura a placa de rede na mesma classe do loadbalance e ve c navega normalmente os 3 link´s. Se der pau verificar as regras, ou posta aqui para gente.

    IP do loadbalance: 192.168.254.1/24

    Se navegar normalmente, o que você pode fazer é retirar as regras criado no server controle de clientes, e configurar do zero.

    1- Setar o ip do loadbalance.
    192.168.254.100/24

    2- Setar o gateway,
    Vai em ip route, na opção gateway você coloca 192.168.254.1

    3- Compartilha conexão

    Você faz mascarade para out interface Loadbalance, que seria onde entra o sinal da routeboard.

    4 - Apos isso você configurar se usa hotspot, pppoe ou ipxmac.

    t+

  16. #16

    Padrão Re: ajuda em configuração mkserver + rb750

    Mktguaruja, primeiro quero te agradecer pela atenção dada até aqui.
    O loadbalance ta funcionado, ja conectei um note com cabo cross na sua saida,navega tranquilo.
    Vou refazer do zero as config do controle ai volto a postar.
    Citação Postado originalmente por mktguaruja Ver Post
    Amigo, assim que você configurar o pcc coloca um switch e liga no micro comun. Configura a placa de rede na mesma classe do loadbalance e ve c navega normalmente os 3 link´s. Se der pau verificar as regras, ou posta aqui para gente.

    IP do loadbalance: 192.168.254.1/24

    Se navegar normalmente, o que você pode fazer é retirar as regras criado no server controle de clientes, e configurar do zero.

    1- Setar o ip do loadbalance.
    192.168.254.100/24

    2- Setar o gateway,
    Vai em ip route, na opção gateway você coloca 192.168.254.1

    3- Compartilha conexão

    Você faz mascarade para out interface Loadbalance, que seria onde entra o sinal da routeboard.

    4 - Apos isso você configurar se usa hotspot, pppoe ou ipxmac.

    t+



  17. #17

    Padrão Re: ajuda em configuração mkserver + rb750

    So clicar na estrelinha, rsrs que ta agradecendo.

    OK amigo vo ficar no aguardo para saber se funciono ai, qualquer duvida me add no msn. t+

    Citação Postado originalmente por nfanselmo Ver Post
    Mktguaruja, primeiro quero te agradecer pela atenção dada até aqui.
    O loadbalance ta funcionado, ja conectei um note com cabo cross na sua saida,navega tranquilo.
    Vou refazer do zero as config do controle ai volto a postar.

  18. #18

    Padrão Re: ajuda em configuração mkserver + rb750

    Refiz do zero a configuração do controle e funcionou! Brigadao ai
    Citação Postado originalmente por mktguaruja Ver Post
    So clicar na estrelinha, rsrs que ta agradecendo.

    OK amigo vo ficar no aguardo para saber se funciono ai, qualquer duvida me add no msn. t+



  19. #19

    Padrão Re: ajuda em configuração mkserver + rb750

    Que bom amigo, que funciono. Qualquer problemas so fala que temos ajuda-lo. t+

    Citação Postado originalmente por nfanselmo Ver Post
    Refiz do zero a configuração do controle e funcionou! Brigadao ai