+ Responder ao Tópico



  1. #1

    Padrão QoS para Link de 4m full

    Olá PessoALL,

    Gostaria de uma dica/correção caso seja necessário nestas configurações baseadas no tópico https://under-linux.org/f226/qos-no-...mpleto-126657/ eu fiz minhas próprias acompanhando o desempenho da minha rede. Hoje estar tranquilo sem problemas, mas seria interressante saber o seguinte:

    Para um LINK dedicado FULL de 4MB as configurações abaixo são boas em termo de só analisando os calculos?

    [[email protected]] > /queue tree export
    # jun/01/2010 12:44:02 by RouterOS 4.6
    # software id = L83V-VHHL
    #
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=2M name=\
    ServicosDaRede packet-mark=servicosdarede parent=global-total priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Ssl \
    packet-mark=ssl parent=global-total priority=2 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=300k name=P2P \
    packet-mark=p2p parent=global-total priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=3M name=\
    BatePapo packet-mark=batepapo parent=global-total priority=2 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Udp \
    parent=global-total priority=3
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Udp-100 \
    packet-mark=udp-100 parent=Udp priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Udp-500 \
    packet-mark=upd-500 parent=Udp priority=2 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=\
    Udp-Other packet-mark=upd-other parent=Udp priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Email \
    parent=global-total priority=4
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Pop3 \
    packet-mark=pop3 parent=Email priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Imap \
    packet-mark=imap parent=Email priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Http \
    parent=global-total priority=2
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=7M name=\
    Http-Navegacao packet-mark=http-navegacao parent=global-total priority=1 queue=default

    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=\
    Http-1Mbyte packet-mark=http-1Mbyte parent=Http priority=2 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=\
    Http-3Mbyte packet-mark=http-3Mbyte parent=Http priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=\
    Http-6Mbyte packet-mark=http-6Mbyte parent=Http priority=4 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=\
    Http-30Mbyte packet-mark=http-30Mbyte parent=Http priority=5 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=\
    Http-60Mbytes packet-mark=http-60Mbytes parent=Http priority=6 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=1M name=\
    Http-Infinite packet-mark=http-Infinite parent=Http priority=7 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Youtube \
    packet-mark=Youtube parent=Http priority=4 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Outros \
    parent=global-total priority=7
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=\
    Outros-0bytes packet-mark=0bytes parent=Outros priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=\
    Outros-1Mbyte packet-mark=1Mbyte parent=Outros priority=2 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=\
    Outros-3Mbyte packet-mark=3Mbyte parent=Outros priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=\
    Outros-6Mbyte packet-mark=6Mbyte parent=Outros priority=4 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=\
    Outros-30Mbyte packet-mark=30Mbyte parent=Outros priority=5 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=\
    Outros-60Mbytes packet-mark=60Mbytes parent=Outros priority=6 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=\
    Outros-Infinite packet-mark=Infinite parent=Outros priority=7 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=\
    Outros-Desconhecidos packet-mark=Outros parent=Outros priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=\
    AcessoRemoto packet-mark=acessoremoto parent=global-total priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Voip \
    packet-mark=voip parent=global-total priority=6 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=5M name=Hotspot \
    packet-mark=hotspot parent=global-total priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Smtp \
    packet-mark=smtp parent=Email priority=2 queue=default
    [[email protected]] >

    Desde já agradeço qualquer dica.
    Última edição por EdilsonLSouza; 01-06-2010 às 12:45.

  2. #2
    Suporte em Mikrotik Avatar de Genis
    Ingresso
    Nov 2006
    Localização
    INTERIOR-SP
    Posts
    1.591

    Padrão Re: QoS para Link de 4m full

    Citação Postado originalmente por EdilsonLSouza Ver Post
    Olá PessoALL,

    Gostaria de uma dica/correção caso seja necessário nestas configurações baseadas no tópico https://under-linux.org/f226/qos-no-...mpleto-126657/ eu fiz minhas próprias acompanhando o desempenho da minha rede. Hoje estar tranquilo sem problemas, mas seria interressante saber o seguinte:

    Para um LINK dedicado FULL de 4MB as configurações abaixo são boas em termo de só analisando os calculos?

    [[email protected]] > /queue tree export
    # jun/01/2010 12:44:02 by RouterOS 4.6
    # software id = L83V-VHHL
    #
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=2M name=\
    ServicosDaRede packet-mark=servicosdarede parent=global-total priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Ssl \
    packet-mark=ssl parent=global-total priority=2 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=300k name=P2P \
    packet-mark=p2p parent=global-total priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=3M name=\
    BatePapo packet-mark=batepapo parent=global-total priority=2 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Udp \
    parent=global-total priority=3
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Udp-100 \
    packet-mark=udp-100 parent=Udp priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Udp-500 \
    packet-mark=upd-500 parent=Udp priority=2 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=\
    Udp-Other packet-mark=upd-other parent=Udp priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Email \
    parent=global-total priority=4
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Pop3 \
    packet-mark=pop3 parent=Email priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Imap \
    packet-mark=imap parent=Email priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Http \
    parent=global-total priority=2
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=7M name=\
    Http-Navegacao packet-mark=http-navegacao parent=global-total priority=1 queue=default

    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=\
    Http-1Mbyte packet-mark=http-1Mbyte parent=Http priority=2 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=\
    Http-3Mbyte packet-mark=http-3Mbyte parent=Http priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=\
    Http-6Mbyte packet-mark=http-6Mbyte parent=Http priority=4 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=\
    Http-30Mbyte packet-mark=http-30Mbyte parent=Http priority=5 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=\
    Http-60Mbytes packet-mark=http-60Mbytes parent=Http priority=6 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=1M name=\
    Http-Infinite packet-mark=http-Infinite parent=Http priority=7 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Youtube \
    packet-mark=Youtube parent=Http priority=4 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Outros \
    parent=global-total priority=7
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=\
    Outros-0bytes packet-mark=0bytes parent=Outros priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=\
    Outros-1Mbyte packet-mark=1Mbyte parent=Outros priority=2 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=\
    Outros-3Mbyte packet-mark=3Mbyte parent=Outros priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=\
    Outros-6Mbyte packet-mark=6Mbyte parent=Outros priority=4 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=\
    Outros-30Mbyte packet-mark=30Mbyte parent=Outros priority=5 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=\
    Outros-60Mbytes packet-mark=60Mbytes parent=Outros priority=6 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=\
    Outros-Infinite packet-mark=Infinite parent=Outros priority=7 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=\
    Outros-Desconhecidos packet-mark=Outros parent=Outros priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=\
    AcessoRemoto packet-mark=acessoremoto parent=global-total priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Voip \
    packet-mark=voip parent=global-total priority=6 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=5M name=Hotspot \
    packet-mark=hotspot parent=global-total priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Smtp \
    packet-mark=smtp parent=Email priority=2 queue=default
    [[email protected]] >

    Desde já agradeço qualquer dica.
    Voce esta com isso em produção? porque não tem limites em nenhuma das linhas



  3. #3

    Padrão Re: QoS para Link de 4m full

    Sim estar em produção... sem limites? não entendi!

  4. #4
    Suporte em Mikrotik Avatar de Genis
    Ingresso
    Nov 2006
    Localização
    INTERIOR-SP
    Posts
    1.591

    Padrão Re: QoS para Link de 4m full

    no script voce não esta fazendo QoS, pois esta todas as regras de liberação estão zeradas, voce define quem tem prioridade



  5. #5

    Padrão Re: QoS para Link de 4m full

    Genis, então essas minhas marcações tambem estão incorretas pois eu usei o mesmo Qos postado pelo Edilson.

    Segue abaixo:

    # jun/03/2010 09:07:32 by RouterOS 3.28
    #
    #
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2M \
    max-limit=3M name=SquidCache-Down packet-mark=proxy-squid parent=\
    global-out priority=8 queue=cache
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2M \
    max-limit=3M name=SquidCache-Up packet-mark=proxy-squid parent=global-in \
    priority=8 queue=cache
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=2M \
    max-limit=3M name=ThunderCache-Down packet-mark=thunder-packs parent=\
    global-out priority=8 queue=cache
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=2M \
    max-limit=3M name=ThunderCache-Up packet-mark=thunder-packs parent=\
    global-in priority=8 queue=cache
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=1M name=ServicosDaRede packet-mark=servicosdarede parent=\
    global-total priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Ssl packet-mark=ssl parent=global-total priority=2 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=200k name=P2P packet-mark=p2p parent=global-total priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=1M name=BatePapo packet-mark=batepapo parent=global-total \
    priority=2 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Udp packet-mark="" parent=global-total priority=3 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Udp-100 packet-mark=udp-100 parent=Udp priority=1 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Udp-500 packet-mark=upd-500 parent=Udp priority=2 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Udp-Other packet-mark=upd-other parent=Udp priority=3 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Email packet-mark="" parent=global-total priority=4 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Pop3 packet-mark=pop3 parent=Email priority=1 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Imap packet-mark=imap parent=Email priority=3 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Http packet-mark="" parent=global-total priority=2 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=12M name=Http-Navegacao packet-mark=http-navegacao parent=\
    global-total priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Http-1Mbyte packet-mark=http-1Mbyte parent=Http \
    priority=2 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Http-3Mbyte packet-mark=http-3Mbyte parent=Http \
    priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Http-6Mbyte packet-mark=http-6Mbyte parent=Http \
    priority=4 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Http-30Mbyte packet-mark=http-30Mbyte parent=Http \
    priority=5 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Http-60Mbytes packet-mark=http-60Mbytes parent=Http \
    priority=6 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=600k name=Http-Infinite packet-mark=http-Infinite parent=Http \
    priority=7 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Youtube packet-mark=Youtube parent=Http priority=4 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Outros packet-mark="" parent=global-total priority=7 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Outros-0bytes packet-mark=0bytes parent=Outros priority=\
    1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Outros-1Mbyte packet-mark=1Mbyte parent=Outros priority=\
    2 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Outros-3Mbyte packet-mark=3Mbyte parent=Outros priority=\
    3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Outros-6Mbyte packet-mark=6Mbyte parent=Outros priority=\
    4 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Outros-30Mbyte packet-mark=30Mbyte parent=Outros \
    priority=5 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Outros-60Mbytes packet-mark=60Mbytes parent=Outros \
    priority=6 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Outros-Infinite packet-mark=Infinite parent=Outros \
    priority=7 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Outros-Desconhecidos packet-mark=Outros parent=Outros \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=AcessoRemoto packet-mark=acessoremoto parent=\
    global-total priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Voip packet-mark=voip parent=global-total priority=6 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Smtp packet-mark=smtp parent=Email priority=2 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=1M name="Colheita Feliz" packet-mark=pacote_colheitafeliz \
    parent=global-out priority=2 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=1M name="Mini Colheita Feliz" packet-mark=pacote_minifazenda \
    parent=global-out priority=2 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Globo.com packet-mark=Globo parent=Http priority=4 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Terra packet-mark=Terra parent=Http priority=4 queue=\
    default

  6. #6
    Suporte em Mikrotik Avatar de Genis
    Ingresso
    Nov 2006
    Localização
    INTERIOR-SP
    Posts
    1.591

    Padrão Re: QoS para Link de 4m full

    Citação Postado originalmente por mktguaruja Ver Post
    Genis, então essas minhas marcações tambem estão incorretas pois eu usei o mesmo Qos postado pelo Edilson.

    Segue abaixo:

    # jun/03/2010 09:07:32 by RouterOS 3.28
    #
    #
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2M \
    max-limit=3M name=SquidCache-Down packet-mark=proxy-squid parent=\
    global-out priority=8 queue=cache
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2M \
    max-limit=3M name=SquidCache-Up packet-mark=proxy-squid parent=global-in \
    priority=8 queue=cache
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=2M \
    max-limit=3M name=ThunderCache-Down packet-mark=thunder-packs parent=\
    global-out priority=8 queue=cache
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=2M \
    max-limit=3M name=ThunderCache-Up packet-mark=thunder-packs parent=\
    global-in priority=8 queue=cache
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=1M name=ServicosDaRede packet-mark=servicosdarede parent=\
    global-total priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Ssl packet-mark=ssl parent=global-total priority=2 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=200k name=P2P packet-mark=p2p parent=global-total priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=1M name=BatePapo packet-mark=batepapo parent=global-total \
    priority=2 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Udp packet-mark="" parent=global-total priority=3 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Udp-100 packet-mark=udp-100 parent=Udp priority=1 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Udp-500 packet-mark=upd-500 parent=Udp priority=2 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Udp-Other packet-mark=upd-other parent=Udp priority=3 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Email packet-mark="" parent=global-total priority=4 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Pop3 packet-mark=pop3 parent=Email priority=1 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Imap packet-mark=imap parent=Email priority=3 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Http packet-mark="" parent=global-total priority=2 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=12M name=Http-Navegacao packet-mark=http-navegacao parent=\
    global-total priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Http-1Mbyte packet-mark=http-1Mbyte parent=Http \
    priority=2 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Http-3Mbyte packet-mark=http-3Mbyte parent=Http \
    priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Http-6Mbyte packet-mark=http-6Mbyte parent=Http \
    priority=4 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Http-30Mbyte packet-mark=http-30Mbyte parent=Http \
    priority=5 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Http-60Mbytes packet-mark=http-60Mbytes parent=Http \
    priority=6 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=600k name=Http-Infinite packet-mark=http-Infinite parent=Http \
    priority=7 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Youtube packet-mark=Youtube parent=Http priority=4 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Outros packet-mark="" parent=global-total priority=7 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Outros-0bytes packet-mark=0bytes parent=Outros priority=\
    1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Outros-1Mbyte packet-mark=1Mbyte parent=Outros priority=\
    2 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Outros-3Mbyte packet-mark=3Mbyte parent=Outros priority=\
    3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Outros-6Mbyte packet-mark=6Mbyte parent=Outros priority=\
    4 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Outros-30Mbyte packet-mark=30Mbyte parent=Outros \
    priority=5 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Outros-60Mbytes packet-mark=60Mbytes parent=Outros \
    priority=6 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Outros-Infinite packet-mark=Infinite parent=Outros \
    priority=7 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Outros-Desconhecidos packet-mark=Outros parent=Outros \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=AcessoRemoto packet-mark=acessoremoto parent=\
    global-total priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Voip packet-mark=voip parent=global-total priority=6 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Smtp packet-mark=smtp parent=Email priority=2 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=1M name="Colheita Feliz" packet-mark=pacote_colheitafeliz \
    parent=global-out priority=2 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=1M name="Mini Colheita Feliz" packet-mark=pacote_minifazenda \
    parent=global-out priority=2 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Globo.com packet-mark=Globo parent=Http priority=4 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Terra packet-mark=Terra parent=Http priority=4 queue=\
    default

    mesmo este só a colheita voce limitou, o resto voce só priorizou, mais não limitou assim todos passa usar todo o seu link mesmo sendo encaminhado como fz priorizando, então o que é prioridade 1 por exmp. pode consumir todo o seu link faltando para o resto 2,3,4,5,6,7 e 8



  7. #7

    Padrão Re: QoS para Link de 4m full

    Citação Postado originalmente por Genis Ver Post
    no script voce não esta fazendo QoS, pois esta todas as regras de liberação estão zeradas, voce define quem tem prioridade
    Não entendo quase nada de QoS, mas agora fiquei sem entender mais ainda. Como assim não estar fazendo porque estão zeradas? Veja minha imagem:

    Clique na imagem para uma versão maior

Nome:	         QOS.JPG
Visualizações:	216
Tamanho: 	121,9 KB
ID:      	11980

  8. #8

    Padrão Re: QoS para Link de 4m full

    eu acho que entendi o que ele disse, pois a gente não ta limitando a velocidade no max limit.

    Seria isso Genis ?

    Citação Postado originalmente por EdilsonLSouza Ver Post
    Não entendo quase nada de QoS, mas agora fiquei sem entender mais ainda. Como assim não estar fazendo porque estão zeradas? Veja minha imagem:

    Clique na imagem para uma versão maior

Nome:	         QOS.JPG
Visualizações:	216
Tamanho: 	121,9 KB
ID:      	11980



  9. #9

    Padrão Re: QoS para Link de 4m full

    Mas estar exatamente como no tutorial, eu fui mudando o controle de banda de acordo com meu tráfego, pois queria apenas priorizar e não limitar velocidades.

  10. #10

    Padrão Re: QoS para Link de 4m full

    Se você so queria priorizar os serviços então ta certinhos.

    Agora uma duvida minhas, que tem prioridade a queue tree ou a queue simples. Pois derepente o cliente ta passando alem da velocidade contratada.


    Citação Postado originalmente por EdilsonLSouza Ver Post
    Mas estar exatamente como no tutorial, eu fui mudando o controle de banda de acordo com meu tráfego, pois queria apenas priorizar e não limitar velocidades.



  11. #11

    Padrão Re: QoS para Link de 4m full

    primeiro o trafego passa pela queue-tree ai depois pela queue-simples que será seu último controle de banda.

    +--> queue-tree
    |-------> queue-simples (cliente1)
    |-------> queue-simples (cliente2)
    |-------> queue-simples (cliente2)

  12. #12

    Padrão Re: QoS para Link de 4m full

    Entendi, vlww edilson pela explicação..

    eu dando uma revirada do wiki do mikrotik olha o que achei, da uma olhada e me fala o que você achou:

    Basic traffic shaping based on layer-7 protocols - MikroTik Wiki



  13. #13
    Suporte em Mikrotik Avatar de Genis
    Ingresso
    Nov 2006
    Localização
    INTERIOR-SP
    Posts
    1.591

    Padrão Re: QoS para Link de 4m full

    Citação Postado originalmente por EdilsonLSouza Ver Post
    Não entendo quase nada de QoS, mas agora fiquei sem entender mais ainda. Como assim não estar fazendo porque estão zeradas? Veja minha imagem:

    Clique na imagem para uma versão maior

Nome:	         QOS.JPG
Visualizações:	216
Tamanho: 	121,9 KB
ID:      	11980
    da uma olhada ai que em BatePapo por exmp. vc limitou, ja AcessoRemoto,Email,Http,Outros,Ssl,Udo, Voip não limitou se este que esta sem o limite a prioridade deles for menor eles toma a banda do que esta com limites assim por diante

  14. #14
    Suporte em Mikrotik Avatar de Genis
    Ingresso
    Nov 2006
    Localização
    INTERIOR-SP
    Posts
    1.591

    Padrão Re: QoS para Link de 4m full

    Citação Postado originalmente por mktguaruja Ver Post
    eu acho que entendi o que ele disse, pois a gente não ta limitando a velocidade no max limit.

    Seria isso Genis ?
    isso mesmo



  15. #15

    Padrão Re: QoS para Link de 4m full

    Este QoS é para quem usa ADSL com velocidade de up e down diferente, no caso de link FULL não é recomendado. Isso que entendi.

  16. #16

    Padrão Re: QoS para Link de 4m full

    Bom dia,

    Acredito que priorizar ajuda mais contra os abusados como disse o amigo mktguaruja só controlando mesmo.