+ Responder ao Tópico



  1. Citação Postado originalmente por loxxxa Ver Post
    Lê direito o que eu escrevi:
    "Preciso de acesso via ssh (dropbear)... esse firmware naum tem..."
    Quer dizer que ele (firmware original) naum tem o dropbear (servidor ssh).
    Tem como acessar servidor ssh no roteador (ou em qualquer outro sistema) se o firmware (ou o sistema) naum possui o servidor ssh instalado e ativo???

    "Tem uns scripts pra rodar nele, e uns arquivos que crio no /etc..."
    Nem a opçaum para script pessoal esse firmware possui... Muito chinfrim...

    "Outra falha grave eh o username: "super" password: "super". Qualquer um com o minimo conhecimento em rede sem fio entra no seu radio e reseta ele..."
    Essa nem precisa explicar...

    E naum tem nada haver com o comando ssh -l nome_do_usuario IP -p porta, no qual vc cita que o firmware tem; na verdade esse comando eh dado fora do firmware, para acessar o roteador em modo de linha de comando (caso tenha o servidor dropbear disponivel, que naum eh o caso desse firmware)...


    Aproveitando... tem alguém que comentou sobre um "lote com memória diferente"... seria o modelo diferente ou somente o endereçamento de memória inicial diferente?
    Uma vez jah mexi com cross-compiler no rtl8181, e alguns routers tinham endereçamento de memória inicial diferente, tamanhos diferentes, modelos diferentes... aih tinha q alterar para funcionar...
    Amigo.

    Entra no firmware dele e vê o que eu estou dizendo...
    o ssh NÃO É FORA em um putty da vida.
    É dentro do firmware... é nativo dele....
    nos aproutes 6.0,7.3 era dbclient
    agora o comando é ssh mesmo.

    Será que estou louco ? 20 rádinhos destes instalados em diversos locais e estou enganado ? será que estamos falando da mesma versao de firmware ? a que vem nele é a 4.0.

    http://www.qtl.co.il/img/copy.pnghttp://www.google.com/favicon.icohttp://www.qtl.co.il/img/trans.png

  2. Citação Postado originalmente por cunhajr Ver Post
    Amigo.

    Entra no firmware dele e vê o que eu estou dizendo...
    o ssh NÃO É FORA em um putty da vida.
    É dentro do firmware... é nativo dele....
    nos aproutes 6.0,7.3 era dbclient
    agora o comando é ssh mesmo.

    Será que estou louco ? 20 rádinhos destes instalados em diversos locais e estou enganado ? será que estamos falando da mesma versao de firmware ? a que vem nele é a 4.0.

    http://www.qtl.co.il/img/copy.pnghttp://www.google.com/favicon.icohttp://www.qtl.co.il/img/trans.png
    É... acho q vc naum leu direito ainda...
    comando ssh -> linux
    aplicativo putty -> linux, windows...
    aplicativo dropbear -> servidor ssh que vem dentro do firmware (muito usado devido ao tamanho dele ser muito menor q os demais servidores ssh)

    Essa pcb (oiw 2421APG) vem com um firmware "original" dela (versaum 1.2.10) e naum tem como instalar outro firmware que naum seja esse aih... Talvez pq o tipo de memória flash ou ram sejam diferentes, apesar de possuir a mesma quantidade (2mb / 16mb).

    E se for por quantidades, tenho mais de 180 pcb instaladas... e todas elas funcionam com aprouter, wappro ou similares, e possuem servidor ssh nativo nelas (dropbear = servidor ssh).

    O que venho dizendo desde o início eh q essa pcb (oiw 2421APG) não suporta firmwares aprouter, nem wappro, nem outros parecidos com eles... somente o firmware quem vem nela (ou talvez essa versaum 4.0 funcione, pois as versões 3.0 e 2.0 naum funcionam... vou tentar enfiar ela na pcb pra ver o q dah).



  3. Citação Postado originalmente por loxxxa Ver Post
    É... acho q vc naum leu direito ainda...
    comando ssh -> linux
    aplicativo putty -> linux, windows...
    aplicativo dropbear -> servidor ssh que vem dentro do firmware (muito usado devido ao tamanho dele ser muito menor q os demais servidores ssh)

    Essa pcb (oiw 2421APG) vem com um firmware "original" dela (versaum 1.2.10) e naum tem como instalar outro firmware que naum seja esse aih... Talvez pq o tipo de memória flash ou ram sejam diferentes, apesar de possuir a mesma quantidade (2mb / 16mb).

    E se for por quantidades, tenho mais de 180 pcb instaladas... e todas elas funcionam com aprouter, wappro ou similares, e possuem servidor ssh nativo nelas (dropbear = servidor ssh).

    O que venho dizendo desde o início eh q essa pcb (oiw 2421APG) não suporta firmwares aprouter, nem wappro, nem outros parecidos com eles... somente o firmware quem vem nela (ou talvez essa versaum 4.0 funcione, pois as versões 3.0 e 2.0 naum funcionam... vou tentar enfiar ela na pcb pra ver o q dah).
    Bom, vou abrir outro tópico, específico dessa pcb...
    Achei meu cabo jtag q tinha perdido, e vou fazer uns testes nissu aqui...

  4. Citação Postado originalmente por loxxxa Ver Post
    É... acho q vc naum leu direito ainda...
    comando ssh -> linux
    aplicativo putty -> linux, windows...
    aplicativo dropbear -> servidor ssh que vem dentro do firmware (muito usado devido ao tamanho dele ser muito menor q os demais servidores ssh)

    Essa pcb (oiw 2421APG) vem com um firmware "original" dela (versaum 1.2.10) e naum tem como instalar outro firmware que naum seja esse aih... Talvez pq o tipo de memória flash ou ram sejam diferentes, apesar de possuir a mesma quantidade (2mb / 16mb).

    E se for por quantidades, tenho mais de 180 pcb instaladas... e todas elas funcionam com aprouter, wappro ou similares, e possuem servidor ssh nativo nelas (dropbear = servidor ssh).

    O que venho dizendo desde o início eh q essa pcb (oiw 2421APG) não suporta firmwares aprouter, nem wappro, nem outros parecidos com eles... somente o firmware quem vem nela (ou talvez essa versaum 4.0 funcione, pois as versões 3.0 e 2.0 naum funcionam... vou tentar enfiar ela na pcb pra ver o q dah).
    Agora "entendí". No tópico vc somente colocou OIW-2411apg. AGORA vc fala na PCB. pronto. Estamos falando de equipamentos diferentes.

    Resolvido amigo. Vc escreveu tanto e só no final falou que era a PCB e não o ap prontinho bunitinho. Não vamos discutir mais ! São 2 carros mesma montadora, só que modelos diferentes.



  5. Não funcina só as que tem memoria cfeon !!! para essas memorias só a versão oiw 1.2 e 4.0 !!!






Tópicos Similares

  1. Problema PCBA OIW RLT8186
    Por peder no fórum Redes
    Respostas: 6
    Último Post: 25-02-2015, 09:47
  2. Problemas com OiW 29 dBi de Dupla Polarização
    Por adelsonbbg no fórum Redes
    Respostas: 49
    Último Post: 21-12-2011, 18:47
  3. [OIW-2415CPE] - problema na porta LAN
    Por nlima no fórum Redes
    Respostas: 3
    Último Post: 31-01-2011, 07:49
  4. Roteador OIW TECH com problemas?
    Por pedrokamp0s no fórum Redes
    Respostas: 5
    Último Post: 07-04-2010, 19:12
  5. Problemas ao adicionar o samba ao dominio nt
    Por clmr no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-04-2002, 10:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L