+ Responder ao Tópico



  1. #1

    Padrão Distribuir IPs Válidos p Clientes

    PessoALL,

    Como distribuir 6 IPs válidos aleatoriamente para os clientes da minha rede?

  2. #2

    Padrão Re: Distribuir IPs Válidos p Clientes

    distribuir 6 ips validos para qtos clientes?

    nao seria melhor faz nat com cada 1 dos ips para pequenos grupos?



  3. #3

    Padrão Re: Distribuir IPs Válidos p Clientes

    Obrigado pela resposta! Como seria este nat...Meu masquerade estar direcionado para a Placa dos Clientes (Bridge).
    Tenho 300 clientes

  4. #4

    Padrão Re: Distribuir IPs Válidos p Clientes

    Veja se isto pode te ajudar!

    Mikrotik Facil.com: IP Válido no MikroTik e Repasse

    existe outras formas também, no forum tem todas....

    até mais...



  5. #5

    Padrão Re: Distribuir IPs Válidos p Clientes

    ola amigo
    vc pode fazer isso atraves da tabela nat.. usando o netmap
    tente entender como foi feito... e nao esqueca de alterar os ips para o seu cenario.

    -------------------

    se quiser fazer o nat de 1 ip valido para um ip interno...

    - na placa externa do seu mk.. adicione mais 1 ip valido
    - defina qual sera o ip do cliente
    - adicione 2 regras na tabela nat:
    1ª: NETMAP do ip externo que definiu apontando para o ip
    interno.
    2ª: NETMAP do ip interno do cliente apontando para o ip
    externo.

    exemplo:
    ip externo (ip valido) designado para o cliente: 200.x.x.4
    ip interno do cliente: 192.168.0.100

    no IP ADDRESS eu crio a faixa de rede
    /ip address
    add address=200.x.x.4/24 broadcast=200.x.x.255 comment="" disabled=no interface=EXTERNO network=200.x.x.0
    add address=192.168.0.1/24 broadcast=192.168.0.255 comment="" disabled=no interface=REDE network=192.168.0.0

    em IP FIREWALL NAT eu faco o redirecionamento
    /ip firewall nat
    add action=netmap chain=dstnat comment="" disabled=no dst-address=200.x.x.4 in-interface=EXTERNO to-addresses=192.168.0.100
    add action=netmap chain=srcnat comment="" disabled=no out-interface=EXTERNO src-address=192.168.0.100 to-addresses=200.x.x.4

    no exemplo acima eu fiz o nat do ip valido 200.x.x.4 para o ip 192.168.0.100...

    -------------------

    se quiser fazer o nat de 1 ip valido para um grupo de ip interno...
    vc deve:
    - adicionar mais 1 ip valido na placa externa do seu mk
    - adicione 2 regras na tabela nat:
    1ª: NETMAP do ip externo que definiu apontando para o ip
    interno.
    2ª: NETMAP do ip interno do cliente apontando para o ip
    externo.

    exemplo:
    ip externo (ip valido) designado para grupo: 200.x.x.4
    faixa ip interno do cliente: 192.168.0.100

    no IP ADDRESS eu crio a faixa de rede
    /ip address
    add address=200.x.x.4/24 broadcast=200.x.x.255 comment="" disabled=no interface=EXTERNO network=200.x.x.0
    add address=192.168.0.1/24 broadcast=192.168.0.255 comment="" disabled=no interface=REDE network=192.168.0.0


    em IP FIREWALL NAT eu faco o redirecionamento
    /ip firewall nat
    add action=netmap chain=dstnat comment="" disabled=no dst-address=200.x.x.4 in-interface=EXTERNO to-addresses=192.168.0.0/24
    add action=netmap chain=srcnat comment="" disabled=no out-interface=EXTERNO src-address=192.168.0.0/24 to-addresses=200.x.x.4

    nesse exemplo acima eu fiz o nat do ip valido 200.x.x.4 para um grupo de ips 192.168.0.0/24...

  6. #6

    Padrão Re: Distribuir IPs Válidos p Clientes

    esperimente da seguinte forma:

    pool name: hs-pool-23
    address: 200.x.x.2-200.x.x.6 (se o ip da tua rede interna for final 1)
    192.168.2.2-192.168.2.254 (se o ip da tua rede interna for final 1)
    next: none

    no seu DHCP coloque o lease time tipo para 01:00:00, ou o tempo que desejar que ele renove os ips nos clientes



  7. #7

    Padrão Re: Distribuir IPs Válidos p Clientes

    Deu Certo??????

  8. #8

    Padrão Re: Distribuir IPs Válidos p Clientes

    Opa amigo... obrigado pelas dicas.. ainda não testei...



  9. #9

    Padrão Re: Distribuir IPs Válidos p Clientes

    boa tarde galera uma informação de vocÊs por favor. tenho um balance com 4 ADSL estou adquirindo um bloco de IPs seria possível eu acessar a minha rede por um dos ip do bloco e repassar eles para meus clientes? como seria feito? e com todas as portas liberadas? desde já agradeço a colaboração....