Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21

    Padrão Re: WebCam não Funciona após PCC

    /ip firewall filter
    add action=drop chain=forward comment=webcam disabled=no dst-port=7001 \
    protocol=tcp
    add action=accept chain=forward disabled=no dst-port=1863 protocol=tcp

  2. #22

    Padrão Re: WebCam não Funciona após PCC

    tem que ser no balance isso
    aqui deu certo



  3. #23

    Padrão Re: WebCam não Funciona após PCC

    mas o meu quando eu faço a medição pela copel ele nao soma os link
    o q pode ser aqui
    mas esta perfeito
    com failover tudo bonitinho funfando beleza eu tinha o link embratel aqui residencial tirei so to com 2 links dsl telefonica mesmovou postar as minhas regras e vejam o q pode ter de errado ok









    MikroTik RouterOS 5.2 (c) 1999-2011 MikroTik Routers and Wireless

    [[email protected] 8293] > ip
    [[email protected] 8293] /ip> fi
    [[email protected] 8293] /ip firewall> export

    /ip firewall address-list
    add address=66.96.239.0/24 comment="Minha Conexao " disabled=no list=loopback
    add address=200.196.144.0/20 comment="BANCO - ITAU" disabled=no list=loopback
    add address=200.220.176.0/20 comment="BANCO - SANTANDER / REAL / BANESPA" \
    disabled=no list=loopback
    add address=200.201.160.0/20 comment="BANCO - CAIXA" disabled=no list=loopback
    add address=201.33.144.0/20 comment="BANCO - BB" disabled=no list=loopback
    add address=170.66.0.0/16 comment="BANCO - BB" disabled=no list=loopback
    add address=200.252.0.0/16 comment="BANCO - SICOOB" disabled=no list=loopback
    add address=200.251.0.0/16 comment="BANCO - MERCANTIL DO BRASIL" disabled=no \
    list=loopback
    add address=161.113.0.0/16 comment="BANCO - HSBC" disabled=no list=loopback
    add address=200.155.107.0/24 comment="BANCO - UNIBANCO" disabled=no list=\
    loopback
    add address=69.17.117.207 comment=SPEED_TEST disabled=no list=loopback
    add address=200.159.128.189 comment=RJNET disabled=no list=loopback
    add address=200.195.144.42 comment=COPEL disabled=no list=loopback
    add address=189.45.12.3 comment="SPEED TEST - RJ" disabled=no list=loopback
    add address=209.85.153.85 comment=ORKUT disabled=no list=loopback
    add address=64.4.20.169 disabled=no list=loopback
    add address=62.212.84.0/24 comment="YAP TUBE" disabled=no list=loopback
    add address=85.17.79.0/24 disabled=no list=loopback
    add address=67.195.0.0/24 comment=YAHOO disabled=no list=loopback
    add address=200.220.186.0/24 comment=BRADESCO disabled=no list=loopback
    add address=200.220.178.0/24 comment=BRADESCO disabled=no list=loopback
    add address=64.38.29.0/24 comment=RapidShare disabled=no list=loopback
    add address=208.69.32.0/24 disabled=no list=loopback
    add address=208.67.217.0/24 disabled=no list=loopback
    add address=208.84.247.0/24 comment="Vdeos - terratv" disabled=no list=\
    loopback
    add address=200.201.166.0/24 disabled=no list=loopback
    add address=200.201.173.0/24 disabled=no list=loopback
    add address=200.201.174.0/24 disabled=no list=loopback
    add address=200.141.207.3 comment=Detran disabled=no list=loopback
    add address=69.5.88.0/24 comment=Megaupload disabled=no list=loopback
    add address=200.220.190.0/24 disabled=no list=loopback
    add address=187.60.39.98 comment="Servidor SKY" disabled=no list=loopback
    add address=200.154.56.0/24 comment=terra disabled=no list=loopback
    add address=201.7.178.0/24 comment=globo disabled=no list=loopback
    add address=200.155.80.0-200.155.255.255 comment=bradesco disabled=no list=\
    loopback
    add address=201.7.180.0/24 comment=globo disabled=no list=loopback
    add address=201.7.176.0/24 comment=globo disabled=no list=loopback
    add address=200.155.80.0-200.155.255.255 comment=BRADESCO disabled=no list=\
    loopback
    add address=186.192.80.0/24 comment="globo fash" disabled=no list=loopback
    add address=187.16.27.162 comment=www.aceppms.com.br disabled=no list=loopback
    add address=200.246.58.0/24 comment=www.scpc.inf.br disabled=no list=loopback
    add address=200.152.225.0/24 comment=www.losango.com.br disabled=no list=\
    loopback
    add address=201.77.87.0/24 comment="BANCO - SICREDI" disabled=no list=loopback
    add address=69.163.186.0/24 comment=mundoaz.com disabled=no list=loopback
    add address=200.160.2.3 comment=registro.br disabled=no list=loopback
    add address=200.149.32.221 comment=tv disabled=no list=loopback
    add address=186.233.145.34 disabled=no list=GERENCIANET
    /ip firewall connection tracking
    set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
    tcp-close-wait-timeout=10s tcp-established-timeout=1d \
    tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \
    tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no \
    tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s
    /ip firewall filter
    add action=drop chain=forward comment=webcam disabled=no dst-port=7001 \
    protocol=tcp
    add action=accept chain=forward disabled=no dst-port=1863 protocol=tcp
    /ip firewall mangle
    add action=accept chain=prerouting comment=\
    "FORA DO LOADBALACED BANCO SANTANDER" disabled=no dst-address-list=\
    200.220.178.3 in-interface=saida
    add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no \
    dst-address-list=loopback in-interface=saida
    add action=mark-routing chain=prerouting comment=\
    "Navegacao em sites https-encriptados" disabled=no dst-port=443 \
    new-routing-mark=to_dsl1 passthrough=yes protocol=tcp
    add action=mark-routing chain=output connection-mark=dsl1_conn disabled=no \
    new-routing-mark=to_dsl1 passthrough=yes
    add action=mark-routing chain=output connection-mark=dsl2_conn disabled=no \
    new-routing-mark=to_dsl2 passthrough=yes
    add action=mark-routing chain=output connection-mark=dsl3_conn disabled=no \
    new-routing-mark=to_dsl3 passthrough=yes
    add action=mark-routing chain=output connection-mark=dsl4_conn disabled=no \
    new-routing-mark=to_dsl4 passthrough=yes
    add action=mark-routing chain=output disabled=no new-routing-mark=to_embratel \
    passthrough=yes
    add action=mark-connection chain=prerouting comment="===== Balance_PCC =====" \
    disabled=no dst-address-type=!local in-interface=saida \
    new-connection-mark=dsl1_conn passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:9/0
    add action=mark-connection chain=prerouting disabled=no dst-address-type=\
    !local in-interface=saida new-connection-mark=dsl1_conn passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:9/1
    add action=mark-connection chain=prerouting disabled=no dst-address-type=\
    !local in-interface=saida new-connection-mark=dsl1_conn passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:9/2
    add action=mark-connection chain=prerouting disabled=no dst-address-type=\
    !local in-interface=saida new-connection-mark=dsl1_conn passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:9/3
    add action=mark-connection chain=prerouting disabled=no dst-address-type=\
    !local in-interface=saida new-connection-mark=dsl2_conn passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:9/4
    add action=mark-connection chain=prerouting disabled=no dst-address-type=\
    !local in-interface=saida new-connection-mark=dsl2_conn passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:9/5
    add action=mark-connection chain=prerouting disabled=no dst-address-type=\
    !local in-interface=saida new-connection-mark=dsl2_conn passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:9/6
    add action=mark-connection chain=prerouting disabled=no dst-address-type=\
    !local in-interface=saida new-connection-mark=dsl2_conn passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:9/7
    add action=mark-connection chain=prerouting disabled=no dst-address-type=\
    !local in-interface=saida new-connection-mark=dsl3_conn passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:9/8
    add action=mark-connection chain=prerouting disabled=no dst-address-type=\
    !local in-interface=saida new-connection-mark=dsl4_conn passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:9/10
    add action=mark-connection chain=prerouting disabled=no dst-address-type=\
    !local in-interface=saida new-connection-mark=dsl4_conn passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:9/5
    add action=mark-connection chain=prerouting comment=observar disabled=no \
    new-connection-mark=embratel_conn passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:9/7
    add action=mark-routing chain=prerouting comment=\
    "===== Marking all the packets =====" connection-mark=dsl1_conn disabled=\
    no in-interface=saida new-routing-mark=to_dsl1 passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=dsl2_conn disabled=no \
    in-interface=saida new-routing-mark=to_dsl2 passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=dsl3_conn disabled=no \
    in-interface=saida new-routing-mark=to_dsl3 passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=dsl4_conn disabled=no \
    in-interface=saida new-routing-mark=to_dsl4 passthrough=yes
    /ip firewall nat
    add action=masquerade chain=srcnat comment="===== Masquerade Interfaces =====" \
    disabled=no out-interface=pppoe-out1
    add action=masquerade chain=srcnat disabled=no out-interface=pppoe-out2
    add action=masquerade chain=srcnat disabled=yes out-interface=pppoe-out3
    add action=masquerade chain=srcnat disabled=yes out-interface=pppoe-out4
    /ip firewall service-port
    set ftp disabled=no ports=21
    set tftp disabled=no ports=69
    set irc disabled=no ports=6667
    set h323 disabled=no
    set sip disabled=no ports=5060,5061
    set pptp disabled=no
    [[email protected] 8293] /ip firewall>

  4. #24

    Padrão Re: WebCam não Funciona após PCC

    alguem consegiu resolver esse problema posta aqui to precisando muito



  5. #25

    Padrão Re: WebCam não Funciona após PCC

    aonde altero both-address and ports para both-address, o meu tambem nao funciona

  6. #26

    Padrão Re: WebCam não Funciona após PCC

    Citação Postado originalmente por djjeantechno Ver Post
    mas o meu quando eu faço a medição pela copel ele nao soma os link
    o q pode ser aqui
    mas esta perfeito
    com failover tudo bonitinho funfando beleza eu tinha o link embratel aqui residencial tirei so to com 2 links dsl telefonica mesmovou postar as minhas regras e vejam o q pode ter de errado ok
    Não vai somar como vocês estão pensando, na verdade se vocês monitorarem no torch qualquer teste da OOKLA ( leia-se speedtest.net / speedtest.copel.net / ect ) são abertas 2 conexões.

    Quando você usa apenas both-address, você intrui ao tracking a utilizar sempre o mesmo link para aquele site ( address ) específico, ou seja, ele só está permitido a utilizar outros links caso haja uma mudança no address.

    Quando você usar both-address and ports, o tracking é instruído a utilizar o mesmo link quando estão envolvidos os mesmos endereços e portas, se houver a variação de algum deles, então pode-se utilizar outro link.

    Por isso que both-address and ports causa a impressão de ser mais rápido, pois ao abrir uma página (address) que utiliza várias conexões (ports) ele está "autorizado" a utilizar mais de um link, pois as portas podem variar. Com isso, ao abrir o terra, o carregamento da página está sendo feito com a ajuda de mais de um link.

    Ao utilizar apenas o both-address, todo o terra ( que é um único address ) abrirá utilizando apenas um dos links.

    Com isso, fica fácil entender porque que sites de bancos são mais problemáticos ao se utilizar both-address and ports. Em geral os problemas se dão porque uma página segura utiliza e faz swapping de portas 443 e 80, se você autoriza o MK a sair por outro link quando a porta é diferente, e se o banco verifica a cada cabeçalho de página se o cliente está navegando com origem o mesmo IP, tá feita a cagada. ^^

    Ah sim, voltando ao assunto, o Copel somou pois deu a casualidade de cada uma das 2 conexões que ele abre, terem entrado por um link. E isso só vai acontecer, ao utilizar-se de both-address and ports, apesar de que mesmo assim, a incidência de ter o tráfego duplicado ( ou melhor, distribuido e somado ) será bem baixa. Ah sim, e não adianta ficar tentando e tentando, o tracking memoriza as rotas por um bom tempo. Se quiser ficar tentando e tentando, vai ter que resetar o MK a cada tentativa, e torcer os dedos, dar 3 pulinhos, 2 piruetas e bater palma no mesmo instante que cair o primeiro pingo da chuva de amanhã

    [ ]s

    Em tempo: Testei agora, são 8 conexões destinadas ao Copel hospedadas em endereços diferentes 200.195.144.42 e 200.195.144.43 ( há um tempo atrás quando fiz o mapeamento dos velocímetros, não existia esse 43 ). Loco, não é mais necessário usar o "and ports" mais para ter a "sorte" de ter "somado" os links.