+ Responder ao Tópico



  1. #1

    Padrão Roteamento

    Amigos do forum, deu branco geral aqui e estou emperrado em um detalhe: O pior que já havia feito essa mesma configuração em um outro provedor e funcionou normal!

    Comprei recentemente link de 4mb com um provedor, dai ele me passou o ip valido X.X.X.62/30 mascara 255.255.255.252 gateway X.X.X.61! Setei esse ip na ether1 de uma RB750g, até ai beleza ta funcionando normal por NAT!

    O problema é que recebi também uma faixa de ips valido /28 (X.X.X.92/28)! Segundo o tecnico do provedor tenho q rotear essa classe /28 atraves do gateway X.X.X.61. Pra isso seto o ip X.X.X.93, mascara 255.255.255.240 na ether2 e nos clientes configuro os ips validos tendo como gateway o ip X.X.X.93!

    A tentativa q fiz foi adicionar a rota estatica Destination X.X.X.92/28 para o gateway X.X.X.61

    Quando faço isso na Router List essa linha fica em azul com S na frente, como se não pudesse ser ativa!

    Gostaria de passar esses ips validos para alguns clientes, mas não estou tendo sucesso!

    Se alguem puder me ajudar!! Agradeço!

  2. #2

    Padrão Re: Roteamento

    nao precisa vc fazer nenhuma regra.. basta colocar o ip na ether2 .. e no cliente colocar os ips desse bloco..

    quem deve apontar a rota do /28 para o 61 .. eh o seu provedor de transito !



  3. #3

    Padrão Re: Roteamento

    Mas como? A ether2 é da rb750, como vai sair pra internet? ether1 ta o ip principal

  4. #4

    Padrão Re: Roteamento

    ether1: 200.200.200.2/30 com gateway padrao para 200.200.200.1 .. este eh o link ..

    ether2: 189.0.0.1/28

    se a ether2 estiver na rede interna (contato com clientes).. basta vc colocar o 189.0.0.2 e setar gateway no cliente para 189.0.0.1 !!




  5. #5

    Padrão Re: Roteamento

    Exatamente o que fiz, mas não acesso a internet! Ai que esta faltando o "pulo do gato", como a faixa /28 vai achar a internet sem nenhuma regra de rotamento?? Como ela vai saber q tem q sair pela /30?

  6. #6
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão Re: Roteamento

    Esse "técnico" do provedor/fornecedor não deve ter rpteado essa faixa para o seu roteador (rb), pois ele quem deve fazer isso. Depois é só você configurar na ether2 como o Alexandre falou.

    Se quiser usar em outro roteador da sua rede, ai sim deverá rotear para o mesmo.



  7. #7

    Padrão Re: Roteamento

    bom dia eu tb estou com a mesma duvida do amigo estou passando por isso , vou faser algus testes aqui a quando tiver consegido coloco o passo passa para tirarmos duvidas futuras

  8. #8

    Padrão Re: Roteamento

    ueh.. o gateway da rb tem q apontar pro ip la do provedor.. o outro ip do /30 ..



  9. #9

    Padrão Re: Roteamento

    uma pergunta mesmo fasendo isto nao fincionou ex: voce tem q setar o ip em ip adres ex: xxx.xxx.xx4.186/30 e
    colocar a faixa na eth2 como xxx.xxx.106.128/25 em route gateway coloco xxx.xxx.xx4.185 no dst.adres 0.0.0.0/0 .
    pronto qual seria o tipo de roteamento q devaria faser apartir disto ?
    para rodar a faxa de ip /25 ex da rb eu pingo normalmente mas nao consigo nada atravas de eth2 oq eu nao intendi é como proceder o reteamento dai en dienta tentando setar um ip valido em uma maquia atraves da eth2 com a faicha de ip nao fais nada .
    gostaria q algem pudece me esplicar como funciona este tipo de roteamento ou me endicar um tutorial para isto .
    desde ja obrigado .

  10. #10
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão Re: Roteamento

    no link abaixo tem um começo... dê uma olhada. No mais é pesquisar mesmo.

    https://under-linux.org/f212/essa-e-...ancado-138132/



  11. #11

    Padrão Re: Roteamento

    boa noite ,obrigado pelo link mas uq eu nao estou intendendo é como é feito o reteamento no mk ex :
    meu senario é montado desta forma
    a operadora me entrega um ip/30 para colocar no router
    e o router tem uma faixa /25
    para repasar para os clentes uq eu nao estou consegindo faser é como proceder a configurasao para o mk faser este roteamento .
    minha configurasao é a seginte

    /ip address
    add address=xxx.xxx.xxx.128/25 broadcast=xxx.xxx.xxx..255 comment="" disabled=\
    no interface=ether2 network=xxx.xxx.xxx..128
    add address=xxx.xxx.xxx.186/30 broadcast=xxx.xxx.xxx.187 comment="" disabled=\
    no interface=ether1 network=xxx.xxx.xxx.184
    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    xxx.xxx.xxx.185 scope=30 target-scope=10
    é ai q nao intendi o restante como eu fasso para poroceder o resto do reteamento . ex: todo mundo falou q fasendo isto os clientes q colocase com um valido na eth2 dando gateway xxx.xxx.xxx.128 iria navegar mas nao ocorre isto eu pingo esternamente para xxx.xxx.xxx.128 mas nos ips q seria subsequente a ele nenhun funciona .
    eu espero q tenha esplicado corretamente .
    Última edição por pardall11; 04-07-2010 às 01:20.

  12. #12
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão Re: Roteamento

    Citação Postado originalmente por pardall11 Ver Post
    boa noite ,obrigado pelo link mas uq eu nao estou intendendo é como é feito o reteamento no mk ex :
    meu senario é montado desta forma
    a operadora me entrega um ip/30 para colocar no router
    e o router tem uma faixa /25
    para repasar para os clentes uq eu nao estou consegindo faser é como proceder a configurasao para o mk faser este roteamento .
    minha configurasao é a seginte

    /ip address
    add address=xxx.xxx.xxx.128/25 broadcast=xxx.xxx.xxx..255 comment="" disabled=\
    no interface=ether2 network=xxx.xxx.xxx..128
    Primeiro, isto está errado. Se a operadora te passou um /25 ele começa no 128, mas o mesmo é endereço de rede e não deverá ser configurado.

    Código :
    ipcalc 1.1.1.128/25
    Address:   1.1.1.128            00000001.00000001.00000001.1 0000000
    Netmask:   255.255.255.128 = 25 11111111.11111111.11111111.1 0000000
    Wildcard:  0.0.0.127            00000000.00000000.00000000.0 1111111
    =>
    Network:   1.1.1.128/25         00000001.00000001.00000001.1 0000000
    HostMin:   1.1.1.129            00000001.00000001.00000001.1 0000001
    HostMax:   1.1.1.254            00000001.00000001.00000001.1 1111110
    Broadcast: 1.1.1.255            00000001.00000001.00000001.1 1111111
    Hosts/Net: 126                   Class A

    Citação Postado originalmente por pardall11 Ver Post
    add address=xxx.xxx.xxx.186/30 broadcast=xxx.xxx.xxx.187 comment="" disabled=\
    no interface=ether1 network=xxx.xxx.xxx.184
    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    xxx.xxx.xxx.185 scope=30 target-scope=10
    é ai q nao intendi o restante como eu fasso para poroceder o resto do reteamento . ex: todo mundo falou q fasendo isto os clientes q colocase com um valido na eth2 dando gateway xxx.xxx.xxx.128 iria navegar mas nao ocorre isto eu pingo esternamente para xxx.xxx.xxx.128 mas nos ips q seria subsequente a ele nenhun funciona .
    eu espero q tenha esplicado corretamente .
    é só configurar o endereço correto na ether2 e nos clientes algum outro IP da faixa e usar este IP da ether2 como gateway que irá funcionadr, DESDE QUE, a operadora tenha roteado a rede /25 para o x.x.x.186



  13. #13

    Padrão Re: Roteamento

    boa tarde mais o promeiro ip q a operador me pasou foi o /30 q é para o rotelador e o /25 seri o ranger para colocar para os clientes mas at entao nao entendi o procedimento para faser is parece bem simples mas nao consigo virar a rota do /25 para o /30 eu estou usando a versao do mk 4.5 at entao

  14. #14
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão Re: Roteamento

    Mas não tem rota pra fazer, entenda. Não tem. Não tem. Eu mostrei ate o calculo ali em cima do IP que deve usar na ether2... qualquer um desde que não seja o x.x.x.128 (usa o x.x.x.129). O resto já foi respondido. Se fizer isso e não funcionar, liga no seu fornecedor e pergunte se eles fizeram o roteamento, pois você NÃO TEM QUE FAZER.



  15. #15

    Padrão Re: Roteamento

    obrigado pela esplicasao vou ver com eles amanha e a sin q souber como eles fiserao vou postar aqui uq aprendi com a esperiencia de tentativa e erro mas at agora mais me parece um erro deles duq meu porq tudo uq li uq foi me esplicado bate com uq eu coloque na comfigurasao q eu esportei aqui so se eles nao me pasarao algun detalhes mas pode at ser, porq quando a brt feis algumas alterasao nos equipamento nao teve cristo q fisece o mk trabralhar coretamente como um roteador q eu tinha ele funcionou durante 1ano e emeio depois tive q colocar um cisco por calsaq nao daca certo uma comfigurasao q eles fiserao , pode ser um caso parecido . obrigado at agora vamos ver como fica amanha com a operadora deve ser uma besterinha bem banal ou at um erro de digitaçao por calsa q tudo uq foi esplicado foi tentado faser neste final de semana mas valeu o aprendisado. como digo nao ten nada melhor do q a tentativa e o erro para aprender por calsa q acestar de primeira nao se aprende nada . ( nao repare nos erros de portuges ) atlogo mais
    Última edição por pardall11; 05-07-2010 às 00:02.

  16. #16

    Padrão Re: Roteamento

    como não reparar os erros de portugues ?



  17. #17

    Padrão Re: Roteamento

    Citação Postado originalmente por alexandrecorrea Ver Post
    como não reparar os erros de portugues ?
    hauuaeauehauehae

  18. #18

    Padrão Re: Roteamento

    acho q ficou nervoso e escreveu com pressa! Mas voltando ao assunto, no meu caso foi problema no fornecedor q não havia feitos as rotas pra mim!

    Obrigado a galera q respondeu!



  19. #19

    Padrão Re: Roteamento

    boa noite em realsao a ro reteamento foi um erro com a operador em me passar os numeros errador mas agora ja esta funcionado éra so coloca com o finau do ip 129 q ja funcionou normalmente ai vai o resultador correto para quen precisar.
    /ip address
    add address=xxx.xxx.xxx.129/25 broadcast=xxx.xxx.xxx..255 comment="" disabled=\
    no interface=ether2 network=xxx.xxx.xxx.129
    add address=xxx.xxx.xxx.186/30 broadcast=xxx.xxx.xxx.187 comment="" disabled=\
    no interface=ether1 network=xxx.xxx.xxx.184
    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    xxx.xxx.xxx.185 scope=30 target-scope=10
    é so retiar o xxx e colcar o ip corespondete q a operadora passar ex: uma rb433 fica em media com 22% do processador com 10Mb eu aconcelho colcar uma rb450g para trabalhar folgada .
    em relaçao aos erros de portuges ou aqui nao estou iteressado aqui nos estamos so aprenderdo sobre rede onde quase sempre nao tem manual de esplicasao porisso eu estou aqui se quisece aprender portuges iria para a escola .