Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. root@samba ~]# chmod a+rwx /var/log/thunder
    [root@samba ~]# chmod a+rwx /var/tmp/thunder/
    [root@samba ~]# chmod a+rwx /var/run/thunder/
    [root@samba ~]# chmod a+rwx /var/thunder/
    [root@samba ~]# chmod -R 777 /var/thunder/
    [root@samba ~]# umask 000 /var/thunder/
    [root@samba ~]# chmod a+rwx /etc/thunder/

    restartei o apache e o thunder cache e nada...mostra tudo zerado.

    Lembro que meu cache está em /var/thunder

    Como uso para empresa mesmo e não provedor(preciso economizar o link para uso do voip) então tenho cerca de 50 usuários somente então eu queria ver o relatório.

    dentro do thunder.conf

    PARAMETROS PARA O THUNDER
    CACHEDIR /var/thunder/
    PLUGINSDIR /etc/thunder/plugins/
    Última edição por lfernandosg; 09-07-2010 às 08:39.

  2. Amigo com todo respeito, nao te ofendas OK !!!
    Mas faltou atenção sua...
    Se vc editar o /etc/thunder/thunder.conf vc veras !!

    # PARAMETROS PARA O THUNDER
    CACHEDIR /thunder/ (onde ficara armazenado os dados)

    e no thunder.php

    error_reporting(0);
    $cache_dir = "/thunder"; ( olha onde o .php procura os arquivos)...

    Espero q vc tenha entendi já q vc comentou q vc esta fazendo o cache em /var/thunder.

    Bom o pessoal decidiu usar na raiz o /thunder por varios motivos e um deles é q link simbolico vc nao vai conseguir saber o valor real de espaço usado.

    Boa sorte



  3. Blz Paulo achei que a gente poderia mudar o caminho como na versão 2...mas tudo bem coloquei de volta conforma o padrão:

    # PARAMETROS PARA O THUNDER
    CACHEDIR /thunder/
    PLUGINSDIR /etc/thunder/plugins/

    Dei as permissões:
    [root@samba ~]# chmod a+rwx /thunder/
    [root@samba ~]# chmod -R 777 /thunder/
    [root@samba ~]# umask 000 /thunder/


    testei o cache:

    [root@samba ~]# ls /thunder/
    youtube

    cache feito fui abrir a página de relatórios:

    RELATÓRIO DO SISTEMA THUNDER CACHE 3:

    DATA DE GERAÇÃO: FRI, 09 JUL 2010 10:33:10 BRT
    USO DO DISCO: 5.55 %
    DOMÍNIO ARQUIVOS TAMANHO ECONOMIA HITS EFICIÊNCIA %
    -->AQUI ESTA TUDO EM BRANCO
    ele mostra certinho o uso do disco: 5.55% mas o relatório de baixo sumiu não aparece mais na pagina as informações(tabela de dominio, arquivos,economia etc...) está tudo em branco sem aparecer a tabela

  4. Bom, agora vem o outro passo q ja comentei antes, verifique os logs do apache, so syslog etc etc, para descobrir oq estafaltando, pois como falei nao uso CentOS e sim Debian. Mas como exemplo no Debian é isntalado tudo isso:
    apt-get install squid apache2 libapache2-mod-php5 php5 php-db php5-gd php5-sqlite sqlite3 libsqlite3-dev libstdc++6 unzip bzip2

    Veja se esses pacotes estao instalado em seu sistema, fora isso nao tem erro.



  5. obg Paulo mas realmente está de rosca..php acho que não é pois a pa'gina abre e mosta as barras de cima com o uso do HD e etc..só a parte de baixo que não aparece.

    Coloquei uma imagem abaixo quem souber como resolver posta e vou ficar tentando aqui.

    segue a imagem:

    thunder.png - 4shared.com - photo sharing - download image






Tópicos Similares

  1. Respostas: 3
    Último Post: 09-04-2007, 07:52
  2. AINDA NÃO CONSIGO ABRIR BLACKBOX COM USUÁRIO!!!
    Por joe no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-09-2003, 16:46
  3. nao consigo abrir o kernel..
    Por Danilo_Montagna no fórum Servidores de Rede
    Respostas: 14
    Último Post: 06-03-2003, 20:29
  4. não consigo abrir me ajudem III
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 07-01-2003, 19:33
  5. Não consigo abrir esta planilha me ajudem
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 07-01-2003, 16:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L