+ Responder ao Tópico



  1. Citação Postado originalmente por webert Ver Post
    É galera fuiiii tentar aqui colocar esse thunder 3.1 para rodar ta dano erros , nao ta criando as pastas do thunder e nem em etc/thunder gostaria de saber se alguem ta com o mesmo problema na hora de executar o intall32.sh desde já agradeco .
    Se vc fez conforme o script,, tem q dar certo... vc entro no linux, dentro da pasta ROOT, e baixo pelo comoando wget o thunder, e executo ele de la mesmo, ai cria corretament, se vc saiu e fez do seu jeito ai vai dar erros mesmo amigo.

  2. sim amigo fiz conforme ta o script mais nao cria as pasta e na hora que executo o comando ./install32.sh ele baixa uns diretorios mais chega 1 certo ponto do script dar uns erros tipo,

    debian:~# apt-get install php5 mysql-php5 php-cli
    Lendo listas de pacotes... Pronto
    Construindo árvore de dependências
    Lendo informação de estado... Pronto
    E: Impossível achar pacote mysql-php5



    debian:~# wget http://ftp.br.debian.org/debian/pool...2-3.1_i386.deb
    --2010-10-11 12:16:55-- http://ftp.br.debian.org/debian/pool...2-3.1_i386.deb
    Resolvendo ftp.br.debian.org... 200.17.202.1
    A conectar ftp.br.debian.org|200.17.202.1|:80... conectado!
    HTTP requisição enviada, aguardando resposta... 404 Not Found
    2010-10-11 12:16:55 ERRO 404: Not Found.



    e outros tambem da erro por isso digo que tem algum erro no script
    Última edição por webert; 11-10-2010 às 11:17.



  3. Ok, é pelo jeito o erro ai. esta na permissao, vc deu a permissao chmod +x install32.sh ???
    Outra coisa, q vi.. sobre seu erro, realmente esse pacote nao existe:
    apt-get install apache2
    apt-get install bind9
    apt-get install mysql-server mysql-client
    apt-get install php5 mysql-php5 php-cli
    apt-get install phpmyadmin (eu nao instalo esse pacote, pq nao vo edita php)
    apt-get install make
    apt-get install ssh
    apt-get install libcurl4-gnutls-dev
    apt-get install libcurl4-dev
    apt-get install unzip bzip2

    Obs.: Tente o comando para instalar os pacotes: apt-get install php5 libapache2-mod-php5 php-db libmysqlclient15-dev sqlite php-sqlite

  4. Parabéns pela iniciativa, me ajudou bastante. Aproveitei e li direitinho o que o script faz para entender o procedimento, visto que tive um problema de dependencia no Debian, mas tudo certo agora.



  5. commo faco pra transferi um arquivo ambiente windows para debian






Tópicos Similares

  1. Script para desabilitar e habilitar instances do OSPF
    Por carlinhotocabrabo no fórum Redes
    Respostas: 7
    Último Post: 03-08-2016, 08:09
  2. Respostas: 6
    Último Post: 15-03-2016, 14:19
  3. Respostas: 6
    Último Post: 04-08-2012, 14:26
  4. Respostas: 6
    Último Post: 25-01-2011, 21:33
  5. Script para compactar arquivos de log do squid
    Por sandroreis no fórum Servidores de Rede
    Respostas: 2
    Último Post: 30-11-2005, 14:34

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L