Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. vlw me ajudou muito, tava com o mesmo problema

  2. o problema voltou e sozinho, alguem sabe a solucao meu msn e lenersnt@hotmail.com



  3. Desculpem reabrir o tópico mas o problema aconteceu comigo e eu creio que achei parte do problema. Acontece que às vezes (não sei o porquê), no IP -> Hotspot -> Hosts, era criado uma entrada com algum mac de cliente e com o IP de saída do hotspot, IP este que os clientes usam como gateway, e quando o cliente solicita a requisição ao hotspot para página de autenticação, ele não encontrava, pois estava associando o gateway com uma máquina que na verdade não era o Hotspot propriamente dito. Excluindo essa entrada nos hosts do hotspot, a página era exibida corretamente pro usuário poder conectar-se.

    Solução: Percebi que nesses casos que era criado esse host e nunca liberado, era pq não estava setado tempo algum no "idle-timeout" do Hotspot -> Servers. Então mesmo depois do cliente desconectar da torre e do hotspot, o host dele continuava ativo. Mas o porquê do mac do cliente estar associado ao IP do hotspot, essa eu não consegui desvendar. Ao menos se acontecer novamente, o próprio idle-timeout o desconectará.






Tópicos Similares

  1. Respostas: 3
    Último Post: 09-01-2017, 10:52
  2. Respostas: 0
    Último Post: 26-02-2014, 21:02
  3. Respostas: 12
    Último Post: 16-07-2013, 15:46
  4. Respostas: 9
    Último Post: 22-08-2011, 08:56
  5. Respostas: 10
    Último Post: 23-05-2011, 14:53

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L