+ Responder ao Tópico



  1. Configurando BGP no Mikrotik


    A configuração do BGP é bem simples no Mikrotik.

    Código :
    /routing bgp instance
    set  default as=99999 client-to-client-reflection=yes comment=""  disabled=yes ignore-as-path-len=no name=default out-filter=""  redistribute-connected=no \
        redistribute-ospf=no redistribute-other-bgp=no redistribute-rip=no redistribute-static=no router-id=0.0.0.0
    add  as=55555 client-to-client-reflection=no comment="" disabled=no  ignore-as-path-len=no name=bgp1 out-filter="" redistribute-connected=no  redistribute-ospf=\
        no redistribute-other-bgp=yes redistribute-rip=no redistribute-static=no router-id=200.200.200.200
    /routing bgp aggregate
    add  advertise-filter="" attribute-filter="" disabled=yes  inherit-attributes=no instance=bgp1 prefix=189.45.64.0/18  summary-only=yes suppress-filter=""
    add advertise-filter=""  attribute-filter="" disabled=yes inherit-attributes=no instance=bgp1  prefix=100.100.100.0/20 summary-only=yes suppress-filter=""
    /routing bgp peer
    add  address-families=ip comment="" disabled=no hold-time=3m  in-filter=AS99999-bgp-in instance=bgp1 multihop=no name=act  nexthop-choice=default out-filter=\
        AS99999-bgp-out remote-address=100.100.100.2 remote-as=99999 route-reflect=no tcp-md5-key="" ttl=255
    add  address-families=ip comment="" disabled=no hold-time=3m  in-filter=operadora-in instance=bgp1 multihop=no name=operadora1  nexthop-choice=default out-filter="" \
        remote-address=300.300.300.50 remote-as=88888 route-reflect=no tcp-md5-key="" ttl=255
    add  address-families=ip comment="" disabled=no hold-time=3m  in-filter=AS88888-bgp-in instance=bgp1 multihop=no name=rnlink  nexthop-choice=default out-filter=\
        AS88888-bgp-out remote-address=400.400.400.2 remote-as=88888 route-reflect=no tcp-md5-key="" ttl=255
    Última edição por osmano807; 24-07-2010 às 07:29.

  2. Citação Postado originalmente por fabriciodantas Ver Post
    Configurando BGP no Mikrotik


    A configuração do BGP é bem simples no Mikrotik.

    Código :
    /routing bgp instance
    set  default as=99999 client-to-client-reflection=yes comment=""  disabled=yes ignore-as-path-len=no name=default out-filter=""  redistribute-connected=no \
        redistribute-ospf=no redistribute-other-bgp=no redistribute-rip=no redistribute-static=no router-id=0.0.0.0
    add  as=55555 client-to-client-reflection=no comment="" disabled=no  ignore-as-path-len=no name=bgp1 out-filter="" redistribute-connected=no  redistribute-ospf=\
        no redistribute-other-bgp=yes redistribute-rip=no redistribute-static=no router-id=200.200.200.200
    /routing bgp aggregate
    add  advertise-filter="" attribute-filter="" disabled=yes  inherit-attributes=no instance=bgp1 prefix=189.45.64.0/18  summary-only=yes suppress-filter=""
    add advertise-filter=""  attribute-filter="" disabled=yes inherit-attributes=no instance=bgp1  prefix=100.100.100.0/20 summary-only=yes suppress-filter=""
    /routing bgp peer
    add  address-families=ip comment="" disabled=no hold-time=3m  in-filter=AS99999-bgp-in instance=bgp1 multihop=no name=act  nexthop-choice=default out-filter=\
        AS99999-bgp-out remote-address=100.100.100.2 remote-as=99999 route-reflect=no tcp-md5-key="" ttl=255
    add  address-families=ip comment="" disabled=no hold-time=3m  in-filter=operadora-in instance=bgp1 multihop=no name=operadora1  nexthop-choice=default out-filter="" \
        remote-address=300.300.300.50 remote-as=88888 route-reflect=no tcp-md5-key="" ttl=255
    add  address-families=ip comment="" disabled=no hold-time=3m  in-filter=AS88888-bgp-in instance=bgp1 multihop=no name=rnlink  nexthop-choice=default out-filter=\
        AS88888-bgp-out remote-address=400.400.400.2 remote-as=88888 route-reflect=no tcp-md5-key="" ttl=255
    Amigo se possivel comente os codigos para a galera ter um pouco mais de noção sobre esse protocolo fabuloso...






Tópicos Similares

  1. Problema com DNS no Mikrotik ROS
    Por GilsonBarbosa no fórum Redes
    Respostas: 28
    Último Post: 04-08-2014, 20:53
  2. Configurando Rotas no Mikrotik
    Por dougmoraes no fórum Redes
    Respostas: 0
    Último Post: 17-09-2007, 13:04
  3. Configurando Link Dedicado no Mikrotik
    Por megalink no fórum Redes
    Respostas: 2
    Último Post: 27-05-2007, 08:00
  4. Configurando AP no Mikrotik
    Por carloskorowsky no fórum Redes
    Respostas: 9
    Último Post: 10-03-2007, 11:59
  5. Respostas: 5
    Último Post: 31-01-2006, 15:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L