Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Ping alto em determinados horários, RB433

    Olá pessoal é o seguinte estou com um problema sério,

    possuo uma rb433 com 3 cartões R52h conectados a 3 painéis Wirelink 120º vertical, no mikrotik configurei os cartões em 2.4b, data rates em 5.5 e 11mb, ack timeout em dynamic, todas configurações sugeridas no forum, e nada solucionou meu problema, chequei cabos e etc, uso uma fonte de notebook de 19v. e 4.7a, na rb usava o mk 4.5 e até fiz um downgrade para o 3.30 e nada também.

    O problema é que num determinado horário os pings vão lá em cima, geralmente depois das 16:30 até as 23:00 e somente em um cartão aonde existem mais pessoas conectadas, a média é de 17 a 20 clientes conectadas e os pings começam a oscilar indo a 1000. 2000.
    Só um detalhe é que uns 600 metros da torre existe um poste com um wavion 2.4 de um concorrente e mais uns 900 outra torre de outro concorrente, o engraçado é que só na interface que tem mais clientes conectados é que acontece isso, quando 23 clientes se conectam ai o ping sobe nas alturas e a navegação fica horrivel. Já tentei de tudo e nada até agora, o estranho é que possuo em outra torre uma rb600a com 4 paineis OIw e 4 cartoes r52h e cada um suporta em média 35 clientes tranquilo com pings entre 1 e 7 e nunca me deu problema.

    Se alguem puder ajudar ficaria muito grato, vou postar as configurações abaixo.
    Código :
    /interface wireless security-profiles
    set default authentication-types="" eap-methods=passthrough group-ciphers="" \
        group-key-update=5m interim-update=0s mode=none name=default \
        radius-eap-accounting=no radius-mac-accounting=no \
        radius-mac-authentication=no radius-mac-caching=disabled \
        radius-mac-format=XX:XX:XX:XX:XX:XX radius-mac-mode=as-username \
        static-algo-0=none static-algo-1=none static-algo-2=none static-algo-3=\
        none static-key-0="" static-key-1="" static-key-2="" static-key-3="" \
        static-sta-private-algo=none static-sta-private-key="" \
        static-transmit-key=key-0 supplicant-identity=MikroTik tls-certificate=\
        none tls-mode=no-certificates unicast-ciphers="" wpa-pre-shared-key="" \
        wpa2-pre-shared-key=""
    /interface wireless
    set 0 ack-timeout=dynamic adaptive-noise-immunity=none allow-sharedkey=no \
        antenna-gain=0 antenna-mode=ant-a area="" arp=reply-only band=2.4ghz-b \
        basic-rates-a/g="" basic-rates-b=5.5Mbps burst-time=disabled comment="" \
        compression=no country=no_country_set default-ap-tx-limit=0 \
        default-authentication=yes default-client-tx-limit=0 default-forwarding=\
        no dfs-mode=none disable-running-check=no disabled=no disconnect-timeout=\
        3s frame-lifetime=0 frequency=2462 frequency-mode=manual-txpower \
        hide-ssid=no hw-retries=4 mac-address=00:0C:42:69:02:42 \
        max-station-count=2007 mode=ap-bridge mtu=1500 name=B \
        noise-floor-threshold=55 on-fail-retry-time=100ms periodic-calibration=\
        default periodic-calibration-interval=60 preamble-mode=long \
        proprietary-extensions=post-2.9.25 radio-name=000C42690242 rate-set=\
        configured scan-list=default security-profile=default ssid=\
        "[email protected] - B - 3549-3700" station-bridge-clone-mac=00:00:00:00:00:00 \
        supported-rates-a/g="" supported-rates-b=5.5Mbps,11Mbps tx-power=20 \
        tx-power-mode=all-rates-fixed update-stats-interval=disabled \
        wds-cost-range=50-150 wds-default-bridge=none wds-default-cost=100 \
        wds-ignore-ssid=no wds-mode=disabled wmm-support=disabled
    set 1 ack-timeout=dynamic adaptive-noise-immunity=none allow-sharedkey=no \
        antenna-gain=0 antenna-mode=ant-a area="" arp=reply-only band=2.4ghz-b \
        basic-rates-a/g="" basic-rates-b=5.5Mbps burst-time=disabled comment="" \
        compression=no country=no_country_set default-ap-tx-limit=0 \
        default-authentication=yes default-client-tx-limit=0 default-forwarding=\
        no dfs-mode=none disable-running-check=no disabled=no disconnect-timeout=\
        3s frame-lifetime=0 frequency=2457 frequency-mode=manual-txpower \
        hide-ssid=no hw-retries=4 mac-address=00:0C:42:68:FC:AB \
        max-station-count=2007 mode=ap-bridge mtu=1500 name=A \
        noise-floor-threshold=55 on-fail-retry-time=100ms periodic-calibration=\
        default periodic-calibration-interval=60 preamble-mode=long \
    Última edição por osmano807; 25-07-2010 às 19:26.

  2. #2

    Padrão Re: Ping alto em determinados horários, RB433

    Já verificou ocupação da CPU em horário de pico?

    Pode ser acúmulo de heavy users neste setor da tua rede, que dependendo da quantidade de regras que você tem na RB433 gere sobrecarga da CPU e cause lentidão.

    Abraço,

    ZéAlves



  3. #3

    Padrão Re: Ping alto em determinados horários, RB433

    Olá amigo, agradeço a resposta e a disposição, bom no caso a rb é uma repetidora do sinal da torre central, ela está toda em bridge sem nenhuma regra de firewall, só regras na bridge para os clientes não se enxergarem, e em horários de pico chegam a se conectar no total umas 45 pessoas, já verifiquei o uso da cpu que fica em picos de 50% mas logo já cai o processamento, já tentei várias soluções e uma coisa que desconfio é a interferencia que é grande.

    Desde já agradeço a resposta

  4. #4

    Padrão Re: Ping alto em determinados horários, RB433

    Com essa tua resposta, o melhor é verificar a existência de fonte de interferência.

    Da uma olhada na possibilidade de ser fonte defeituosa.

    ZéAlves



  5. #5

    Padrão Re: Ping alto em determinados horários, RB433

    muda o canal e depois testa!

  6. #6

    Padrão Re: Ping alto em determinados horários, RB433

    Seguidamente tenho esses problemas em alguma das antenas das minhas torres. Muda frequência e vai testando, mas provavelmente é algum cliente ruim que conecta nesse horário. Um cliente ruim, consome processamento equivalente à vários clientes com sinal bom. Dá uma geral no equipamento dos que estão com sinal mais ruim, ruído alto, ccq baixo, ack alto, etc.



  7. #7

    Wink Re: Ping alto em determinados horários, RB433

    OLÁ AMIGOS !

    Sou imensamente grato ao apoio que todos tem me dado com suas dicas, fico muito agradecido por tudo.

    Meu Problema estava relacionado ao CCQ de alguns clientes, que conectavam com CCQ muito baixo, como por exemplo 34% isso fazia que o cartão trabalhe no limite e aumente consideravelmente a latencia da rede em geral, tendo descoberto isto eu fui nos clientes e melhorei o CCQ, e implantei um Script no Sistema que derruba todos clientes que estão com CCQ abaixo de 70%, isso fez com que a rede se tornasse mais estável e com pings que variam de 1 a 5 ficou uma maravilha, agradeço a todos de coração e no que for possivel estarei ajudando !

    Obrigado !!!!!!

  8. #8

    Padrão Re: Ping alto em determinados horários, RB433

    ja passei por isso amigo...abraçooo o bom que deu certo neh



  9. #9

    Padrão Re: Ping alto em determinados horários, RB433

    E como fazer teste de CCQ???

  10. #10

    Padrão Re: Ping alto em determinados horários, RB433

    O meu problema é diferente, o meu ap desconecta do ap centro, uns 40 segundos e volta do nada. Mais entro no meu ap e continua achando o ap centro. Troquei o meu equipamento aqui e nada.



  11. #11

    Padrão Re: Ping alto em determinados horários, RB433

    Citação Postado originalmente por fwsolutions Ver Post
    OLÁ AMIGOS !

    Sou imensamente grato ao apoio que todos tem me dado com suas dicas, fico muito agradecido por tudo.

    Meu Problema estava relacionado ao CCQ de alguns clientes, que conectavam com CCQ muito baixo, como por exemplo 34% isso fazia que o cartão trabalhe no limite e aumente consideravelmente a latencia da rede em geral, tendo descoberto isto eu fui nos clientes e melhorei o CCQ, e implantei um Script no Sistema que derruba todos clientes que estão com CCQ abaixo de 70%, isso fez com que a rede se tornasse mais estável e com pings que variam de 1 a 5 ficou uma maravilha, agradeço a todos de coração e no que for possivel estarei ajudando !

    Obrigado !!!!!!
    Consegue compartilhar o script que desconecta cliente com CCQ baixo? Isso é interessante. Abraços!

  12. #12

    Talking Re: Ping alto em determinados horários, RB433

    OLá amigos, o script para desconectar clientes que estiverem abaixo 70%, eu encontrei no WIKI da Mikrotik Force Disconnect Wireless Stations with Low CCQ - MikroTik Wiki


    e fiz algumas modificações para ficar executando de 5 em 5 segundos, e alterei o codigo para monitorar no tx ccq. Segue o Codigo alterado

    em System> Scripts Adicione este codigo

    /system script

    add name=station-check policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    /interface wireless registration-table\r\
    \n:foreach i in=[ /interface wireless registration-table find ap=no] do={\
    \r\
    \n :if ([get \$i tx-ccq] < \"70\" && [get \$i tx-ccq] < \"70\") do={\r\
    \n :log warning ([get \$i radio-name] . \" was disconnected due \
    to low CCQ - Tx: \" . [get \$i tx-ccq] . \"% / Rx: \" . [get \$i tx-ccq] .\
    \_\"%\")\r\
    \n /interface wireless registration-table remove \$i\r\
    \n :delay 5s\r\
    \n }\r\
    \n}"


    e em Scheduler

    /system scheduler

    add comment="" disabled=no interval=5s name=station-check-schedule on-event=\
    "/system script run station-check ;" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=jan/05/1970 start-time=00:00:01

    Estes são os scripts que eu usou aqui e tem ajudado bastante, mas existem clientes que mesmo com ele continuam com CCQ ruim ai o correto é verificar
    no cliente para melhorar.


    OBS. para verificar o ccq dos clientes é só clicar naquela setinha preta do lado direito acima e em show colums e lá tem a opção de exibir o CCQ..


    Agradeço a todos pelas respostas e qualquer coisa estou a disposição



  13. #13

    Padrão Re: Ping alto em determinados horários, RB433

    Interessante, vou fazer um teste desse script.
    Valeu!

  14. #14

    Padrão Re: Ping alto em determinados horários, RB433

    Citação Postado originalmente por fwsolutions Ver Post
    OLÁ AMIGOS !

    Sou imensamente grato ao apoio que todos tem me dado com suas dicas, fico muito agradecido por tudo.

    Meu Problema estava relacionado ao CCQ de alguns clientes, que conectavam com CCQ muito baixo, como por exemplo 34% isso fazia que o cartão trabalhe no limite e aumente consideravelmente a latencia da rede em geral, tendo descoberto isto eu fui nos clientes e melhorei o CCQ, e implantei um Script no Sistema que derruba todos clientes que estão com CCQ abaixo de 70%, isso fez com que a rede se tornasse mais estável e com pings que variam de 1 a 5 ficou uma maravilha, agradeço a todos de coração e no que for possivel estarei ajudando !

    Obrigado !!!!!!
    Por curiosidade, qual scrip usou para derrubar os clientes com sinal ruim? Agradecido.



  15. #15

    Padrão Re: Ping alto em determinados horários, RB433

    Citação Postado originalmente por fwsolutions Ver Post
    OLá amigos, o script para desconectar clientes que estiverem abaixo 70%, eu encontrei no WIKI da Mikrotik Force Disconnect Wireless Stations with Low CCQ - MikroTik Wiki


    e fiz algumas modificações para ficar executando de 5 em 5 segundos, e alterei o codigo para monitorar no tx ccq. Segue o Codigo alterado

    em System> Scripts Adicione este codigo

    /system script

    add name=station-check policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    /interface wireless registration-table\r\
    \n:foreach i in=[ /interface wireless registration-table find ap=no] do={\
    \r\
    \n :if ([get \$i tx-ccq] < \"70\" && [get \$i tx-ccq] < \"70\") do={\r\
    \n :log warning ([get \$i radio-name] . \" was disconnected due \
    to low CCQ - Tx: \" . [get \$i tx-ccq] . \"% / Rx: \" . [get \$i tx-ccq] .\
    \_\"%\")\r\
    \n /interface wireless registration-table remove \$i\r\
    \n :delay 5s\r\
    \n }\r\
    \n}"


    e em Scheduler

    /system scheduler

    add comment="" disabled=no interval=5s name=station-check-schedule on-event=\
    "/system script run station-check ;" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=jan/05/1970 start-time=00:00:01

    Estes são os scripts que eu usou aqui e tem ajudado bastante, mas existem clientes que mesmo com ele continuam com CCQ ruim ai o correto é verificar
    no cliente para melhorar.


    OBS. para verificar o ccq dos clientes é só clicar naquela setinha preta do lado direito acima e em show colums e lá tem a opção de exibir o CCQ..


    Agradeço a todos pelas respostas e qualquer coisa estou a disposição
    legal esse script

  16. #16

    Padrão Re: Ping alto em determinados horários, RB433

    Vou analisar... vlw



  17. #17

    Padrão Re: Ping alto em determinados horários, RB433

    OLá! Analizem a informação contida nesse link, e se fizerem isso nunca precisaram desse script, por que cliente com sinal ruim é a prova que você não tem padrão algum de instalação de antenas em seu provedor, dessa forma presta um serviço ruim, até por que, derrubar o cliente por culpa de uma instalação mal feita, e ainda pior, prejudicar os outros clientes, é por que não dá mesmo.

    Por favor, interprete isso como uma crítica construtiva...

    Afinando sua Rede /wireless/cabeada/*: Mikrotik

  18. #18

    Padrão Re: Ping alto em determinados horários, RB433

    Muito interessante essa critica, entando meio complicado ter clientes em -50 ou -60... Com muito custo consigo nos piores clientes consigo -70...



  19. #19

    Padrão Re: Ping alto em determinados horários, RB433

    Olá, boa noite! Não colega, não é difícil ter clientes com sinal assim, para isso você só precisa de antenas setoriais (na horizontal de preferência) de uma Rb 433 e cartões R52n, é isso que tenho e olhe o link abaixo o sinal de meus clientes:

    http://1.bp.blogspot.com/_8T9zu88dGv...s/s320/11M.png

  20. #20

    Padrão Re: Ping alto em determinados horários, RB433

    Citação Postado originalmente por Roberto21 Ver Post
    OLá! Analizem a informação contida nesse link, e se fizerem isso nunca precisaram desse script, por que cliente com sinal ruim é a prova que você não tem padrão algum de instalação de antenas em seu provedor, dessa forma presta um serviço ruim, até por que, derrubar o cliente por culpa de uma instalação mal feita, e ainda pior, prejudicar os outros clientes, é por que não dá mesmo.

    Por favor, interprete isso como uma crítica construtiva...

    Afinando sua Rede /wireless/cabeada/*: Mikrotik
    olá, não sei se vc ja observou, mais tem casos que clientes com sinal -56 -60 -45, que considero sinal bom, as veses ficam com ccq e ack ruim, quando vc derruba ele do ap ele volta com ccq e ack normal, não considero isso problema de instalação, e a regra de nosso amigo ajudaria muito isso, ao inves de fazer manualmete posso colokar a regra, e geralmente o sinal do cliente fica ruim após a instalação, por estouros de conectores as vezes o proprio cliente mexe, então agente não pode falar que um provedor é ruim pq ele tem dois 3 clientes com sinal ruim, ou porque ele usa uma regra pra derrubar ccq auto. minha intenção não é ofender só estou espondo minha opinião.