+ Responder ao Tópico



  1. #1

    Cool Como Liberar toda a Banda Disponível após as 00:00 até as 07:00 ?

    Ola amigos do Under , a pouco tempo iniciei com os Mikrotiks pois anteriormente utilizava apenas os simples AP's .....

    O meu mikrotik aqui roda em uma RB433AH juntamente de um cartão engenius com um cabo RGC213 de 3 metros e um Painel setorial vertical OIW TECH 14dbi 90º !

    Oq interessa> Após a meia noite 00:00 horas a banda do meu link fica muito vazia quase que sobrando 100% como faço para que os clientes que estiverem conectados neste horario consigam usala ao maximo possivel ex: 2megas full ???

    Gostaria que qualquer cliente que estivesse conectado no sistema apos as 00:00horas fosse "subido" a uma velocidade bem maior que a do plano dele atual que no caso essa velocidade maior seria a banda toda que estivesse sobrando !

    Então amigos como faço isso? sou um pouco leigo ainda na área de software Mikrotik por isso peço respostas de facil compreenção !

    O software que eu uso é o ROUTEROS level 4.5 porem o vendedor me disse ter vendido o level 5 !!!

    Desde já muito Obrigado pela atenção de todos !

  2. #2

    Padrão re: Como Liberar toda a Banda Disponível após as 00:00 até as 07:00 ?

    Aqui no forum vc encontra esse script, da uma vasculhada que vc vai encontrar...



  3. #3

    Padrão re: Como Liberar toda a Banda Disponível após as 00:00 até as 07:00 ?


  4. #4

    Post re: Como Liberar toda a Banda Disponível após as 00:00 até as 07:00 ?

    Amigo vi o seu tópico e não pude deixar de pelo menos deixar meu apoio. Sei que já se passou bastante tempo e nem sei se voce resolveu ou não seu problema, o que uqero lhe dizer é que: se eu tivesse conhecimentos suficientes para te ajudar, assim o faria, e não simplesmente -procure por ai que você acha.
    Imagina se um cliente chega para um gerente de uma empresa solicitando algo e ele responde: -procure por aí e depois fale comigo. Ou se o presidente da mesma empresa vai mandar esse mesmo gerente assinar por ele?!
    Meu querido não entendo nada mas..., se você não tiver muitos usuários você poderia aumentar a banda de cada um ou liberar tudo. Sei que deve ter algum comando ou script pra isso.
    Boas sortes!



  5. #5

    Padrão re: Como Liberar toda a Banda Disponível após as 00:00 até as 07:00 ?

    Cara, me desculpa a sinceridade mas em que seu post ajudou? É seu primeiro post no forum e você já começa criando polêmica?
    O Rogerio ajudou mais que você, pelo menos ele informou que existe esse script em algum lugar do forum, só que provavelmente ele tá sem tempo ou sem saco de ficar procurando. Ele falou na boa, cabe ao interessado fazer a pesquisa.
    Além disso ele não é o gerente da empresa e nem o Aiomar é cliente dele, então seu exemplo está fora de contexto.
    O pessoal aqui no forum tem muito boa vontade de ajudar, mas já tem muita informação postada e às vezes basta a galera fazer uma forcinha e pesquisar.

    Aiomar, com certeza o mikrotik é level 5, o winbox é que é versão 4.5 ok?

    E se você ainda não achou, digita "liberar banda" lá em cima na pesquisa, você vai achar vários posts.

    Aqui vai um dos links que falam disso:

    https://under-linux.org/f143/script-...7-00-a-132522/
    Última edição por katraka; 06-09-2010 às 00:21. Razão: acrescentar o link

  6. #6

    Padrão re: Como Liberar toda a Banda Disponível após as 00:00 até as 07:00 ?

    amigos eu uso hotspot tenho alguns clientes que fica mais anoite queria dar uma torbinada após as 00horas para determinados clientes como eu faço? desde já obrigado.



  7. #7

    Padrão re: Como Liberar toda a Banda Disponível após as 00:00 até as 07:00 ?

    Criado por david marconi
    fonte: Underlinux

    SCRIPTS DE LIBERAÇÃO DE BANDA (habilita e desabilita):

    / system script

    add name="queue_disable" source="/queue simple { disable \[find \
    name=LIBERA_TUDO\] }" \
    policy=ftp,reboot,read,write,p olicy,test,winbox,password
    add name="queue_enable" source="/queue simple { enable \[find \
    name=LIBERA_TUDO\] }" \
    policy=ftp,reboot,read,write,p olicy,test,winbox,password

    AGENDAMENTO:

    / system scheduler

    add name="enable" on-event=queue_enable start-date=jan/21/2006 \
    start-time=00:00:01 interval=1d comment="" disabled=no
    add name="disable" on-event=queue_disable start-date=jan/21/2006 \
    start-time=06:00:01 interval=1d comment="HABILITA E DESABILITA TODA A \
    BANDA" disabled=no

    REGRA DE LIBERAÇÃO DA BANDA:

    / queue simple
    add name="LIBERA_TUDO" target-addresses=0.0.0.0/0 dst-address=0.0.0.0/0 \
    interface=all parent=none direction=both priority=8 \
    queue=default-small/default-small limit-at=0/0 max-limit=2000000/2000000 \
    total-queue=default-small disabled=yes

    Resumindo:

    1 regra são os scripts para ligar e desligar a regra de liberação de banda.

    2 regra são os agendamentos. Liga ás 00:00 e desliga ás 06:00, todos os dias.

    3 regra é o quanto de banda vai ser liberado. No exemplo acima são 2MB de up e down para todo mundo.

  8. #8

    Padrão re: Como Liberar toda a Banda Disponível após as 00:00 até as 07:00 ?

    Se concelho fosse bom agente venderia

    Eu não acho bom fazer isto porque seu cliente depois vai ficar put. por navegar durante o dia uma lentidão e após as 00hs ser aquele filé, ele vai te ligar. Acho que entregar o prometido é a melhor opção. Sempre vejo o que os grandes fazem e GVT, Velox, etc não fazem isto na rede deles, acho que deve ter uma razão a se considerar.



  9. #9

    Padrão re: Como Liberar toda a Banda Disponível após as 00:00 até as 07:00 ?

    Citação Postado originalmente por leoservice Ver Post
    Se concelho fosse bom agente venderia

    Eu não acho bom fazer isto porque seu cliente depois vai ficar put. por navegar durante o dia uma lentidão e após as 00hs ser aquele filé, ele vai te ligar. Acho que entregar o prometido é a melhor opção. Sempre vejo o que os grandes fazem e GVT, Velox, etc não fazem isto na rede deles, acho que deve ter uma razão a se considerar.
    concordo mas não vou liberar toda a banda quero liberar uns 100k no maximo 200k para alguns clientes como faço essa regra pra determinados clientes ou ips?

  10. #10

    Padrão re: Como Liberar toda a Banda Disponível após as 00:00 até as 07:00 ?

    Irmão

    Lá em Queues veja a guia simple Queue
    Quando vc da ADD veja que no rodapé voce tem a opção de definir os dias da semana e horario

    Tipo liberar fim de semana de 21:00 as 07:00

    Vc pode liberar para um IP ou range de Ips



  11. #11

    Padrão re: Como Liberar toda a Banda Disponível após as 00:00 até as 07:00 ?

    Se for Hotspot abaixo esta um script para vc agendar na RB que irá habilitar e desabilitar no horario marcado

    SCRIPTS DE LIBERAÇÃO DE BANDA (habilita e desabilita):

    /system script

    add name="queue_disable" source="/queue simple { disable \[find name=LIBERA_TUDO\] }" policy=ftp,reboot,read,write,policy,test,winbox,password
    add name="queue_enable" source="/queue simple { enable \[find name=LIBERA_TUDO\] }" policy=ftp,reboot,read,write,policy,test,winbox,password

    AGENDAMENTO:

    /system scheduler

    add name="enable" on-event=queue_enable start-date=jan/21/2006 start-time=00:00:01 interval=1d comment="" disabled=no
    add name="disable" on-event=queue_disable start-date=jan/21/2006 start-time=06:00:01 interval=1d comment="HABILITA E DESABILITA TODA A BANDA" disabled=no

    REGRA DE LIBERAÇÃO DA BANDA:

    /queue simple
    add name="LIBERA_TUDO" target-addresses=0.0.0.0/0 dst-address=0.0.0.0/0 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=2000000/2000000 total-queue=default-small disabled=yes

    Resumo:

    1 regra - script para ligar e desligar a regra de liberação de banda.

    2 regra - agendamentos. Liga às 00:00 e desliga às 06:00, todos os dias.

    3 regra - banda a ser liberada. No exemplo acima são 2MB de up e down para todo mundo.

  12. #12

    Padrão re: Como Liberar toda a Banda Disponível após as 00:00 até as 07:00 ?

    desculpa ai postei o script duas vezes



  13. #13

    Padrão re: Como Liberar toda a Banda Disponível após as 00:00 até as 07:00 ?

    Olá! O RadiusNet faz essa mudança de velocidade por horário sem problemas! Muda upload, download e burst! E tudo isso sem desconectar o cliente, tanto em DHCP, como em PPPoE ou ainda DHCP!

    Você muda quantas vezes quiser a velocidade dos planos durante as 24 horas do dia!

    Abraços
    Fabricio

  14. #14

    Padrão re: Como Liberar toda a Banda Disponível após as 00:00 até as 07:00 ?

    más eu não quero liberar toda a banda quero almentar 200k para determinados clientes após as 00h e voltar ao normal as 06h da manhã e possivel?



  15. #15

    Padrão re: Como Liberar toda a Banda Disponível após as 00:00 até as 07:00 ?

    Olá,

    O Altarede System tem esse controle de plano turbo, liberando a banda do cliente por horário ou multiplicando a banda do cliente, do jeito que vc desejar.
    Tudo isso sem desconectar o cliente, apenas alterando a queue do mesmo.

    Também temos controle de planos para PNBL (franquia) no Altarede System.

    Se precisar, entre no nosso site pra conhecer o Altarede System.

    Abraço,

    Eder
    Altarede System - Sistema Completa de Gerência de Provedor

  16. #16

    Padrão re: Como Liberar toda a Banda Disponível após as 00:00 até as 07:00 ?

    Citação Postado originalmente por claudinhohw Ver Post
    más eu não quero liberar toda a banda quero almentar 200k para determinados clientes após as 00h e voltar ao normal as 06h da manhã e possivel?
    Olá Cláudio!

    Pelo RadiusNet você consegue mudar a velocidade do plano a qualquer hora do dia ou da noite, sem problemas e sem desconectar o usuário, claro!

    Abraço
    Fabricio



  17. #17

    Padrão re: Como Liberar toda a Banda Disponível após as 00:00 até as 07:00 ?

    Olá Cláudio,

    O Altarede System tem esse controle de plano turbo, liberando a banda do cliente por horário ou multiplicando a banda do cliente, do jeito que vc desejar.
    Tudo isso sem desconectar o cliente, apenas alterando a queue do mesmo.

    Também temos controle de planos para PNBL (franquia) no Altarede System.

    No fórum também tem alguns scripts que fazem a liberação, mas se quiser apenas aumentar a banda por horário ou controles mais específicos podemos fazer isso no sistema.

    Se precisar, entre no nosso site pra conhecer o Altarede System.

    - Planos com franquia
    - Central de Assinante
    - Financeiro Completo
    - Cobrança Registrada e Simples
    - Suporte Eficiente

    Abraço,

    Eder
    Altarede System - Sistema Completa de Gerência de Provedor

  18. #18

    Padrão Re: Como Liberar toda a Banda Disponível após as 00:00 até as 07:00 ?

    Citação Postado originalmente por leoservice Ver Post
    Se concelho fosse bom agente venderia

    Eu não acho bom fazer isto porque seu cliente depois vai ficar put. por navegar durante o dia uma lentidão e após as 00hs ser aquele filé, ele vai te ligar. Acho que entregar o prometido é a melhor opção. Sempre vejo o que os grandes fazem e GVT, Velox, etc não fazem isto na rede deles, acho que deve ter uma razão a se considerar.
    Eu concordo plenamente, eu tenho um link de 10megas na minha loja e resolvi vender links de 1mega pra galera ao meu redor que não tinha internet, instalei mikrotik os em uma maquina joguei no roteador e boa, to achando uma maravilha o mikrotik, o problema e quando seus clientes, amigos ou usuarios descobrem que vc pode alterar a banda deles a hora que vc quiser. liberar a banda dele anoite vai deixar ele durante o dia com gostinho de "quero +" e outra coisa, e que podem achar que vc esta estrangulando a banda durante o dia pra ter mais clientes on line. No meu caso aqui me chegou um colega de loja, que trabalha bem do meu lado e perguntou se eu não podia liberar o link dele deixando ele FULL para ele fazer um download. se eu deixasse não seria correto pois combinei com ele 1mb e ele com certeza ia me pedir novamente.
    Mais olhando por outro lado, e uma forma de fidelizar clientes, mais eu quero deixar outro comentario. kkk antigamente na internet discada as operadoras deixavam sim apos as 00:00 ate as 6:00 a internet rolando com um pulso soh se não me engano, nada a ver com velox e gvt banda larga.