Página 3 de 10 PrimeiroPrimeiro 12345678 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Amigo vou postar pra vc uma configuração pronta de um servidor q eu fiz pra um cliente!
    Modens em bridge!
    Essas configs sao de uma 433AH tbm divirta-se

    system resource print
    uptime: 1d17h55m46s
    version: "4.11"
    free-memory: 106260kB
    total-memory: 127408kB
    cpu: "MIPS 24K V7.4"
    cpu-count: 1
    cpu-frequency: 680MHz
    cpu-load: 9
    free-hdd-space: 30480kB
    total-hdd-space: 61440kB
    write-sect-since-reboot: 17277
    write-sect-total: 161912
    bad-blocks: 0.1%
    architecture-name: "mipsbe"
    board-name: "RB433AH"
    platform: "MikroTik"
    *****************************************

    Código :
    /interface ethernet
     
    set 0 arp=enabled auto-negotiation=yes comment="Interfaces  F\EDsicas de Rede" disabled=no full-duplex=yes l2mtu=1526 mac-address=00:0C:42:38:D7:CF mtu=\
        1500 name="Modem A" speed=100Mbps
    set 1 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment="" disabled=no full-duplex=yes l2mtu=1522 mac-address=00:0C:42:38:D7:D0 \
        master-port=none mtu=1500 name="Modem B" speed=100Mbps
    set 2 arp=reply-only auto-negotiation=yes bandwidth=unlimited/unlimited comment="Interface de Saida da Rede" disabled=no full-duplex=yes l2mtu=1522 \
        mac-address=00:0C:42:38:D7:D1 master-port=none mtu=1500 name=EthClientes speed=100Mbps
    /interface pppoe-client
    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="PPPOE do Modem A, \"\"8Mbps" dial-on-demand=no disabled=no interface="Modem A" \
        max-mru=1492 max-mtu=1492 mrru=disabled name=EthLinkA password=neca1 profile=default service-name="" use-peer-dns=no user=silvani.g.s@oi.com.br
    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="PPPOE do Modem B, \"\"8Mbps" dial-on-demand=no disabled=no interface="Modem B" \
        max-mru=1492 max-mtu=1492 mrru=disabled name=EthLinkB password=2138374572 profile=default service-name="" use-peer-dns=no user=\
        2138374572@telemar.com.br
     
    /ip dns
     
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB max-udp-packet-size=512 servers=8.8.8.8,8.8.4.4
     
    /ip address
    add address=192.168.0.1/24 broadcast=192.168.0.255 comment="hotspot network" disabled=no interface=EthClientes network=192.168.0.0
     
     
    /ip firewall address-list
     
    add address=200.155.0.0/16 comment="" disabled=no list=BRADESCO
    add address=200.201.0.0/16 comment="" disabled=no list=CEF
    add address=170.66.0.0/24 comment="" disabled=no list=BB
    add address=200.220.0.0/16 comment="" disabled=no list=SANTANDER
    add address=200.196.0.0/16 comment="" disabled=no list=ITAU
    add address=189.56.0.0/16 comment="" disabled=no list=NOSSACAIXA
    add address=161.113.0.0/24 comment="" disabled=no list=HSBC
    add address=201.7.176.0/24 comment="" disabled=no list=GLOBO1
    add address=201.7.180.0/24 comment="" disabled=no list=GLOBO2
    add address=201.7.176.0/24 comment="" disabled=no list=GLOBO3
    add address=200.154.56.0/24 comment="" disabled=no list=TERRA
    add address=208.84.247.0/24 comment="" disabled=no list=TERRA
    add address=62.140.0.0/16 comment="" disabled=no list=RAPIDSHARE
    add address=80.152.62.0/24 comment="" disabled=no list=RAPIDSHARE
    add address=80.231.24.0/24 comment="" disabled=no list=RAPIDSHARE
    add address=80.231.41.0/24 comment="" disabled=no list=RAPIDSHARE
    add address=80.231.56.0/24 comment="" disabled=no list=RAPIDSHARE
    add address=80.231.128.0/24 comment="" disabled=no list=RAPIDSHARE
    add address=80.239.137.0/24 comment="" disabled=no list=RAPIDSHARE
    add address=80.239.151.0/24 comment="" disabled=no list=RAPIDSHARE
    add address=80.239.152.0/24 comment="" disabled=no list=RAPIDSHARE
    add address=80.239.159.0/24 comment="" disabled=no list=RAPIDSHARE
    add address=80.239.226.0/24 comment="" disabled=no list=RAPIDSHARE
    add address=80.239.236.0/24 comment="" disabled=no list=RAPIDSHARE
    add address=80.239.239.0/24 comment="" disabled=no list=RAPIDSHARE
    add address=82.129.33.0/24 comment="" disabled=no list=RAPIDSHARE
    add address=82.129.35.0/24 comment="" disabled=no list=RAPIDSHARE
    add address=82.129.36.0/24 comment="" disabled=no list=RAPIDSHARE
    add address=82.129.39.0/24 comment="" disabled=no list=RAPIDSHARE
     
    /ip firewall mangle
     
    add action=accept chain=prerouting comment="SEM BALANCE/////////////////////////////////////////////////////////////////////////////////////////////////////\
        /////////////////////////////////////////////////////////////////////////////////////////////////" disabled=no dst-address-list=sem_balance \
        in-interface=EthClientes
    add action=accept chain=prerouting comment="LIBERAR SITES HTTPS" disabled=no dst-address-list=BB in-interface=EthClientes
    add action=accept chain=prerouting comment=Bradesco disabled=no dst-address-list=BRADESCO in-interface=EthClientes
    add action=accept chain=prerouting comment=CEF disabled=no dst-address-list=CEF in-interface=EthClientes
    add action=accept chain=prerouting comment=HSBC disabled=no dst-address-list=HSBC in-interface=EthClientes
    add action=accept chain=prerouting comment=Itau disabled=no dst-address-list=ITAU in-interface=EthClientes
    add action=accept chain=prerouting comment=NossaCaixa disabled=no dst-address-list=NOSSACAIXA in-interface=EthClientes
    add action=accept chain=prerouting comment=Santander disabled=no dst-address-list=SANTANDER in-interface=EthClientes
    add action=accept chain=prerouting comment=Globo1 disabled=no dst-address-list=GLOBO1 in-interface=EthClientes
    add action=accept chain=prerouting comment=Globo2 disabled=no dst-address-list=GLOBO2 in-interface=EthClientes
    add action=accept chain=prerouting comment=Globo3 disabled=no dst-address-list=GLOBO3 in-interface=EthClientes
    add action=accept chain=prerouting comment=Terra disabled=no dst-address-list=TERRA in-interface=EthClientes
    add action=accept chain=prerouting comment=Rapidshare disabled=no dst-address-list=RAPIDSHARE in-interface=EthClientes
    add action=mark-connection chain=input comment="Load Balance////////////////////////////////////////////////////////////////////////////////////////////////\
        //////////////////////////////////////////////////////////////////////////////////////////////////////" connection-state=new disabled=no in-interface=\
        EthLinkA new-connection-mark=conn_na passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new disabled=no in-interface=EthLinkB new-connection-mark=conn_nb passthrough=yes
    add action=mark-routing chain=output comment="Marcando Rotas" connection-mark=conn_na disabled=no new-routing-mark=to_ra passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=conn_nb disabled=no new-routing-mark=to_rb passthrough=no
    add action=mark-connection chain=prerouting comment=Balanceando disabled=no dst-address-type=!local in-interface=EthClientes new-connection-mark=conn_ma0 \
        passthrough=yes per-connection-classifier=both-addresses:2/0
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=EthClientes new-connection-mark=conn_mb1 \
        passthrough=yes per-connection-classifier=both-addresses:2/1
    add action=mark-routing chain=prerouting comment="Marca Rotas de Saida" connection-mark=conn_ma0 disabled=no in-interface=EthClientes new-routing-mark=\
        to_nra passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_mb1 disabled=no in-interface=EthClientes new-routing-mark=to_nrb passthrough=no
    add action=change-mss chain=forward comment="Ajuste de Quadros para o MSN///////////////////////////////////////////////////////////////////////////////////\
        ///////////////////////////////////////////////////////////////////////////////////////////////////////////////////" disabled=no new-mss=1380 protocol=\
        tcp tcp-flags=syn
     
    /ip firewall nat
     
    add action=masquerade chain=srcnat comment="Macaramento dos Links" disabled=no out-interface=EthLinkA src-address=192.168.0.0/24
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=EthLinkB src-address=192.168.0.0/24
     
    /ip route
     
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=EthLinkA routing-mark=to_nra scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=EthLinkB routing-mark=to_nrb scope=30 target-scope=10
    add check-gateway=ping comment="PPPOE do Link A, 8Mbps" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=EthLinkA scope=30 target-scope=10
    add check-gateway=ping comment="PPPOE do Link B, 8Mbps" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=EthLinkB scope=30 target-scope=10

  2. Citação Postado originalmente por Geeek Ver Post
    Amigo vou postar pra vc uma configuração pronta de um servidor q eu fiz pra um cliente!
    Modens em bridge!
    Essas configs sao de uma 433AH tbm divirta-se

    system resource print
    uptime: 1d17h55m46s
    version: "4.11"
    free-memory: 106260kB
    total-memory: 127408kB
    cpu: "MIPS 24K V7.4"
    cpu-count: 1
    cpu-frequency: 680MHz
    cpu-load: 9
    free-hdd-space: 30480kB
    total-hdd-space: 61440kB
    write-sect-since-reboot: 17277
    write-sect-total: 161912
    bad-blocks: 0.1%
    architecture-name: "mipsbe"
    board-name: "RB433AH"
    platform: "MikroTik"
    *****************************************

    Código :
    /interface ethernet
     
    set 0 arp=enabled auto-negotiation=yes comment="Interfaces F\EDsicas de Rede" disabled=no full-duplex=yes l2mtu=1526 mac-address=00:0C:42:38:D7:CF mtu=\
    1500 name="Modem A" speed=100Mbps
    set 1 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment="" disabled=no full-duplex=yes l2mtu=1522 mac-address=00:0C:42:38:D7:D0 \
    master-port=none mtu=1500 name="Modem B" speed=100Mbps
    set 2 arp=reply-only auto-negotiation=yes bandwidth=unlimited/unlimited comment="Interface de Saida da Rede" disabled=no full-duplex=yes l2mtu=1522 \
    mac-address=00:0C:42:38:D7:D1 master-port=none mtu=1500 name=EthClientes speed=100Mbps
    /interface pppoe-client
    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="PPPOE do Modem A, \"\"8Mbps" dial-on-demand=no disabled=no interface="Modem A" \
    max-mru=1492 max-mtu=1492 mrru=disabled name=EthLinkA password=neca1 profile=default service-name="" use-peer-dns=no user=silvani.g.s@oi.com.br
    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="PPPOE do Modem B, \"\"8Mbps" dial-on-demand=no disabled=no interface="Modem B" \
    max-mru=1492 max-mtu=1492 mrru=disabled name=EthLinkB password=2138374572 profile=default service-name="" use-peer-dns=no user=\
    2138374572@telemar.com.br
     
    /ip dns
     
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB max-udp-packet-size=512 servers=8.8.8.8,8.8.4.4
     
    /ip address
    add address=192.168.0.1/24 broadcast=192.168.0.255 comment="hotspot network" disabled=no interface=EthClientes network=192.168.0.0
     
     
    /ip firewall address-list
     
    add address=200.155.0.0/16 comment="" disabled=no list=BRADESCO
    add address=200.201.0.0/16 comment="" disabled=no list=CEF
    add address=170.66.0.0/24 comment="" disabled=no list=BB
    add address=200.220.0.0/16 comment="" disabled=no list=SANTANDER
    add address=200.196.0.0/16 comment="" disabled=no list=ITAU
    add address=189.56.0.0/16 comment="" disabled=no list=NOSSACAIXA
    add address=161.113.0.0/24 comment="" disabled=no list=HSBC
    add address=201.7.176.0/24 comment="" disabled=no list=GLOBO1
    add address=201.7.180.0/24 comment="" disabled=no list=GLOBO2
    add address=201.7.176.0/24 comment="" disabled=no list=GLOBO3
    add address=200.154.56.0/24 comment="" disabled=no list=TERRA
    add address=208.84.247.0/24 comment="" disabled=no list=TERRA
    add address=62.140.0.0/16 comment="" disabled=no list=RAPIDSHARE
    add address=80.152.62.0/24 comment="" disabled=no list=RAPIDSHARE
    add address=80.231.24.0/24 comment="" disabled=no list=RAPIDSHARE
    add address=80.231.41.0/24 comment="" disabled=no list=RAPIDSHARE
    add address=80.231.56.0/24 comment="" disabled=no list=RAPIDSHARE
    add address=80.231.128.0/24 comment="" disabled=no list=RAPIDSHARE
    add address=80.239.137.0/24 comment="" disabled=no list=RAPIDSHARE
    add address=80.239.151.0/24 comment="" disabled=no list=RAPIDSHARE
    add address=80.239.152.0/24 comment="" disabled=no list=RAPIDSHARE
    add address=80.239.159.0/24 comment="" disabled=no list=RAPIDSHARE
    add address=80.239.226.0/24 comment="" disabled=no list=RAPIDSHARE
    add address=80.239.236.0/24 comment="" disabled=no list=RAPIDSHARE
    add address=80.239.239.0/24 comment="" disabled=no list=RAPIDSHARE
    add address=82.129.33.0/24 comment="" disabled=no list=RAPIDSHARE
    add address=82.129.35.0/24 comment="" disabled=no list=RAPIDSHARE
    add address=82.129.36.0/24 comment="" disabled=no list=RAPIDSHARE
    add address=82.129.39.0/24 comment="" disabled=no list=RAPIDSHARE
     
    /ip firewall mangle
     
    add action=accept chain=prerouting comment="SEM BALANCE/////////////////////////////////////////////////////////////////////////////////////////////////////\
    /////////////////////////////////////////////////////////////////////////////////////////////////" disabled=no dst-address-list=sem_balance \
    in-interface=EthClientes
    add action=accept chain=prerouting comment="LIBERAR SITES HTTPS" disabled=no dst-address-list=BB in-interface=EthClientes
    add action=accept chain=prerouting comment=Bradesco disabled=no dst-address-list=BRADESCO in-interface=EthClientes
    add action=accept chain=prerouting comment=CEF disabled=no dst-address-list=CEF in-interface=EthClientes
    add action=accept chain=prerouting comment=HSBC disabled=no dst-address-list=HSBC in-interface=EthClientes
    add action=accept chain=prerouting comment=Itau disabled=no dst-address-list=ITAU in-interface=EthClientes
    add action=accept chain=prerouting comment=NossaCaixa disabled=no dst-address-list=NOSSACAIXA in-interface=EthClientes
    add action=accept chain=prerouting comment=Santander disabled=no dst-address-list=SANTANDER in-interface=EthClientes
    add action=accept chain=prerouting comment=Globo1 disabled=no dst-address-list=GLOBO1 in-interface=EthClientes
    add action=accept chain=prerouting comment=Globo2 disabled=no dst-address-list=GLOBO2 in-interface=EthClientes
    add action=accept chain=prerouting comment=Globo3 disabled=no dst-address-list=GLOBO3 in-interface=EthClientes
    add action=accept chain=prerouting comment=Terra disabled=no dst-address-list=TERRA in-interface=EthClientes
    add action=accept chain=prerouting comment=Rapidshare disabled=no dst-address-list=RAPIDSHARE in-interface=EthClientes
    add action=mark-connection chain=input comment="Load Balance////////////////////////////////////////////////////////////////////////////////////////////////\
    //////////////////////////////////////////////////////////////////////////////////////////////////////" connection-state=new disabled=no in-interface=\
    EthLinkA new-connection-mark=conn_na passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new disabled=no in-interface=EthLinkB new-connection-mark=conn_nb passthrough=yes
    add action=mark-routing chain=output comment="Marcando Rotas" connection-mark=conn_na disabled=no new-routing-mark=to_ra passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=conn_nb disabled=no new-routing-mark=to_rb passthrough=no
    add action=mark-connection chain=prerouting comment=Balanceando disabled=no dst-address-type=!local in-interface=EthClientes new-connection-mark=conn_ma0 \
    passthrough=yes per-connection-classifier=both-addresses:2/0
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=EthClientes new-connection-mark=conn_mb1 \
    passthrough=yes per-connection-classifier=both-addresses:2/1
    add action=mark-routing chain=prerouting comment="Marca Rotas de Saida" connection-mark=conn_ma0 disabled=no in-interface=EthClientes new-routing-mark=\
    to_nra passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_mb1 disabled=no in-interface=EthClientes new-routing-mark=to_nrb passthrough=no
    add action=change-mss chain=forward comment="Ajuste de Quadros para o MSN///////////////////////////////////////////////////////////////////////////////////\
    ///////////////////////////////////////////////////////////////////////////////////////////////////////////////////" disabled=no new-mss=1380 protocol=\
    tcp tcp-flags=syn
     
    /ip firewall nat
     
    add action=masquerade chain=srcnat comment="Macaramento dos Links" disabled=no out-interface=EthLinkA src-address=192.168.0.0/24
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=EthLinkB src-address=192.168.0.0/24
     
    /ip route
     
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=EthLinkA routing-mark=to_nra scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=EthLinkB routing-mark=to_nrb scope=30 target-scope=10
    add check-gateway=ping comment="PPPOE do Link A, 8Mbps" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=EthLinkA scope=30 target-scope=10
    add check-gateway=ping comment="PPPOE do Link B, 8Mbps" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=EthLinkB scope=30 target-scope=10
    muito obrigado caro Geeek mais tenho mais uma pergunta e desde já pesso descupas por ser tão leigo em materia de configuração de mk o meu e essa mesma versão eu o atualizei!

    1º como devera ficar a configuração das minhas ethers 1,2 e 3
    2º meus modens são roteados 1 dlink 500b 2+ e speedthuch
    3º só com esse escript que vc mando eu posso fazer esse load balance?
    4º se não como deverei proceder com a configuração gostaria que se possivel vcs me deem algumas dicas gostaria de intender o porque desse escript ser assim não apenas CTRL+C CTRL+V todas configuraçãos que fiz até agora foram em vão... não tive exito em nem uma

    Moro em goiás estou de planos fazer um curso da mk mais não tem nem um proximo daqui o mais proximo e em salvador...
    desde já muito grato pela colaboração...

    parece brincadeira mais só hoje já resetei minha RB umas 11x
    Última edição por claudinhohw; 26-08-2010 às 15:19.



  3. 1º como devera ficar a configuração das minhas ethers 1,2 e 3
    2º meus modens são roteados 1 dlink 500b 2+ e speedthuch
    3º só com esse escript que vc mando eu posso fazer esse load balance?
    4º se não como deverei proceder com a configuração gostaria que se possivel vcs me deem algumas dicas gostaria de intender o porque desse escript ser assim não apenas CTRL+C CTRL+V todas configuraçãos que fiz até agora foram em vão... não tive exito em nem uma
    reseta sua RB, depois de resetar ela copia o codigo e cola no terminal e deixa rolar, que tudo vai se fazer...

    R1: a ether1 e 2 vai ser entradar de link, "sao para os modem".

    R2: reseta os modem e deixa ele em bridge, quem vai discar o velox vai ser o mikrotik, trabalhar com modem roteado é furada pois o hardware dele é muito fraco e sua contrack "coração do roteador" é limitada e por isso ele fica travando quando nao tem mais memoria.

    R3:pode sim qualquer duvida vc entra no router que fiz e peguei as conf e postei e veja ele funcionando em tempo real: Address: superlink.freeddns.com user: print senha: print

    R4: Não sou bom professor mas posso te indicar um tópico que fala sobre o loadbalance PCC by Luciano Rampaneli , ele traduziu de forma simples o que esta na wiki do mikrotik

    Boa Sorte!
    Última edição por Geeek; 26-08-2010 às 16:26.

  4. Citação Postado originalmente por Geeek Ver Post
    Boa Sorte!
    vlw amigo vou tentar aki posto o resultado hj ainda so que tenho mais um problemas meus modens não pedem ficar em bridge pois tenho uma rede utp ligadas neles



  5. olá amigos ainda estou na peleja fiz igual ao amigo Geeek posto vi como é entendi mais ou menos agora e o seguinte fiz os modens estão em bridge já configurei o mk como pppoe cliente sege o imagem abaixo de como esta agora o que vem depois para ser configura? fico grato se alguem puder me informar

    Clique na imagem para uma versão maior

Nome:	         screen.jpg
Visualizações:	78
Tamanho: 	62,4 KB
ID:      	13817






Tópicos Similares

  1. Respostas: 35
    Último Post: 01-07-2016, 12:22
  2. balanceamento de 2 links adsl com modem em bridge
    Por eudesamarelo no fórum Redes
    Respostas: 6
    Último Post: 02-05-2013, 16:04
  3. Respostas: 7
    Último Post: 16-09-2012, 17:31
  4. Respostas: 0
    Último Post: 25-01-2011, 18:10
  5. Respostas: 11
    Último Post: 07-04-2010, 20:36

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L