+ Responder ao Tópico



  1. ele recebe o ip do mikrotik mas no mikrotik fica o mac do radio. coloquei 2 ips por usuario mas msm assim derruba, pega so um ip, o mesmo para os dois clientes.

  2. entao o radio do cliente nao esta roteando o sinal, fazendo nat... nao esta em modo isp.
    o radio do cliente em esta apenas em modo cliente.
    vai acontecer isso mesmo.

    para que nao aconteca isso, ative o wds... assim o seu servidor ira detectar o endereco mac de cada PC atras do radio.... sendo assim, sera necessario 2 logins.

    para que nao precise de 2 logins, precisara colocar o radio do cliente em modo ISP, fazendo nat.
    Citação Postado originalmente por Aredeprovedor Ver Post
    ele recebe o ip do mikrotik mas no mikrotik fica o mac do radio. coloquei 2 ips por usuario mas msm assim derruba, pega so um ip, o mesmo para os dois clientes.



  3. Citação Postado originalmente por mascaraapj Ver Post
    entao o radio do cliente nao esta roteando o sinal, fazendo nat... nao esta em modo isp.
    o radio do cliente em esta apenas em modo cliente.
    vai acontecer isso mesmo.

    para que nao aconteca isso, ative o wds... assim o seu servidor ira detectar o endereco mac de cada PC atras do radio.... sendo assim, sera necessario 2 logins.

    para que nao precise de 2 logins, precisara colocar o radio do cliente em modo ISP, fazendo nat.

    mas eu estou querendo usar o radio para clientes distintos, pelo visto so em wds memo. mas terei q habilitar no mikrotik tb.

  4. Aps com chipset RTL não ficam transparente em bridge, so fica transparente se ativar o WDS...



  5. Amigo, no Hotspot vá em :

    Ip/hotspot/servers
    e mude o Address Pool para "none".
    desative tb o "Addresses Per Mac"

    reinicie o server

    deve resolver






Tópicos Similares

  1. Problemas com hotspot e cliente que usa AP
    Por pedrokubo no fórum Redes
    Respostas: 1
    Último Post: 01-12-2007, 19:42
  2. Problema com hotspot
    Por danielcassiano no fórum Redes
    Respostas: 0
    Último Post: 12-05-2007, 23:44
  3. problema com hotspot...
    Por raus no fórum Redes
    Respostas: 4
    Último Post: 09-02-2007, 21:38
  4. Respostas: 5
    Último Post: 12-07-2006, 22:47
  5. Problemas com HotSpot
    Por Samuelso no fórum Redes
    Respostas: 3
    Último Post: 17-02-2006, 23:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L