+ Responder ao Tópico



  1. Citação Postado originalmente por Rador Ver Post
    Amigo, essa regra limita as conexões de cada ip da rede /24 ou seja, os 254 ips em uso incluindo o ip do servidor (Gateway da rede) ou excluindo o ip do servidor? Ou essa regra limita a 50 o numero de conexoes simultaneas de toda a rede /24?
    Aproveitando a pergunta do colega, e se eu usar um range de ips tipo 10.0.0.1-10.0.255.253 Mask 16?
    Ficaria assim? chain=forward action=drop tcp-flags=syn protocol=tcp src-address=10.0.0.0/16 connection-limit=50,32

  2. Pessoal, fiz aquela regra de firewall que consta aqui:

    Mikrotik - Under-Linux.Org Wiki

    mas to tendo um problema. Limito em 30 conexões simultaneas por IP de cada cliente, wireless e cabo, um total de 18 clientes ou seja 18 IPs... mas alguns clientes começam a ficar muito lento ao ponto de não abrir página nenhuma! Eu penei pra descobrir o que era, só foi eliminar todas as regras de 30 conexões por IP que passou a ficar tudo normal, as paginas abrindo normalmente. Alguém sabe dizer o porque?

    Uso uma RB-750G com RouterOS 5.11

    EDITADO:

    Aproveitando, to usando a regra de limitar P2P do mesmo link acima, aquela q vc limita a velocidade, faz um shape, pra todos P2P, mas não ta funcionando, pelo menos não pro bittorrent. Fiz um teste aqui, limite pra 600Kbit mas faço downloas topando a conexão normalmente. E entao, como limitar a banda pra P2P pra down e pra up?
    Última edição por raumaster; 12-01-2012 às 18:03.



  3. boa noite venho por meio do fórum pedir ajuda dos senhores pois tenho um provedor uso hotspot não consigo bloqueio de p2p e nem de site já tentei de todo jeito não consigo meu hotspot esta normal mais não consigo fazer isso se possível algum amigo pude ajuda agradeço!



  4. Citação Postado originalmente por jeorge Ver Post
    boa noite venho por meio do fórum pedir ajuda dos senhores pois tenho um provedor uso hotspot não consigo bloqueio de p2p e nem de site já tentei de todo jeito não consigo meu hotspot esta normal mais não consigo fazer isso se possível algum amigo pude ajuda agradeço!






    hj a maioria dos P2P utilizam as portas udp ,mikrotik no controle de banda do usuario "NAO CONTROLA UDP" (não so mikrotik mas quase todos os sistemas tcp based).
    A saida pra não ter problemas com consumo excessivo de banda é fazer um shapping.


    /ip/firewall/mangle
    add action=mark-connection chain=prerouting comment="===== P2P" disabled=no dst-port=!53 new-connection-mark=\
    UDP-P2P passthrough=yes protocol=udp src-port=!53
    add action=mark-packet chain=prerouting comment="" connection-mark=UDP-P2P disabled=no new-packet-mark=UDP-P2P \
    passthrough=no

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=512k max-limit=512k name=UDP-P2P \
    packet-mark="UDP-P2P" parent=global-out priority=8 queue=default
    pode se usar outras portas para que nao se passe pela regra.
    src-port=!53,123,1024-5000
    ^ ^ ^
    | | |______ Range
    | |_____________ Porta
    |________________ Porta
    postado em outro forum pelo INT21



  5. Essa regra limita a 50 conexões cada IP da rede, se ela limitasse a rede inteira a 50 conexões ninguém conseguiria navegar.






Tópicos Similares

  1. Mikrotik - limitar conexões simultâneas
    Por evertonsoares no fórum Redes
    Respostas: 1
    Último Post: 23-12-2014, 15:31
  2. Respostas: 10
    Último Post: 14-02-2012, 19:34
  3. Como limitar conexoes simultaneas udp?
    Por evil_inside no fórum Redes
    Respostas: 14
    Último Post: 12-11-2007, 22:45
  4. Limitar conexões simultâneas no slackware
    Por rfm no fórum Servidores de Rede
    Respostas: 3
    Último Post: 22-02-2007, 09:34
  5. Método MAXCONN para limitar conexões simultaneas no SQUID
    Por robinsonsilva no fórum Servidores de Rede
    Respostas: 3
    Último Post: 05-10-2006, 15:03

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L