Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Clique na imagem para uma versão maior

Nome:	         esquema.JPG
Visualizações:	61
Tamanho: 	28,5 KB
ID:      	14710

    Bom esqueminha meia boca da rede que estou testando so que tenho uma duvida sobre limitar o cache

    Bom primeiro vou dar uma explicação rapida da rede

    1 e 2 modens em bridge

    3 - RB450 fazendo LB , hotspot , firewaal coisas basicas ,webproxy ativo so que com cache em um pc separado que fica na figura 4

    5- antena cliente

    6 hub lan house , fora do hotspot

    7 pcs

    Bom todos os testes estao legal , funcionado cache legal nao dando problema com bancos msn etc , minha duvida


    Como limitar a velocidade para os clientes da antena ( 5) pois nao posso jogar a full se nao da muito problema com trafego alto , como limitar ?


    nao uso regra de cache full nao ,nenhuma delas , soque fiz testes com arquivos e mesmo eu limitando meu ip no queue ele vem full depois que esta cacheado do servidor (4) .

    ,


    obs : cada saida tem uma faixa de ip diferente.
    Última edição por jmathayde; 30-09-2010 às 16:08.

  2. no caso vc crio um novo camada de ip para o servidor squid ?

    posta ai suas configuraçoes

    abraço



  3. add address=192.168.0.1/24 broadcast=192.168.0.255 comment="" disabled=no \
    interface=proxy network=192.168.0.0
    add address=192.168.20.1/24 broadcast=192.168.20.255 comment="" disabled=no \
    interface=ether4 network=192.168.20.0
    add address=192.168.50.1/24 broadcast=192.168.50.255 comment="" disabled=no \
    interface=ether5 network=192.168.50.0

    moden = moden mesmo
    ether4 - clientes ap
    ether5 - lan house
    proxy - cache


    Cada rede tem seu ip expecifico , eles se comunicão trnaquilo com o proxy so que nao limita a velocidade , tentei ate fazer uma marcação com hits , mais como esta em paralelo nao sei fazer direito ou nao funciona .

    o RB tem 5 portas

    o resto da configuraçãoé basica vou postar o webproxy


    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
    cache-on-disk=no enabled=yes max-cache-size=none max-client-connections=\
    80 max-fresh-time=1d max-server-connections=2000 parent-proxy=\
    192.168.0.254 parent-proxy-port=3128 port=3129 serialize-connections=no \
    src-address=0.0.0.0
    /ip proxy access
    add action=allow comment="" disabled=no src-address=192.168.40.0/24
    add action=allow comment="" disabled=no src-address=192.168.50.0/24
    add action=allow comment="" disabled=no src-address=192.168.0.0/24
    /ip proxy cache
    add action=deny comment="" disabled=no dst-host=globo.com
    add action=deny comment="" disabled=no dst-host=https: path=/
    add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
    add action=deny comment="" disabled=no dst-host=.src
    add action=deny comment="" disabled=no dst-host=.inf





    monitor

    [admin@Wi Fi Sul] /ip proxy> monitor
    status: running
    uptime: 8h20m36s
    requests: 14429
    hits: 0
    cache-used: 0KiB
    total-ram-used: 1482KiB
    received-from-servers: 293579KiB
    sent-to-clients: 291720KiB
    hits-sent-to-clients: 0KiB
    -- [Q quit|D dump|C-z pause]


    imagen pra mostrar o cache


    http://img137.imageshack.us/img137/6602/proxyf.jpg
    Última edição por jmathayde; 30-09-2010 às 17:33.

  4. vc pode limitar por cliente ou por faixa de ip, ou marcar os pacotes do proxy com o mangle e limitar na queue tree ou por cliente tbm marcando os pcts devidos



  5. certo , no queue esta tudo feito ele limita , mais so a internet ,quando a solicitação do proxy ele vem a full , vem com tudo ,


    Tentei marcar pacote com hits , mais nao funcionou deve ser porque esta em um pc separado do MK , mai sirei rever se alguem tiver alguma ideia estou aqui pra aprender .






Tópicos Similares

  1. Respostas: 5
    Último Post: 16-10-2011, 21:28
  2. Ajuda RB750 Load Balance + Proxy Paralelo
    Por mirandaeletro no fórum Redes
    Respostas: 3
    Último Post: 04-10-2011, 22:52
  3. (Ajuda) PCC com proxy paralelo
    Por jmathayde no fórum Redes
    Respostas: 13
    Último Post: 09-10-2010, 17:21
  4. Ajuda com rotas (proxy paralelo)
    Por seiskneko123 no fórum Redes
    Respostas: 4
    Último Post: 05-08-2009, 11:43
  5. Respostas: 16
    Último Post: 03-05-2009, 11:06

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L