+ Responder ao Tópico



  1. interface em que voce recebe o link vc poe o bloco da operadora (mascara 255.255.255.252) .. em ip route adicione a rota padrao(0.0.0.0/0) com gateway para o outr ip..

    e na interface interna que vai pra sua rede.. coloca o outro bloco ..

    a logica eh a mesma pra cisco, juniper, huawei, cclades, etc etc etc etc etc

  2. Amigo...
    Tive o mesmo problema que vc, porém entrei em contato com minha operadora e tive que pedir a liberação dos IP's e ainda descobri que na minha operadora estava usando RIP e que eles mesmo me falaram que estava dando problemas com clientes deles que utilizavam Mikrotik, dai foi retirado o RIPda operadora(segunda a propria operadora) e com isso está funfando normal. Não sou nenhum expert em MK, por isso estou passando a conversa com o pessoal tecnico da minha operadora, agora se falei besteira, desculpem.........



  3. Fiz desta forma como você colocou, esta tudo funcionando, em routes fiz desta forma como você descreveu, dai criei uma bridge e coloquei para as outras duas portas.

    Assim funciona normal so que nao consigo fazer um redirecionamento.

    Ja liguei na operadora e esta tudo normal, ja falei com o pessoal do meu sistema e esta tudo normal aparentemente nao passa do server para a rede interna.

    Neste tipo de configuração fica alguma coisa travada ou tem que destravar todas as portas????

    Flags: X - disabled, A - active, D - dynamic,
    C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme,
    B - blackhole, U - unreachable, P - prohibit
    # DST-ADDRESS PREF-SRC GATEWAY DISTANCE
    0 A S 0.0.0.0/0 187.17.xxx.x2 1
    1 ADC 187.17.xxx.xx8/25 187.17.xxx.xx9 bridge1 0
    2 ADC 187.17.xxx.x0/30 187.17.xxx.x1 ether4 0


    a configuração esta assim alguma coisa errada tudo funciona menos os redirecionamentos, tipo preciso fazer um redirecionamento para acesso remoto externo, ja criei um host no NO-IP mas assim nao funfa alguma ideia do que possa ser?

  4. pra começar retira a bridge, se vc vai usar roteamento nao tem bridge, se os ips sao todos validos nao tem redirecionamento, se os ips de destino nao sao validos vc tem que fazer um dst-nat, to achando que vc precisa de um suporte... ou aprender algumas coisas antes... os endereços tem que estar nas portas e nao na bridge roteamento e mais complexo tem que ter ideia do que se esta fazendo pra funcionar bem, vou te falar denovo, procura um suporte, se vc ainda quer ajuda aqui faça um diagrama com todas as portas os destinos assim talvez fique mais facil de ajudar.



  5. bem entaum vamos lah...

    antes usava so um servidor e a internet funcionava nomalmente, dai adquiri um servidor proxy, e ele necessita esta na mesma rede do servidor para funcionar, sendo assim necessitei colocar um router antes pra fazer o roteamento da rede sendo assim ele ficou com o roteamento que esta ali acima postado... por uma porta entra o link e uso mais duas portas uma para o servidor cache e a outra para o servidor da internet.

    Mas assim coloquei 1 ip fixo para servir os dois servidores ele esta como bridge, assim nao preciso gastar mais um ip...



    bem desta forma esta funcionando tudo normalmente.

    o ip do meu servidor esta sendo visto na internet normal, pq antes aparecia o gatway como meu ip, bem do jeito que ficou como disse ficou tudo ok.

    so que detalhe tentei, redirecionar uma porta para um cliente, para acesso remoto externo, a princio dentro da minha rede eu consigo acessar o servidor dele e me conectar, agora quanto tento acessar de fora, nao da certo. como se a porta estivesse bloqueada, achei que pudesse ser alguma configuração no mikrotik, mas enfim vocês podem me dizer o que pode ser, pq ja tentei de tudo lendo manuais do mikrotik e nada....






Tópicos Similares

  1. Respostas: 7
    Último Post: 26-11-2014, 17:49
  2. usar linux como se fosse um terminal para win 2008
    Por Pertence00 no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 12-03-2012, 17:32
  3. Respostas: 3
    Último Post: 11-06-2008, 10:18
  4. Gostaria que o snort desperasse um programa, tem como?
    Por aranisia no fórum Servidores de Rede
    Respostas: 1
    Último Post: 02-11-2005, 12:45
  5. usuário executando arquivo .reg como se fosse o adm. da maq.
    Por quecosuix no fórum Servidores de Rede
    Respostas: 4
    Último Post: 16-12-2004, 15:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L