Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Vamos lá, vou tentar explicar detalhado.

    Meu servidor está funcionando e servindo internet para os computadores sob o nome de "Ritinha" com WPA, quem conecta direto nele não tem problema algum, navega tranquilo.

    Minha repetidora
    Tenho uma RB433 com dois cartões onde quero conectar em "Ritinha" com um cartão e retransmitir como "TERRA" no outro sem que esse gerencie nada, somente retransmita.

    Cartão 1 (recebe)
    está em modo STATION e conectando a "Ritinha" sem problema.

    Cartão 2 (transmite)
    está em modo AP Bridge e transmitindo perfeito com o nome "Terra".

    Os dois cartões (wlan1 e wlan2) e uma interface ETH estão em uma bridge denominada "bridge1", as outras interfaces da 433 estão desativadas (tem mais duas ETH no caso)

    Quem conecta em "Terra" recebe o mesmo IP que receberia conectando diretamente em "Ritinha" sem problema (classe 192.168.10.0/24) porém não consegue PINGAR, passei informação errada anteriormente.

    Quero saber como posso fazer para retransmitir, qual configuração errei ou não coloquei, e não, não estou usando WDS mas se for preciso colocarei.

    Um detalhe que achei interessante é que o cartão que conecta a "Ritinha" tem tráfego TX mas o RX não sai do 0 (zero)

    Tentei postar algumas imagens, espero que funcione.




    http://img32.imageshack.us/img32/2989/imagem4tsl.th.jpg
    http://img291.imageshack.us/img291/9...agem3cz.th.jpg
    http://img3.imageshack.us/img3/8999/imagem2wt.th.jpg
    http://img638.imageshack.us/img638/1228/imagem5s.th.jpg

  2. Quero saber como posso fazer para retransmitir, qual configuração errei ou não coloquei, e não, não estou usando WDS mas se for preciso colocarei.

    Um detalhe que achei interessante é que o cartão que conecta a "Ritinha" tem tráfego TX mas o RX não sai do 0 (zero)
    O seu erro foi o WDS Amigo, use station wds, não esqueça da aba WDS a opção wds mode e wds default bridge.

    Outra dica é para vc usar 5.8 nestes enlaçes e usar o nstreme.
    Última edição por Geeek; 03-10-2010 às 21:28.



  3. Cara, não funcionou, nunca imaginei que fosse tão difícil configurar uma repetidora mikrotik com cartões independentes...

    Alguém tem mais sugestões de configurações por favor??

  4. Poste suas configs atuais:
    Código :
    interface wireless export
    Código :
    interface bridge export



  5. esses cartões estão todos na bridge?






Tópicos Similares

  1. como configurar rb 433 ah como ap bridge com trez cartoes r52
    Por campnet no fórum Servidores de Rede
    Respostas: 4
    Último Post: 20-05-2011, 07:00
  2. Problema com Bridge entre cartões
    Por byosni no fórum Redes
    Respostas: 1
    Último Post: 19-07-2010, 14:18
  3. Respostas: 12
    Último Post: 05-10-2004, 15:21
  4. BRIDGE com kernel 2.4!!
    Por pedromorgado no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-09-2004, 09:09
  5. Fazer Bridge com APs Samsung
    Por TheHawk no fórum Redes
    Respostas: 13
    Último Post: 31-08-2004, 16:43

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L