+ Responder ao Tópico



  1. #1

    Padrão Tela hotspot webmikrotik

    Uso o webmikrotik para gerenciar a rede.
    Aproveitei e usei o hotspot fornecido por eles, porem, de vez em quando enho alguns problemas.... algumas vezes (nao tem cliente definido, nem horario.. por cabo ou por wireless) a pagina de login do hotspot nao abre completamente, abre somente o plano de fundo... os campos para login nao é exibido. Notei que esse problema somente acontece no I.E. (qualquer versao).
    Quando isso acontece, abro outro navegador (Firefox ou Chrome) e a pagina abre normalmente.

    tenho 3 servidores nesse mesmo estado.
    todos versao 3.3...

    alguem ja passou por esse problema?
    conseguiu resolver? como?

  2. #2

    Padrão Re: Tela hotspot webmikrotik

    manda a pagina ai pra testes



  3. #3

    Padrão Re: Tela hotspot webmikrotik

    a tela hotspot que uso é a oferecida pelo webmikrotik, apenas editei as informacoes de contato,endereco, etc (pagina em anexo).

    o que acontece:
    ao abrir o navegador, deveria aparecer a tela de login (imagens fundo, logo... campos de login, etc).
    porem, de vez em quando isso nao acontece... a pagina nao é carregada totalmente.
    abre somente o plano de fundo.

    nesse problema, o que mais acho engracado é que ele nao tem hora para acontece, muito menos cliente... e em todos os casos, acaba abrindo somente o plano de fundo.
    (o cliente que teve problema ontem de noite, hoje ja nao tem o problema... hoje a pagina dele ja carrega normalmente.)
    notei que isso acontece somente com o I.E... demais navegadores abre normalmente, nunca deu problema.

    alguem ai ja passou por algo semelhante?
    Arquivos Anexos Arquivos Anexos

  4. #4

    Padrão Re: Tela hotspot webmikrotik

    o internet explorer está bloqueando o java script, é só vc autoriazar no navegador.



  5. #5

    Padrão Re: Tela hotspot webmikrotik

    Citação Postado originalmente por mascaraapj Ver Post
    a tela hotspot que uso é a oferecida pelo webmikrotik, apenas editei as informacoes de contato,endereco, etc (pagina em anexo).

    o que acontece:
    ao abrir o navegador, deveria aparecer a tela de login (imagens fundo, logo... campos de login, etc).
    porem, de vez em quando isso nao acontece... a pagina nao é carregada totalmente.
    abre somente o plano de fundo.

    nesse problema, o que mais acho engracado é que ele nao tem hora para acontece, muito menos cliente... e em todos os casos, acaba abrindo somente o plano de fundo.
    (o cliente que teve problema ontem de noite, hoje ja nao tem o problema... hoje a pagina dele ja carrega normalmente.)
    notei que isso acontece somente com o I.E... demais navegadores abre normalmente, nunca deu problema.

    alguem ai ja passou por algo semelhante?
    vc usava o gerenciador scut ??

  6. #6

    Padrão Re: Tela hotspot webmikrotik

    I.E. não vale nada.



  7. #7

    Padrão Re: Tela hotspot webmikrotik

    nao uso o scut... eu uso o webmikrotik.

    sobre a tela do hotspot.
    foi dito que o I.E esta bloqueando o Java script... pergunto:
    entao pq isso nao acontece sempre, apenas de vez em qdo?
    o mesmo cliente que pode estar abrindo a pagina normalmente, amanha ja pode dar o problema...porem, no outro dia volta a abrir normalmente... o erro nao tem cliente definido, nem horario... realmente é problema de .js? hora bloqueia, hora nao bloqueia.

  8. #8

    Padrão Re: Tela hotspot webmikrotik

    Citação Postado originalmente por mascaraapj Ver Post
    nao uso o scut... eu uso o webmikrotik.

    sobre a tela do hotspot.
    foi dito que o I.E esta bloqueando o Java script... pergunto:
    entao pq isso nao acontece sempre, apenas de vez em qdo?
    o mesmo cliente que pode estar abrindo a pagina normalmente, amanha ja pode dar o problema...porem, no outro dia volta a abrir normalmente... o erro nao tem cliente definido, nem horario... realmente é problema de .js? hora bloqueia, hora nao bloqueia.
    eu perguntei se vc usava scut, sobre o js pode ser que ele pede pra aceitar o script eas veses nao pede, por isso o tal problema



  9. #9

    Padrão Re: Tela hotspot webmikrotik

    tb acontece comigo