+ Responder ao Tópico



  1. #1

    Unhappy Problema com perda de pacotes ( help )

    Amigos,
    Sou novo aki no forum mais ja vim pedir a ajuda de voces, tenho um pequeno provedor de internet via radio (30 clientes ainda) q esta me dando dores de cabeça.
    de ums tempos pra k venho tendo problemas com os clientes quanto a lentidão na navegação, o sinal deles fica em torno de 60% a 70% com visada limpa mais da muitas pedas no ping tanto da torre para eles quanto deles para a torre, NÃO SEI MAIS O QUE FAZER, ja troquei o canal, ja troquei o AP dos clientes e tbm não adiantou

    Me ajudem por favor, o que pode ser isso ?

  2. #2

    Padrão Re: Problema com perda de pacotes ( help )




  3. #3

    Smile Re: Problema com perda de pacotes ( help )

    Vlw, vou dar uma olhada, obrigado pela força !!

  4. #4

    Padrão Re: Problema com perda de pacotes ( help )

    minhas configuraçoes ja estavam mais ou menos iguais, as q n eu mudei
    mais mesmo assim ainda n ficou bom, o problema acontece principalmente a tarde !!



  5. #5

    Padrão Re: Problema com perda de pacotes ( help )

    Citação Postado originalmente por igoiglesias Ver Post
    minhas configuraçoes ja estavam mais ou menos iguais, as q n eu mudei
    mais mesmo assim ainda n ficou bom, o problema acontece principalmente a tarde !!
    Olá, você deve aplicar um firewall no mikrotik com log e acompanhar, principalmente a tarde, como você diz é o momento que fica ruim.

    Verifique o CCQ e sinal dos clientes.

  6. #6

    Padrão Re: Problema com perda de pacotes ( help )

    olá d novo amigo

    muito obrigado pela dica, masss com assim "aplicar um firewall no mikrotik com log " ñ entendi direito
    pode me explicar melhor por favor?



  7. #7

    Padrão Re: Problema com perda de pacotes ( help )

    O log seria para tentar identificar de onde vem o problema
    Exemplo:
    /ip firewall filter
    add action=log chain=forward comment="LOG" dst-port=135-139 protocol=tcp
    add action=log chain=forward comment="LOG" dst-port=135-139 protocol=udp

    No caso acima ele não irá barrar nada, apenas registrará no log e você pode acompanhar.

  8. #8

    Padrão Re: Problema com perda de pacotes ( help )

    Amigo vou te passar um firewall básico... tem muita coisa pra fazer nele e na verdade o ideal é fazer um otimizado para sua rede.

    Nesse link você poderá aprender muito a respeito
    Category:Firewall - MikroTik Wiki

    Firewall muito simples.
    /ip firewall filter
    add action=drop chain=forward src-address-list=isc.incidents.org
    add action=log chain=forward comment="LOG" dst-port=135-139,445 protocol=tcp
    add action=log chain=forward comment="LOG" dst-port=135-139,445 protocol=udp
    add action=drop chain=known_viruses comment="windows - not EXACTLY a virus" dst-port=135-139 protocol=tcp
    add action=drop chain=known_viruses comment="windows - not EXACTLY a virus" dst-port=135-139 protocol=udp
    add action=drop chain=known_viruses comment="winXP netbios not EXACTLY a virus" dst-port=445 protocol=udp
    add action=drop chain=known_viruses comment="winXP netbios not EXACTLY a virus" dst-port=445 protocol=tcp
    add action=drop chain=known_viruses comment="msblast worm" dst-port=593 protocol=tcp
    add action=drop chain=known_viruses comment="msblast worm" dst-port=4444 protocol=tcp
    add action=drop chain=known_viruses comment="WITTY worm" dst-port=4000 protocol=tcp
    add action=drop chain=known_viruses comment="SoBig.f worm" dst-port=995-999 protocol=tcp
    add action=drop chain=known_viruses comment="SoBig.f worm" dst-port=8998 protocol=tcp
    add action=drop chain=known_viruses comment="beagle worm" dst-port=2745 protocol=tcp
    add action=drop chain=known_viruses comment="beagle worm" dst-port=4751 protocol=tcp
    add action=drop chain=known_viruses comment="SQL Slammer" dst-port=1434 protocol=tcp
    add action=drop chain=known_viruses comment="________" dst-port=1024-1030 protocol=tcp
    add action=drop chain=known_viruses comment="Drop MyDoom" dst-port=1080 protocol=tcp
    add action=drop chain=known_viruses comment="________" dst-port=1214 protocol=tcp
    add action=drop chain=known_viruses comment="ndm requester" dst-port=1363 protocol=tcp
    add action=drop chain=known_viruses comment="ndm server" dst-port=1364 protocol=tcp
    add action=drop chain=known_viruses comment="screen cast" dst-port=1368 protocol=tcp
    add action=drop chain=known_viruses comment="hromgrafx" dst-port=1373 protocol=tcp
    add action=drop chain=known_viruses comment="cichlid" dst-port=1377 protocol=tcp
    add action=drop chain=known_viruses comment="Worm" dst-port=1433 protocol=tcp
    add action=drop chain=known_viruses comment="Bagle Virus" dst-port=2745 protocol=tcp
    add action=drop chain=known_viruses comment="Drop Dumaru.Y" dst-port=2283 protocol=tcp
    add action=drop chain=known_viruses comment="Drop Beagle" dst-port=2535 protocol=tcp
    add action=drop chain=known_viruses comment="Drop MyDoom" dst-port=3127-3128 protocol=tcp
    add action=drop chain=known_viruses comment="Drop Backdoor OptixPro" dst-port=3410 protocol=tcp
    add action=drop chain=known_viruses comment="Drop Sasser" dst-port=5554 protocol=tcp
    add action=drop chain=known_viruses comment="Drop Beagle.B" dst-port=8866 protocol=tcp
    add action=drop chain=known_viruses comment="Drop Dabber.A-B" dst-port=9898 protocol=tcp
    add action=drop chain=known_viruses comment="Drop Dumaru.Y" dst-port=10000 protocol=tcp
    add action=drop chain=known_viruses comment="Drop MyDoom.B" dst-port=10080 protocol=tcp
    add action=drop chain=known_viruses comment="Drop NetBus" dst-port=12345 protocol=tcp
    add action=drop chain=known_viruses comment="Drop Kuang2" dst-port=17300 protocol=tcp
    add action=drop chain=known_viruses comment="Drop SubSeven" dst-port=27374 protocol=tcp
    add action=drop chain=known_viruses comment="Drop PhatBot, Agobot, Gaobot" dst-port=65506 protocol=tcp
    add action=log chain=forward comment="drop invalid connections DELETE - LOG" connection-state=invalid
    add action=drop chain=forward comment="drop invalid connections DELETE" connection-state=invalid
    add action=accept chain=forward comment="allow established connections DELETE" connection-state=established
    add action=accept chain=forward comment="allow related connections DELETE" connection-state=related



  9. #9

    Padrão Re: Problema com perda de pacotes ( help )

    Muito obrigado Farias, vlw mesmo ... vou dar uma analizada nessas regras e aplicalas...

    mais uma duvida, esses bloqueios de virus, se estiver sem eles os virus tbm podem influenciar na minha rede (na velocidade dela)???

  10. #10

    Padrão Re: Problema com perda de pacotes ( help )

    Eu acredito que seu problema nao é de virus nao, mas como no mundo da informatica tudo pode acontecer tente verificar isso mas pouco provavel que um virus na sua rede de perdas de pacote, agora monitore o ack e o ccq dos clientes conectados a tarde e em outros horarios que voce nao tem problema, um clientes ruim como eu poderia dizer, fode tudo, entende. Se voce já usa radios como cliente isp é raro um virus dar problema.



  11. #11

    Padrão Re: Problema com perda de pacotes ( help )

    Amigo tecnic, já tive muitos casos de vírus derrubar uma rede wireless e apenas fazendo o bloqueio no cliente tudo voltar ao normal....

    E concordo contigo quando diz que um cliente ruim pode prejudicar vários outros....

    ACK e CCQ, são de suma importância, não deixe de monitorar.

  12. #12

    Padrão Re: Problema com perda de pacotes ( help )

    Vlw Amigos, aparentemente o problema esta resolvido, mais vou continuar monitorando !! Obrigado