Página 23 de 23 PrimeiroPrimeiro ... 181920212223
+ Responder ao Tópico



  1. Resolvi assim


    ===========================================================
    linkup
    /ip firewall nat disable [find comment="MANUTENCAO"]
    /ip hotspot set [/ip hotspot find name=hotspot1] profile=hsprof1
    ---------------------------------------------------------------------
    linkdown
    /ip firewall nat enable [find comment="MANUTENCAO"]
    /ip hotspot set [/ip hotspot find name=hotspot1] profile=default
    log error "Servidor Sem Link"

    ==============================================================

    /ip firewall nat
    add action=redirect chain=dstnat comment=MANUTENCAO disabled=yes dst-port=80 hotspot="" \
    protocol=tcp to-ports=64873
    add action=masquerade chain=srcnat comment="masquerade hotspot network" disabled=no src-address=\
    172.16.0.0/24 to-addresses=0.0.0.0

    ==============================================================


    Só tem de editar o profile=default com a pasta manutanção onde o LOGIN.HTML e o STATUS.HTML são as páginas de manutenção
    Última edição por icebox; 10-10-2012 às 07:56. Razão: detalhe

  2. kd os arquivos para download? pagina de manutencao?






Tópicos Similares

  1. Respostas: 19
    Último Post: 28-01-2016, 03:18
  2. Respostas: 0
    Último Post: 24-11-2014, 18:21
  3. Personalizar pagina de login no mikrotik
    Por Bizinho no fórum Redes
    Respostas: 5
    Último Post: 18-07-2010, 00:26
  4. Página de Aviso no Mikrotik
    Por JRNET no fórum Redes
    Respostas: 2
    Último Post: 16-08-2008, 15:19
  5. página de redirecinamento no mikrotik
    Por alamilly no fórum Redes
    Respostas: 5
    Último Post: 06-08-2007, 18:55

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L