Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Só pra adiantar ai vão as regras.

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=50M name=CACHE-FULL-Download packet-mark=pacotes_squid-down \
    parent=global-in priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=50M name=CACHE-FULL-Upload packet-mark=pacotes_squid-up parent=\
    global-out priority=1 queue=default
    /ip firewall filter
    add action=accept chain=input comment="CHACHE FULL - ACEITAR CONEXOES PROXY" \
    disabled=no dst-port=3128 in-interface=Entrada protocol=tcp
    /ip firewall mangle
    add action=mark-connection chain=output comment="CACHE FULL" content=\
    "X-Cache: HIT" disabled=no new-connection-mark=conn_squid-up passthrough=\
    yes protocol=tcp src-port=3128
    add action=mark-packet chain=output comment="CACHE FULL" connection-mark=\
    conn_squid-up disabled=no new-packet-mark=pacotes_squid-up passthrough=\
    yes
    add action=mark-connection chain=prerouting comment="CACHE FULL" disabled=no \
    dst-port=3128 new-connection-mark=conn_squid-down passthrough=yes \
    protocol=tcp
    add action=mark-packet chain=prerouting comment="CACHE FULL" connection-mark=\
    conn_squid-down disabled=no new-packet-mark=pacotes_squid-down \
    passthrough=yes
    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
    Entrada src-address=192.168.10.0/24
    add action=redirect chain=dstnat comment=\
    "MPSnet WEB PROXY redirecionamento porta 80 para webproxy 3128" disabled=\
    no dst-port=80 protocol=tcp src-address=192.168.10.0/24 to-ports=3128
    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=10 \
    cache-on-disk=yes enabled=yes max-cache-size=5342651KiB \
    max-client-connections=600 max-fresh-time=3d max-server-connections=600 \
    parent-proxy=0.0.0.0 parent-proxy-port=0 port=3128 serialize-connections=\
    no src-address=0.0.0.0
    /ip proxy access
    add action=deny comment=\
    "MPSnet WEB PROXY block telnet & spam e-mail relaying" disabled=no \
    dst-port=23-25
    add action=allow comment="MPSnet WEB PROXY " disabled=no src-address=\
    192.168.10.0/24
    add action=deny comment="MPSnet WEB PROXY " disabled=no

  2. Acompanhando. Aqui uso o MK 3.30 e também não funciona.






Tópicos Similares

  1. Web-Proxy Cache Full 3.20 Perfeito !!
    Por Pauloneto no fórum Redes
    Respostas: 24
    Último Post: 04-08-2011, 21:05
  2. Ajuda Web Proxy + Cache Full com Urgencia
    Por amalcanis no fórum Redes
    Respostas: 2
    Último Post: 12-11-2010, 01:16
  3. web proxy + cache full
    Por lfdazzi no fórum Redes
    Respostas: 1
    Último Post: 14-09-2010, 16:33
  4. Respostas: 45
    Último Post: 29-05-2009, 15:50
  5. Duvida sobre Web-proxy cache full
    Por maxwellsousa no fórum Servidores de Rede
    Respostas: 10
    Último Post: 31-12-2008, 11:51

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L