+ Responder ao Tópico



  1. #1

    Padrão Hotspot - User request no log

    Amigos, tenho um cliente que seguidamente dá uma mensagem no log: "logged out - user request".
    Pelo que entendi, o cliente é desconectado pois o hotspot não encontrou o usuário.
    Mas ele aparece ativo . E isso se repete algumas vêzes e depois estabiliza.
    O sinal dele está com -65

  2. #2

    Padrão Re: Hotspot - User request no log

    logged out - user request

    é quando o usuario solicita a desconexao.
    quando ele clica em desconectar la na tela de status hotspot.



  3. #3

    Padrão Re: Hotspot - User request no log

    Grato Andrio!

    O cliente na verdade nunca reclamou. Vou ver com ele uma hora dessas as rotinas de acesso que ele faz.
    Só achei estranho pelo fato de aparecer seguidas vezes no log. Às vezes, são poucos segundo entre uma e outra.
    Se é assim, dá a impressão que ele fica brincando na tela de logado.

    Ou então, me lembrei de outra coisa agora, tenho observado que algumas vêzes eu quando conecto, o hotspot não me direciona para a página que solicitei. Posso deixar qualquer tempo e não direciona. Fica como se estivesse procurando. Daí abro outra aba e chamo o site e vejo que está conectado. Outras vêzes é só dar F5. E isso alguns já me relataram também.
    Pode ser que ao solicitar a conexão e não abre logo a página ele fica tentando no local errado.
    Já estou desconfiando de erro de redirecionamento.
    Última edição por 1929; 12-10-2010 às 18:40.

  4. #4

    Padrão Re: Hotspot - User request no log

    Citação Postado originalmente por 1929 Ver Post
    [..] "logged out - user request".[...]
    Como o colega citou. Grosso modo seria. "desconectado - a pedido do usuário"



  5. #5

    Padrão Re: Hotspot - User request no log

    Ja vi algo parecido.
    eu ainda nao estou autenticado e abro o navegador
    se o endereco que estiver como pagina inicial do navegador for muito grande (por exemplo, aqueles links da microsoft que redireciona para o site msn...), nesse caso, o hotspot nao redireciona para a pagina de login.
    sendo necessario abrir outra pagina/site para poder ser redirecionado para a pagina de login hotspot.

    Citação Postado originalmente por 1929 Ver Post
    Grato Andrio!

    O cliente na verdade nunca reclamou. Vou ver com ele uma hora dessas as rotinas de acesso que ele faz.
    Só achei estranho pelo fato de aparecer seguidas vezes no log. Às vezes, são poucos segundo entre uma e outra.
    Se é assim, dá a impressão que ele fica brincando na tela de logado.

    Ou então, me lembrei de outra coisa agora, tenho observado que algumas vêzes eu quando conecto, o hotspot não me direciona para a página que solicitei. Posso deixar qualquer tempo e não direciona. Fica como se estivesse procurando. Daí abro outra aba e chamo o site e vejo que está conectado. Outras vêzes é só dar F5. E isso alguns já me relataram também.
    Pode ser que ao solicitar a conexão e não abre logo a página ele fica tentando no local errado.
    Já estou desconfiando de erro de redirecionamento.

  6. #6

    Padrão Re: Hotspot - User request no log

    Citação Postado originalmente por mascaraapj Ver Post
    Ja vi algo parecido.
    eu ainda nao estou autenticado e abro o navegador
    se o endereco que estiver como pagina inicial do navegador for muito grande (por exemplo, aqueles links da microsoft que redireciona para o site msn...), nesse caso, o hotspot nao redireciona para a pagina de login.
    sendo necessario abrir outra pagina/site para poder ser redirecionado para a pagina de login hotspot.
    Fico até contente em ler isso. Pois quando aparece alguma coisa estranha, uma pessoa que trabalha comigo logo diz: essa RB acho que vai dar pau.
    Eu já expressei isso em outra ocasião, mas observo que o MK apesar de ser a melhor opção atualmente ainda tem coisas inexplicáveis, ou no mínimo estranhas



  7. #7

    Padrão Re: Hotspot - User request no log

    Mikrotik e sua proesas
    isso jah aconteceu aqui comigo quando trabalhava com hotspot

  8. #8

    Padrão Re: Hotspot - User request no log

    Citação Postado originalmente por Pupa Ver Post
    Mikrotik e sua proesas
    isso jah aconteceu aqui comigo quando trabalhava com hotspot
    Benvindo ao "clube dos desconfiados".

    Estas coisinhas é que me deixam sempre desconfiado com o MK.
    Fazendo um teste de conexão comigo mesmo, confirmei que só entra clicando F5. E ao aparecer a tela de logado, peço para deslogar e aparece a mensagem exatamente como voces disseram.
    Daí que estou chegando a conclusão de que o cliente possa estar com problemas no redirecionamento e daí ele deve ficar clicando desesperadamente para continuar e acaba pedindo para se desconectar.
    Então o problema já é mais adiante. Redirecionamento.
    Pois isso está acontecendo com alguns usuários que só vão a frente com F5 ou abrindo outra aba no navegador.
    Fico agora na dúvida: é o navegador ou é algo no mk?



  9. #9
    Patrocinador Avatar de edcomrocha
    Ingresso
    Aug 2007
    Localização
    São Paulo, Brazil, Brazil
    Posts
    840

    Padrão Re: Hotspot - User request no log

    Sobre loged-out no mk, o que ja aconteceu comigo aqui, foi que sempre abrir um poup-up aqui quando o cliente logava, entao o cliente clicava em desconectar deslogava, em seguida abria o navigador de novo e logava, outra vez o poup-up deslogava hauhauahaua, ate que ele cansava e nao clicava mais em desconectar e usava a net de boa.

    Agora sobre nao redirecionar, você esta usando o que na pagina de a-login do mk no redirecionamento ?
    Talvez possa ser um erro la oks.
    Geralmente isso é errro nas conf das paginas do hotspot.

    Abraços e boa sorte.

  10. #10

    Padrão Re: Hotspot - User request no log

    Citação Postado originalmente por edcomrocha Ver Post
    Sobre loged-out no mk, o que ja aconteceu comigo aqui, foi que sempre abrir um poup-up aqui quando o cliente logava, entao o cliente clicava em desconectar deslogava, em seguida abria o navigador de novo e logava, outra vez o poup-up deslogava hauhauahaua, ate que ele cansava e nao clicava mais em desconectar e usava a net de boa.

    Agora sobre nao redirecionar, você esta usando o que na pagina de a-login do mk no redirecionamento ?
    Talvez possa ser um erro la oks.
    Geralmente isso é errro nas conf das paginas do hotspot.

    Abraços e boa sorte.
    Já usei página personalizada. Mas depois mudei para um gerenciador e desativei.
    Mas acabei não me acertando com o gerenciador e voltei a usar o mikrotik direto.
    Daí que configuramos tudo novamente do zero e atualmente estou com a pág de login padrão do mk.
    Este problema de redirecionamento acontece com alguns, inclusive comigo. Mas não é a maioria. Por isso, fico pensando que não seja dentro do mk. Mais parece alguma coisa que o navegador deixa de enviar para o mk. Sei lá, é estranho isso.
    E pode ser mesmo que o redirecionamento não concluido que crie uma confusão na mente do usuário e ele acaba clicando em desconectar.
    Mas é como voce disse, vira e mexe e o usuário acaba navegando.



  11. #11

    Padrão Re: Hotspot - User request no log

    Voltou a acontecer com um usuário. Apareceu no log esta mensagem, numa sequencia de mais de 40 vezes, com um segundo de intervalo entre uma e outra e até menos de um segundo, pois a hora chegou a ser repetida nas mensagens.
    Para voces terem uma idéia, a tela de login rolou rápidamente , tantas foram as mensagens.
    Não daria tempo para o usuário teclar tantas vezes.

  12. #12

    Padrão Re: Hotspot - User request no log

    substitiu a pagina de login sua... usa essa aqui que eu uso e veja se vai dar o problema novamente
    Arquivos Anexos Arquivos Anexos