+ Responder ao Tópico



  1. #1

    Padrão Clientes conectam no MK mas nao navegam

    Prezados

    Configuramos uma rb433ah com 2 cartoes r52n - 5.8

    Criamos uma bridge na interface eth01, eth02 e wlans.
    Nat na interface de saida - srcnat - masquerate - out interface Link Internet
    routes para cada rede
    um pool para cada interface wlan
    dns da operadora + allow remote request (enable)


    Os rádios dos clientes estamos configurando como WISP.


    Nao estamos navegando apesar de ver o mac do cliente no mk e o do cartao no radio.

    Alguem pode no ajudar???

    Agrademos desde já.

    Se quiser add ai meu msn: [email protected]

  2. #2

    Padrão Re: Clientes conectam no MK mas nao navegam

    Citação Postado originalmente por ricardomonteiroSL Ver Post
    Prezados

    Configuramos uma rb433ah com 2 cartoes r52n - 5.8

    Criamos uma bridge na interface eth01, eth02 e wlans.
    Nat na interface de saida - srcnat - masquerate - out interface Link Internet
    routes para cada rede
    um pool para cada interface wlan
    dns da operadora + allow remote request (enable)


    Os rádios dos clientes estamos configurando como WISP.


    Nao estamos navegando apesar de ver o mac do cliente no mk e o do cartao no radio.

    Alguem pode no ajudar???

    Agrademos desde já.

    Se quiser add ai meu msn: [email protected]
    Posta sua config:
    Código :
    ip export file=minhacfg
    depois posta ai pra olharmos



  3. #3

    Padrão Re: Clientes conectam no MK mas nao navegam

    Postar o backup??Desculpas amigo mas nao sei como fazer isso...hehehe...Vc pode me dizer como???

  4. #4

    Padrão Re: Clientes conectam no MK mas nao navegam

    Código :
    # jan/01/2002 07:50:26 by RouterOS 4.11
    # software id = YB1I-TISN
    #
    /ip hotspot profile
    set default dns-name="" hotspot-address=0.0.0.0 html-directory=hotspot \
        http-cookie-lifetime=3d http-proxy=0.0.0.0:0 login-by=cookie,http-chap \
        name=default rate-limit="" smtp-server=0.0.0.0 split-user-domain=no \
        use-radius=no
    /ip hotspot user profile
    set default idle-timeout=none keepalive-timeout=2m name=default shared-users=\
        1 status-autorefresh=1m transparent-proxy=no
    /ip ipsec proposal
    set default auth-algorithms=sha1 comment="" disabled=no enc-algorithms=3des \
        lifetime=30m name=default pfs-group=modp1024
    /ip pool
    add name=wlanBAIXADA ranges=192.168.20.2-192.168.20.254
    add name=wlanCENTROSUL ranges=192.168.30.2-192.168.30.254
    /ip accounting
    set account-local-traffic=no enabled=no threshold=256
    /ip accounting web-access
    set accessible-via-web=no address=0.0.0.0/0
    /ip address
    add address=192.168.50.2/24 broadcast=192.168.50.255 comment=WINBOX disabled=\
        no interface=WINBOX network=192.168.50.0
    add address=192.168.20.0/24 broadcast=192.168.20.255 comment=\
        "Clientes Baixada" disabled=no interface=wlanBAIXADA network=192.168.20.0
    add address=192.168.30.0/24 broadcast=192.168.30.255 comment=\
        "CLIENTES CENTRO SUL" disabled=no interface=wlanCENTROSUL network=\
        192.168.30.0
    add address=192.168.50.0/24 broadcast=192.168.50.255 comment=Bridge disabled=\
        no interface=bridgeGVT network=192.168.50.0
    add address=192.168.1.2/32 broadcast=192.168.1.255 comment="LINK GVT" \
        disabled=no interface="LINK GVT" network=192.168.1.0
    /ip arp
    add address=192.168.20.5 comment="" disabled=no interface=wlanCENTROSUL \
        mac-address=00:0C:43:D3:0E:A3
    /ip dhcp-client
    add add-default-route=yes comment="" default-route-distance=0 disabled=no \
        interface="LINK GVT" use-peer-dns=yes use-peer-ntp=yes
    /ip dhcp-server config
    set store-leases-disk=5m
    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB \
        max-udp-packet-size=512 servers=200.175.5.139,200.175.89.139
    /ip firewall connection tracking
    set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
        tcp-close-wait-timeout=10s tcp-established-timeout=1d \
        tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \
        tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no \
        tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s
    /ip firewall filter
    add action=drop chain=input comment="Bloqueio Externo do Proxy" disabled=no \
        dst-port=8080 in-interface=bridgeGVT protocol=tcp
    add action=accept chain=input comment="" disabled=no dst-address=0.0.0.0/0 \
        src-address=0.0.0.0/0
    add action=accept chain=output comment="" disabled=no dst-address=0.0.0.0/0 \
        src-address=0.0.0.0/0
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="BLOQUEIO P2P" disabled=\
        no new-connection-mark="Todos P2P" p2p=all-p2p passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=\
        "Todos P2P" disabled=no new-packet-mark="P2P Bloqueio" passthrough=yes
    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
        "LINK GVT"
    /ip firewall service-port
    set ftp disabled=no ports=21
    set tftp disabled=no ports=69
    set irc disabled=no ports=6667
    set h323 disabled=no
    set sip disabled=no ports=5060,5061
    set pptp disabled=no
    /ip hotspot service-port
    set ftp disabled=no ports=21
    /ip neighbor discovery
    set "LINK GVT" discover=yes
    set WINBOX discover=yes
    set ether3 discover=yes
    set wlanBAIXADA discover=no
    set wlanCENTROSUL discover=no
    set bridgeGVT discover=yes
    /ip proxy
    set always-from-cache=yes cache-administrator=webmaster cache-hit-dscp=4 \
        cache-on-disk=yes enabled=yes max-cache-size=unlimited \
        max-client-connections=600 max-fresh-time=3d max-server-connections=600 \
        parent-proxy=0.0.0.0 parent-proxy-port=0 port=8080 serialize-connections=\
        yes src-address=0.0.0.0
    /ip proxy cache
    add action=allow comment="" disabled=no
    /ip service
    set telnet address=0.0.0.0/0 disabled=no port=23
    set ftp address=0.0.0.0/0 disabled=no port=21
    set www address=0.0.0.0/0 disabled=no port=80
    set ssh address=0.0.0.0/0 disabled=no port=22
    set www-ssl address=0.0.0.0/0 certificate=none disabled=no port=443
    set api address=0.0.0.0/0 disabled=yes port=8728
    set winbox address=0.0.0.0/0 disabled=no port=8291
    /ip socks
    set connection-idle-timeout=2m enabled=no max-connections=200 port=1080
    /ip traffic-flow
    set active-flow-timeout=30m cache-entries=4k enabled=no \
        inactive-flow-timeout=15s interfaces=all
    /ip upnp
    set allow-disable-external-interface=yes enabled=no show-dummy-rule=yes
    Última edição por osmano807; 21-10-2010 às 17:16.



  5. #5

    Padrão Re: Clientes conectam no MK mas nao navegam

    Ta faltando coisas ai o.O

    faz assim tira uns export por parte para entendermos melhor pois alem de faltar coisas acima, ainda tem muita coisa desnecessaria para nosso analise.
    Código :
     ip hotspot export file=hotspot
    Código :
     ip dhcp-server export file=dhcp
    Código :
     ip address export file=address
    Código :
     ip firewall export file=firewall

    depois vc pega os arquivos em files no mikrotik.

  6. #6

    Padrão Re: Clientes conectam no MK mas nao navegam

    Esta tudo nos anexos.


    Antecipos meus agradecimentos
    Arquivos Anexos Arquivos Anexos



  7. #7

    Padrão Re: Clientes conectam no MK mas nao navegam

    Citação Postado originalmente por ricardomonteiroSL Ver Post
    Esta tudo nos anexos.


    Antecipos meus agradecimentos
    Dei uma olhada rapida amigo e vi que não tem hotspot e nem dhcp-server de pé, acho que estou confindindo as bolas, é isso mesmo?

    posta suas rotas:
    Código :
    ip route export file=route

    bridge tbm:
    Código :
    interface bridge export file=bridge
    Última edição por Geeek; 21-10-2010 às 18:48.

  8. #8

    Padrão Re: Clientes conectam no MK mas nao navegam

    Prezado,

    Quanto vc cobra para acessar meu pc remotamente e configurar nosso MK???



  9. #9

    Padrão Re: Clientes conectam no MK mas nao navegam

    Citação Postado originalmente por ricardomonteiroSL Ver Post
    Prezado,

    Quanto vc cobra para acessar meu pc remotamente e configurar nosso MK???
    manda um email para min que negociamos melhor [email protected]

  10. #10
    Suporte em Mikrotik Avatar de Genis
    Ingresso
    Nov 2006
    Localização
    INTERIOR-SP
    Posts
    1.591

    Padrão Re: Clientes conectam no MK mas nao navegam

    Citação Postado originalmente por ricardomonteiroSL Ver Post
    Prezados

    Configuramos uma rb433ah com 2 cartoes r52n - 5.8

    Criamos uma bridge na interface eth01, eth02 e wlans.
    Nat na interface de saida - srcnat - masquerate - out interface Link Internet
    routes para cada rede
    um pool para cada interface wlan
    dns da operadora + allow remote request (enable)


    Os rádios dos clientes estamos configurando como WISP.


    Nao estamos navegando apesar de ver o mac do cliente no mk e o do cartao no radio.

    Alguem pode no ajudar???

    Agrademos desde já.

    Se quiser add ai meu msn: [email protected]
    como esta sua configuração, voce usa PPPoE ou Hostpot?