+ Responder ao Tópico



  1. Aqui um exemplo de que nos logs mostra que a queue foi movida, mas não para a posição que deveria quando um user se logou.
    Clique na imagem para uma versão maior

Nome:	         Captura_2011.01.29_14h33m46s_00200004.jpg
Visualizações:	135
Tamanho: 	81,8 KB
ID:      	19210

  2. Citação Postado originalmente por amilton Ver Post
    Aparentemente, tudo ok, mas ainda não achei o problema. Também ainda não testei com o transparent proxy ativo nos profiles do hotspot. No que se refere as permissões de escrita e leitura, se não for isso ai da foto, então me diga onde posso alterar. Obrigado.
    O script está errado, na linha deve-se ser informado [número do registro e posição desejada].
    Vc está colocando [nome+posicao desejada]

    Se nome da queue for Madrugadao, faça assim:

    /queue simple move [find name="Magrugadao"] 0



  3. Já havia usado o script assim, por isso que tentei mudar pra ver se surtia efeito, mas já refiz. O estranho é que se digito no terminal tanto o script quanto a queue simple, funciona. Estranho isso. Mas continuarei tentando achar o erro. Segue abaixo como esta o script e a queue simple:
    Clique na imagem para uma versão maior

Nome:	         Captura_2011.01.30_10h09m22s_00100005.jpg
Visualizações:	118
Tamanho: 	36,6 KB
ID:      	19226Clique na imagem para uma versão maior

Nome:	         Antes de rodar a queue.jpg
Visualizações:	104
Tamanho: 	80,7 KB
ID:      	19225Clique na imagem para uma versão maior

Nome:	         Depois de rodar a queue.jpg
Visualizações:	101
Tamanho: 	83,1 KB
ID:      	19227
    https://under-linux.org/images/misc/pencil.png
    Última edição por amilton; 30-01-2011 às 09:18.

  4. Só pra constar, atualizei a RB pra versão 5.0 rc5 e vou verificar se vai funcionar agora.
    Valeu.
    Editando em tempo:
    Esta acontecendo o seguinte, quando não tem ninguém logado no hotspot, também não é criada nenhuma queue simple dinamica e por isso o agendamento roda o script, mas quando tem algum cliente logado, não vai nem ferrando, mesmo que no log mostre que a queue foi movida, isso realmente não acontece, pois ela continua abaixo das queues dinamicas. Mas vou continuar insistindo até que descubra qual o motivo.
    Sds.
    Última edição por amilton; 01-02-2011 às 08:21. Razão: Acréscimo de informações.



  5. Tente desta forma colega Amilton

    [IMG]file:///C:/Users/Soares/AppData/Local/Temp/moz-screenshot.png[/IMG]Clique na imagem para uma versão maior

Nome:	         libera.png
Visualizações:	119
Tamanho: 	10,0 KB
ID:      	19614

    Citação Postado originalmente por amilton Ver Post
    Só pra constar, atualizei a RB pra versão 5.0 rc5 e vou verificar se vai funcionar agora.
    Valeu.
    Editando em tempo:
    Esta acontecendo o seguinte, quando não tem ninguém logado no hotspot, também não é criada nenhuma queue simple dinamica e por isso o agendamento roda o script, mas quando tem algum cliente logado, não vai nem ferrando, mesmo que no log mostre que a queue foi movida, isso realmente não acontece, pois ela continua abaixo das queues dinamicas. Mas vou continuar insistindo até que descubra qual o motivo.
    Sds.
    Última edição por fsoaress76; 07-02-2011 às 21:50.






Tópicos Similares

  1. Respostas: 12
    Último Post: 14-09-2010, 16:53
  2. Respostas: 4
    Último Post: 17-07-2007, 18:02
  3. regra para maquina na eth1 ping na eth2
    Por juniovitorino no fórum Servidores de Rede
    Respostas: 6
    Último Post: 21-08-2006, 15:12
  4. Regra para limitar todo o trafego na eth0
    Por cvr no fórum Servidores de Rede
    Respostas: 3
    Último Post: 16-08-2006, 19:30
  5. Redirecionar conexoes porta da internet para uma mq na LAN
    Por iramfaria no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-02-2005, 14:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L