Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. seguintes erros:
    se defines um src-address-list não se define o src-address. os endereços estarão no address list.
    errado>>
    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=ether9 src-address=192.168.0.0/24 src-address-list=eth9
    Certo>>
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=ether9 src-address-list=eth9

    as rotas estão erradas

    vamos supor que o ip do link da eth2 é 10.1.1.1 e o link da eth9 é o ip da regra > 189.19.78.1
    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=189.19.78.1 scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.1.1.1 routing-mark=eth2 scope=30 target-scope=10
    tu tens que ter dois default gw e um uma marca de roteamento, após isso os procedimentos que eu passei irão resolver seu problema.

    essas rotas estão erradas>>>
    /ip route
    add comment="" disabled=no distance=1 dst-address=192.168.7.0/24 gateway=\
    ether2 routing-mark=eth2 scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    189.19.78.1 scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=192.168.0.0/24 gateway=\
    ether9 scope=30 target-scope=10

    não esquece de clicar na estrelinha pra agradecer.

  2. Citação Postado originalmente por iverton Ver Post
    seguintes erros:
    se defines um src-address-list não se define o src-address. os endereços estarão no address list.
    errado>>
    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=ether9 src-address=192.168.0.0/24 src-address-list=eth9
    Certo>>
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=ether9 src-address-list=eth9

    as rotas estão erradas

    vamos supor que o ip do link da eth2 é 10.1.1.1 e o link da eth9 é o ip da regra > 189.19.78.1
    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=189.19.78.1 scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.1.1.1 routing-mark=eth2 scope=30 target-scope=10
    tu tens que ter dois default gw e um uma marca de roteamento, após isso os procedimentos que eu passei irão resolver seu problema.

    essas rotas estão erradas>>>
    /ip route
    add comment="" disabled=no distance=1 dst-address=192.168.7.0/24 gateway=\
    ether2 routing-mark=eth2 scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    189.19.78.1 scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=192.168.0.0/24 gateway=\
    ether9 scope=30 target-scope=10

    não esquece de clicar na estrelinha pra agradecer.
    Melhor que isso só Jesus voltando, show iverton



  3. Muito obrigado!!

    Problema Resolvido!

  4. sempre que precisar posta ai.
    não esquece de clicar na estrelinha aqui em baixo pra agradecer.



  5. Iverton, estou com o mesmo problema q ele... e sou novo no assunto!! ateh agora acho q fiz tudo certo, mas nao entendi oq vc flw pra ele fazer nessa parte:

    tu tens que ter dois default gw e um uma marca de roteamento, após isso os procedimentos que eu passei irão resolver seu problema.






Tópicos Similares

  1. Problema com balanceamento
    Por innoscent no fórum Redes
    Respostas: 3
    Último Post: 18-05-2013, 10:08
  2. Problemas com balanceamento de internet
    Por jvoiski no fórum Redes
    Respostas: 17
    Último Post: 15-03-2012, 11:48
  3. Problema com Balanceamento utilizadando NTH
    Por henriquefr no fórum Redes
    Respostas: 1
    Último Post: 14-10-2008, 09:45
  4. Respostas: 0
    Último Post: 02-09-2008, 10:18
  5. Problemas com balanceamento de link
    Por leandro_ntc no fórum Servidores de Rede
    Respostas: 2
    Último Post: 26-07-2006, 08:11

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L