+ Responder ao Tópico



  1. Galera do Under, pesquisei muito antes de abrir esse novo topico, me perdõem se não pesquisei o suficiente ou pesquisei erroniamente, mas a questão é que eu gostaria de liberar toda a minha banda disponivel na madrugada no servidor mk pppoe, só encontrei assuntos relacionados a hotspot. Alguém poderia ajudar.

    desde já o meu....

    MUITO OBRIGADO!!!!

  2. Olha, eu tenho esse post que eu salvei e infelizmente não lembro quem é o autor. De qualquer forma reproduzo aqui, espero que seja útil.

    Amigo, eu faço aqui da seguinte forma: Libero a banda todinha a noite das 23:00 até as 7:30 e neste horários os clientes q tiverem conectados terá acesso total ao link, por exemplo se tiver apenas 1 cliente conectado ele navegará a 2MBps e se tiver 20, os 20 dividirá os 2Mbps na navegação.

    para isso criei um simple queue que cria a regra de liberar tudo

    / queue simple
    add name="Sem_Controle" dst-address=0.0.0.0/0 interface=all parent=none \
    direction=both priority=8 queue=default-small/default-small limit-at=0/0 \
    max-limit=0/0 total-queue=default-small disabled=no

    Depois foram criados 2 scripts para ativar e desativar essa regra.

    / system script
    add name="queue_disable" source="/queue simple { disable \[find name=LIBERA_TUDO\] }" policy=ftp,reboot,read,write, ,test,winbox,password
    add name="queue_enable" source="/queue simple { enable \[find name=LIBERA_TUDO\] }" policy=ftp,reboot,read,write,p olicy,test,winbox,password

    Logo em seguida foi criado os horários q eles ativar e desativam.

    add name="Sem_Controle_disable" on-event=Sem_Controle_disable start-date=sep/17/2007 start-time=07:00:02 interval=1d comment="HABILITA E DISABILITA BANDA \
    TODA" disabled=no
    add name="Sem_Controle_enable" on-event=Sem_Controle_enable start-date=sep/17/2007 start-time=23:00:02 interval=1d comment="" disabled=no



    esses scripts já estão em MK, basta copiar e ir em new terminal e colar.


    E também tem um tuto no wiki Mikrotik no link abaixo:

    https://under-linux.org/wiki/Mikroti...ra_determinada
    Última edição por katraka; 19-11-2010 às 19:22. Razão: acrescentar link



  3. Mas a queue criada automaticamente pelo hotspot é sobreposta? Pois senão nao adianta criar uma regra liberando banda, se a queue automatica criada pelo MK, está limitando.

  4. add name="queue_disable" source="/queue simple { disable \[find name=LIBERA_TUDO\] }" policy=ftp,reboot,read,write, ,test,winbox,password

    add name="queue_enable" source="/queue simple { enable \[find name=LIBERA_TUDO\] }" policy=ftp,reboot,read,write,p olicy,test,winbox,password

    No caso de Hotspot colocar essa linha logo abaixo do script "enable".
    /queue simple move [find name="LIBERA_TUDO"] [ick [find] 0]



  5. Boa noite pessoal, desejo colocar metade da banda do plano para o cliente apenas em horario de pico.
    exemplo: 4 megas durante o dia normal, e das 19 as 00 reduzir para 2, apos esse horário a banda subir para os 4 normalmente, de forma automatica, sem o cliente cair.






Tópicos Similares

  1. Liberar Banda de Madrugada
    Por taiendychyvu no fórum Redes
    Respostas: 10
    Último Post: 06-08-2015, 22:56
  2. Mikrotik V6 -> Liberar banda entre duas redes
    Por mauriciodelima no fórum Sistemas Operacionais
    Respostas: 15
    Último Post: 21-10-2014, 12:26
  3. mikrotik + pppoe + linux + paginas de aviso
    Por lfernandosg no fórum Redes
    Respostas: 2
    Último Post: 11-06-2009, 19:33
  4. Como liberar banda de madrugada?
    Por adepad no fórum Redes
    Respostas: 4
    Último Post: 30-07-2008, 07:09
  5. Respostas: 3
    Último Post: 22-08-2007, 22:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L