+ Responder ao Tópico



  1. #1

    Padrão RB-750G Travando

    Uso essa RB para hotspot com autenticação via rádios (mk-auth). Tem só algumas regras contra vírus e controle P2P nela. Acontece que ela vem travando muito, ultimamente. Ví num tópico aqui, postado pelo CATV postou, que tenho que desabilitar o "multi-cpu".

    No entanto, não tem o menu "hardware" no System. Ou seja, o comando /system hardware set multi-cpu=no não funciona.

    A versão que tá nessa RB é a 4.5.

    Se alguém puder me ajudar, agradeço.

  2. #2

    Padrão Re: RB-750G Travando

    Amigo no caso de multi cpu é para servidor desktop e não para routerboard, no seu caso desabilitar todas essas regras de Virus, e testa novamente para ver se o problema ainda pesiste.



  3. #3

    Padrão Re: RB-750G Travando

    Ola,
    Estava usando um PC com dois hotspot com um total de 70 clientes e resolvi trocar para uma RB 750G, nas primeiras 48h funciono perfeito ate começar a travar, percebi que o processamento fica sempre ente os 95 e 100% como não avia mais como voltar ao PC resolvi comprar mais duas RB750G uma para autenticar e dividir o link e as outras duas apenas com os hotspots e foi a mesma coisa, as primeiras horas perfeito e depois travava de hora em hora, e o processamento não baixava por nada, depois de quebra a cabeça li o tópico : https://under-linux.org/f143/melhoria-de-performane-na-rb-750g-143358/ feito a atualização nunca mais deu problema (pelo menos ate agora)

  4. #4

    Padrão Re: RB-750G Travando

    Qual Versão e Fonte vc esta usando nessa RB amigo

    aguardo Resposta



  5. #5

    Padrão Re: RB-750G Travando

    Citação Postado originalmente por tonflatland Ver Post
    Qual Versão e Fonte vc esta usando nessa RB amigo

    aguardo Resposta
    Ela ja vem com fonte de 12V.

    Obrigado GuilhermeCampos, Posta la sua experiência resultados isso é muito importante para a comunidade.
    Eu ja ia dizer ao amigo para tentar fazer o falado no meu post mas, como você ja disse então eu só reforço suas palavras. Abraços
    https://under-linux.org/f143/melhori...b-750g-143358/
    https://under-linux.org/blogs/geeek/atualizacao-de-firmware-em-routerboards-2267/
    Última edição por Geeek; 07-12-2010 às 08:42.

  6. #6

    Padrão Re: RB-750G Travando

    Citação Postado originalmente por GuilhermeCampos Ver Post
    Ola,
    Estava usando um PC com dois hotspot com um total de 70 clientes e resolvi trocar para uma RB 750G, nas primeiras 48h funciono perfeito ate começar a travar, percebi que o processamento fica sempre ente os 95 e 100% como não avia mais como voltar ao PC resolvi comprar mais duas RB750G uma para autenticar e dividir o link e as outras duas apenas com os hotspots e foi a mesma coisa, as primeiras horas perfeito e depois travava de hora em hora, e o processamento não baixava por nada, depois de quebra a cabeça li o tópico : https://under-linux.org/f143/melhoria-de-performane-na-rb-750g-143358/ feito a atualização nunca mais deu problema (pelo menos ate agora)
    Essa é a versão que estou usando:

    [email protected]] > /system routerboard print
    routerboard: yes
    model: "750G"
    serial-number: "268401ADCF2D"
    current-firmware: "2.23"
    upgrade-firmware: "2.23"
    [[email protected]] >

    Já executei esse procedimento e não adiantou.



  7. #7

    Padrão Re: RB-750G Travando

    Citação Postado originalmente por mktguaruja Ver Post
    Amigo no caso de multi cpu é para servidor desktop e não para routerboard, no seu caso desabilitar todas essas regras de Virus, e testa novamente para ver se o problema ainda pesiste.
    Ok... Foi o que eu pensei que fosse só pra Desktop, mesmo. Mas não tinha encontrado confirmação disso ainda.
    As regras de vírus eu coloquei justamente pensando que fosse algum cliente com problemas de vírus e que o mesmo pudesse estar causando tal problema.
    Já tirei todas as regras de firewall desnecessárias e mesmo assim não adianta.

  8. #8

    Padrão Re: RB-750G Travando

    Citação Postado originalmente por tonflatland Ver Post
    Qual Versão e Fonte vc esta usando nessa RB amigo

    aguardo Resposta
    Fonte estou usando uma de 18V 4A. Creio que seja o suficiente, porque não uso POE nela. Está num break 1,4KVA 24V com 2 baterias automotivas. Ou seja, acho difícil ser energia, tb. E coloquei essa 750 porque estava com uma 450 (não G) que tava dando o mesmo prob de travamento, e com outra fonte tb.



  9. #9

    Padrão Re: RB-750G Travando

    Qual e a Quantidade de Clientes que você tem cadastrado nessa RB amigo?

    Citação Postado originalmente por jorgeprg Ver Post
    Fonte estou usando uma de 18V 4A. Creio que seja o suficiente, porque não uso POE nela. Está num break 1,4KVA 24V com 2 baterias automotivas. Ou seja, acho difícil ser energia, tb. E coloquei essa 750 porque estava com uma 450 (não G) que tava dando o mesmo prob de travamento, e com outra fonte tb.

  10. #10

    Padrão Re: RB-750G Travando

    Citação Postado originalmente por tonflatland Ver Post
    Qual e a Quantidade de Clientes que você tem cadastrado nessa RB amigo?
    Opa... Taí uma questão que cheguei a pensar...
    Atualmente tenho 290 clientes. Em horários de pico, uns 170 navegando. Me parece que essa RB é Level4. Só que a autenticação e controle de banda é feito pelo radius Mk-Auth.



  11. #11

    Padrão Re: RB-750G Travando

    Isso mesmo Garoto
    Será que ela não esta Sendo Forçada d+ não ?

    Citação Postado originalmente por jorgeprg Ver Post
    Opa... Taí uma questão que cheguei a pensar...
    Atualmente tenho 290 clientes. Em horários de pico, uns 170 navegando. Me parece que essa RB é Level4. Só que a autenticação e controle de banda é feito pelo radius Mk-Auth.

  12. #12

    Padrão Re: RB-750G Travando

    Olha no user-profile do hotspot se os perfis não estão com transparent proxy marcados. O mikrotik habilita o proxy mesmo que este ão esteja explicitamente habilitado la em ip/webproxy. Com isso se no perfil estver marcado vc estará em apuros. Para provar o que estou falando, habilite o log debug, marque a opção transparent proxy e desabilite o proxy, deveria não haver passagens pelo proxy correto, MAS HÁ!
    80% dos casos que peguei com RBs foi desta natureza. Existem coisas que nem na documentação eles falam, e oha que sou rato de datasheet.



  13. #13

    Padrão Re: RB-750G Travando

    Citação Postado originalmente por int21 Ver Post
    Olha no user-profile do hotspot se os perfis não estão com transparent proxy marcados. O mikrotik habilita o proxy mesmo que este ão esteja explicitamente habilitado la em ip/webproxy. Com isso se no perfil estver marcado vc estará em apuros. Para provar o que estou falando, habilite o log debug, marque a opção transparent proxy e desabilite o proxy, deveria não haver passagens pelo proxy correto, MAS HÁ!
    80% dos casos que peguei com RBs foi desta natureza. Existem coisas que nem na documentação eles falam, e oha que sou rato de datasheet.
    Boa tarde Celo.
    Como meu hotspot não usa os User-Profile, pelo fato de estar usando servidor Radius pra isso, creio que não seja. Mas ontem fiz um ajuste nas configurações de DNS e não travou mais. Agora é aguardar e ver se é isso mesmo ou não. Assim que eu tiver conclusão posto aqui.

  14. #14

    Padrão Re: RB-750G Travando

    Mesmo não usando user-profile faça o teste habilitando o log web-proxy e action=disk e da uma olhada no log, se passar algo o erro esta na configuração do seu radius, esses dias aconteceu com um amigo nosso do under que não conseguia desabilitar e fiz menção a isso, mas conseguimos resolver.

    olhe ai https://under-linux.org/f143/webprox...-fazer-143385/
    Última edição por int21; 10-12-2010 às 18:45.



  15. #15

    Padrão Re: RB-750G Travando

    Citação Postado originalmente por int21 Ver Post
    Mesmo não usando user-profile faça o teste habilitando o log web-proxy e action=disk e da uma olhada no log, se passar algo o erro esta na configuração do seu radius, esses dias aconteceu com um amigo nosso do under que não conseguia desabilitar e fiz menção a isso, mas conseguimos resolver.

    olhe ai https://under-linux.org/f143/webprox...-fazer-143385/
    Beleza... Vou testar agora a noite.

  16. #16

    Padrão Re: RB-750G Travando

    Boa noite, colegas...
    Estou mais de semana testando e cheguei a uma conclusão, no meu caso aqui. O que tá travando a RB é a configuração de Cache de DNS. Se eu setar ela acima de 4096KiB, que é o padrão, ela trava. Como estava setado em 10240, aí estava o problema. O Max UDP Packet Size sempre esteve em 512. Vou acompanhar por mais uma semana pra definir o fechamento deste post.



  17. #17
    Avatar de Djaldair
    Ingresso
    Mar 2012
    Localização
    Matupá - MT
    Posts
    637
    Posts de Blog
    2

    Padrão Re: RB-750G Travando

    Pessoal, eu estava passando por este problema, minha rb 750 estava funcionando beleza, de uma hora pra outra começou travar, bastava alguem acessar vídeos, utilizo ela como hotspot, coloquei dissipador no chipset, cooler na caixa da rb, cooler na caixa hermética, mesmo assim continuava travando. Comecei mexendo nas configurações do sistema via winbox, menu system > routerboard > settings > CPU frequency, na minha estava em 100MHz, coloquei em 680MHz (frequencia do chipset da 750g), até agora não percebi nenhum travamento. Espero ter contribuido, se te ajudei, clica na estrelinha!

  18. #18

    Padrão Re: RB-750G Travando

    Citação Postado originalmente por Djaldair Ver Post
    Pessoal, eu estava passando por este problema, minha rb 750 estava funcionando beleza, de uma hora pra outra começou travar, bastava alguem acessar vídeos, utilizo ela como hotspot, coloquei dissipador no chipset, cooler na caixa da rb, cooler na caixa hermética, mesmo assim continuava travando. Comecei mexendo nas configurações do sistema via winbox, menu system > routerboard > settings > CPU frequency, na minha estava em 100MHz, coloquei em 680MHz (frequencia do chipset da 750g), até agora não percebi nenhum travamento. Espero ter contribuido, se te ajudei, clica na estrelinha!

    amigo, me ajudou muito, foi isso mesmo no meu caso, tava pra ter um troço aqui de raiva, atualizava pra varias versoes 4.17 5.25 6.00 aí voltei pra 5.11 e fiz essa modificação, ficou excelente. Não travou mais. Fico imensamente agradecido a vc.



  19. #19
    Avatar de Djaldair
    Ingresso
    Mar 2012
    Localização
    Matupá - MT
    Posts
    637
    Posts de Blog
    2

    Padrão Re: RB-750G Travando

    Citação Postado originalmente por robertocx Ver Post
    amigo, me ajudou muito, foi isso mesmo no meu caso, tava pra ter um troço aqui de raiva, atualizava pra varias versoes 4.17 5.25 6.00 aí voltei pra 5.11 e fiz essa modificação, ficou excelente. Não travou mais. Fico imensamente agradecido a vc.
    Fico feliz em saber que te ajudei amigo, basta clicar na estrelinha, essa atitude melhora minha reputação. Abraço.