+ Responder ao Tópico



  1. #1

    Padrão Acesso remoto ao Win2003 atras do mikrotik

    Olá galera, minha dúvida creio eu seja bem simples para quem já trabalha muito com mikrotik, antes de postar procurei por algo parecido mais não achei. Então vamos lá gostaria de saber como faço para liberar o acesso remoto da área de trabalho de um servidor windows da minha rede através do mikrotik. tentei várias configurações no NAT mas sem sucesso, o que eu preciso é quando o sujeito digitar no mstsc o ip fixo mais uma porta qualquer (XXX.XX.XX.XX:9999) aparece a tela de login do servidor para ele iniciar sua sessão. Também gostaria de expor que tenho mais de um IP fixo pelo meu serviço, e se fosse possível dedicar um IP desse exclusivo para o acesso remoto sem a necessidade de uma porta.

    desde já agradeço...

  2. #2

    Padrão Re: Acesso remoto ao Win2003 atras do mikrotik

    Olá amigo o windows server 2003 usa a porta como padrão do ts a porta 3389 então vc tem que criar uma regra de nat liberando o acesso para esta porta no endereço de ip do servidor

    add action=dst-nat chain=dstnat comment="RDP Server 2003" disabled=no \
    dst-port=3389 in-interface=gvt protocol=tcp to-addresses=192.168.254.1 \
    to-ports=3389


    troque em to adress (pelo ip do teu servidor e em interface pela sua interface que entra o link ) duvidas estamos ai



  3. #3
    Suporte em Mikrotik Avatar de Genis
    Ingresso
    Nov 2006
    Localização
    INTERIOR-SP
    Posts
    1.591

    Padrão Re: Acesso remoto ao Win2003 atras do mikrotik

    o seu mk esta recebendo IP valido?

  4. #4

    Padrão Re: Acesso remoto ao Win2003 atras do mikrotik

    cara alguem conseguiu fazer esse redirecionamento .. porque eu não !:



  5. #5
    Suporte em Mikrotik Avatar de Genis
    Ingresso
    Nov 2006
    Localização
    INTERIOR-SP
    Posts
    1.591

    Padrão Re: Acesso remoto ao Win2003 atras do mikrotik

    Citação Postado originalmente por r3nan Ver Post
    cara alguem conseguiu fazer esse redirecionamento .. porque eu não !:
    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no
    add action=dst-nat chain=dstnat comment="SERVIDOR Windows Server 200x" \
    disabled=no dst-address=200.xxx.60.122 dst-port=3389 protocol=tcp \
    to-addresses=192.168.0.1 to-ports=3389
    add action=dst-nat chain=dstnat comment="SERVIDOR Windows Server 200x" \
    disabled=no dst-address=200.xxx.60.122 dst-port=3306 protocol=tcp \
    to-addresses=192.168.0.1 to-ports=3306

    sendo que o IP 200.xxx.60.122 é o seu IP Valido, já o IP 192.168.0.1 é o IP da rede interna que vc colocou para o seu servidor

  6. #6

    Padrão Re: Acesso remoto ao Win2003 atras do mikrotik

    nao consegui bom eskeci de dizer que uso um windwos xp virtualizado no seven...!
    na minha rede eu consigo acesso remoto
    mais gostaria de conseguir fora da rede sem usar programas
    tem como !???



  7. #7
    Alex Rock Avatar de alexrock
    Ingresso
    Jan 2006
    Localização
    S. J. do Rio Preto-SP
    Posts
    828

    Padrão Re: Acesso remoto ao Win2003 atras do mikrotik

    Dei a dica no outro post seu.

  8. #8

    Padrão Re: Acesso remoto ao Win2003 atras do mikrotik

    esse post aki não é meu...
    Mais eu consegui fazer ele chegar a contar os bytes
    mais mesmo assim não da acesso

    nem jogando meu ip valido 201.XXX.XXX.XXX na area de trabalho remota



  9. #9

    Padrão Re: Acesso remoto ao Win2003 atras do mikrotik

    bom, ja fiz esse redirecionamento onde tinha um link dedicado, porém em outro cenário nao esta funcionando:

    modem adsl: dlink-500b II
    router: rb750

    porta1 da rb - modem adsl
    porta2 da rb - radio

    a rb que faz a discagem pppoe

    bom fiz a seguinte regra:

    ;;; acesso externo ao radio
    chain=dstnat action=dst-nat to-addresses=192.168.1.201 to-ports=80 protocol=tcp in-interface=speedy dst-port=9201

    porem nao funciona, alguma dica? alguem sabe se a telefonica bloquei portas como esta que estou usando?

    grato.

  10. #10
    Suporte em Mikrotik Avatar de Genis
    Ingresso
    Nov 2006
    Localização
    INTERIOR-SP
    Posts
    1.591

    Padrão Re: Acesso remoto ao Win2003 atras do mikrotik

    Citação Postado originalmente por rjardim Ver Post
    bom, ja fiz esse redirecionamento onde tinha um link dedicado, porém em outro cenário nao esta funcionando:

    modem adsl: dlink-500b II
    router: rb750

    porta1 da rb - modem adsl
    porta2 da rb - radio

    a rb que faz a discagem pppoe

    bom fiz a seguinte regra:

    ;;; acesso externo ao radio
    chain=dstnat action=dst-nat to-addresses=192.168.1.201 to-ports=80 protocol=tcp in-interface=speedy dst-port=9201

    porem nao funciona, alguma dica? alguem sabe se a telefonica bloquei portas como esta que estou usando?

    grato.
    amigo a regra esta logo acima, prontinho é só copiar e mudar para o seu IP que esta prontinho.



  11. #11

    Padrão Re: Acesso remoto ao Win2003 atras do mikrotik

    tbm quero fazer esse acesso so que não tenho ip fixo somente ddns! tem como fazer dessa forma?

  12. #12
    Suporte em Mikrotik Avatar de Genis
    Ingresso
    Nov 2006
    Localização
    INTERIOR-SP
    Posts
    1.591

    Padrão Re: Acesso remoto ao Win2003 atras do mikrotik

    Citação Postado originalmente por claudinhohw Ver Post
    tbm quero fazer esse acesso so que não tenho ip fixo somente ddns! tem como fazer dessa forma?
    o processo é o mesmo só tem que complementar :+porta.



  13. #13

    Padrão Re: Acesso remoto ao Win2003 atras do mikrotik

    Citação Postado originalmente por Genis Ver Post
    o processo é o mesmo só tem que complementar :+porta.
    como? tem como vc mé dar um exemplo Genis?

  14. #14
    Suporte em Mikrotik Avatar de Genis
    Ingresso
    Nov 2006
    Localização
    INTERIOR-SP
    Posts
    1.591

    Padrão Re: Acesso remoto ao Win2003 atras do mikrotik

    Citação Postado originalmente por claudinhohw Ver Post
    como? tem como vc mé dar um exemplo Genis?
    na explicação dada logo acima, tem as instruções apenas deve trocar o IPorta pelo seu loginorta



  15. #15

    Padrão Re: Acesso remoto ao Win2003 atras do mikrotik

    Citação Postado originalmente por Genis Ver Post
    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no
    add action=dst-nat chain=dstnat comment="SERVIDOR Windows Server 200x" \
    disabled=no dst-address=200.xxx.60.122 dst-port=3389 protocol=tcp \
    to-addresses=192.168.0.1 to-ports=3389
    add action=dst-nat chain=dstnat comment="SERVIDOR Windows Server 200x" \
    disabled=no dst-address=200.xxx.60.122 dst-port=3306 protocol=tcp \
    to-addresses=192.168.0.1 to-ports=3306

    sendo que o IP 200.xxx.60.122 é o seu IP Valido, já o IP 192.168.0.1 é o IP da rede interna que vc colocou para o seu servidor
    vlw genis mais uma perguntinha! onde tem o dst-addresses 200.xx.xx.xx eu posso colocar meu ddns?