+ Responder ao Tópico



  1. #1

    Padrão Bloquear Faixa de IPs

    Galera, estou com um probleminha básico ehheh, seguinte, tenho minha range 10.0.x.x so que entra em ação uma range 192.168.1.1 e tem tiotal dominio em minha rede, ae todo mundo em vez de entra em minha dhcp entra na da 192.168.1.1, bem procurei tentei fucei e nada de solução para mu problema, alguém já pacou por essa situação e sabe como solucionar, pois estou no preju ak.

    agradeçoa todos que puderem ajudar.

  2. #2

    Padrão re: Bloquear Faixa de IPs

    olha amigo,ta meio confuso seu post,mas pelo que eu entendi vc tem 2 dhcp na mesma interface ,so for isso desabilite 1 ou deixe em estatístico.



  3. #3

    Padrão re: Bloquear Faixa de IPs

    Provavelmente tem algum cliente com dhcp ativo na rede.

  4. #4

    Padrão re: Bloquear Faixa de IPs

    bem isso mesmo tenho uma dhcp e tem uma que n encontro no torch do mk, queria saber se tem como bloqueia essa range que aparece no firewall do mk?



  5. #5

    Padrão re: Bloquear Faixa de IPs

    Existe um mecanismo muito bom para evitar conflitos de dois (ou mais) servidores DHCP na mesma rede física. É o DHCDROP[1].

    Eu precisei usar emergencialmente em uma grande rede, onde haviam sete access points com DHCP erroneamente habilitado. Rodei o DHCDROP, neutralizei todos eles (exceto o servidor DHCP legítimo), e aos poucos, reconfigurei a rede até corrigir todos os erros, sem parar[2] a produção.

    No blog[3] do amigo Danilo Egêa há mais detalhamentos do funcionamento do DHCDROP.

    O MikroTik não consegue ainda implementar uma neutralização, entretanto, é capaz de exibir alertas[4] de existência de outros servidores DHCP, destacado abaixo, o que já é um bom começo.

    Código :
    /ip dhcp-server alert

    Espero ter ajudado.

    [1] http://www.netpatch.ru/dhcdrop.html
    [2] http://eng.registro.br/pipermail/gte...st/029871.html
    [3] http://daniloegea.wordpress.com/2010...com-o-dhcdrop/
    [4] http://wiki.mikrotik.com/wiki/Manual..._Server#Alerts

    Saudações,

    Trober
    Última edição por trober; 20-12-2012 às 23:44. Razão: Formatação

  6. #6

    Padrão re: Bloquear Faixa de IPs

    ok suas informações são de grande vaia a todos, obrigado pela informação e atenção, vou perquisar para resolver o problema
    abraços



  7. #7

    Padrão re: Bloquear Faixa de IPs

    /interface bridge filter

    add action=drop chain=input comment=Anti-DHCPServer-Externo disabled=no \
    in-interface=wlan2 ip-protocol=udp mac-protocol=ip src-port=67
    add action=drop chain=forward disabled=no in-interface=wlan2 ip-protocol=udp \
    mac-protocol=ip src-port=67


    add action=drop chain=input comment=Anti-DHCPServer-Externo disabled=no \
    in-interface=wlan1 ip-protocol=udp mac-protocol=ip src-port=67
    add action=drop chain=forward disabled=no in-interface=wlan1 ip-protocol=udp \
    mac-protocol=ip src-port=67

    add action=log chain=input comment="Block DHCP servers on 192.168.0.0/16" \
    disabled=no dst-address=255.255.255.255/32 ip-protocol=udp log-prefix=\
    "ALERT ROGUE DHCP (BLOCKED)" mac-protocol=ip src-address=192.168.0.0/16 \
    src-port=67-68

    add action=drop chain=input comment="Block DHCP servers on 192.168.0.0/16" \
    disabled=no dst-address=255.255.255.255/32 ip-protocol=udp mac-protocol=\
    ip src-address=192.168.0.0/16 src-port=67-68


    Duvido nao bloquear !

  8. #8

    Padrão re: Bloquear Faixa de IPs

    Olá Multilink,

    Conseguiu resolver o problema.

    Passo por algo semelhante e venho correndo atras para sanar, estou com um post parecido aberto (DUVIDA: IPs em Host (Address e To Address) as vezes não navegam), no meu caso tenho pelo menos mais de um servidor DHCP na rede.

    Minha Rede:
    Tenho cerca de 4 torres apenas com RB e o restante totaliza proximo de 20 torres que são de outros modelos de radios tudo em bridge, tudo esta concentrado apenas em um servidor RB1100, a minha questão é a seguinte, como tudo é gerenciado por um servidor então tenho apenas duas interfaces de rede, um recebo o link e outra é a gerencia dos clientes (ether2), ativando esse script para bloqueio de Servidores DHCP/Broadcast afetaria por algum motivo requisições de clientes ja que tudo chega apenas em um local.

    Obs: utilizo HotSpot, minha rede NÂO esta ativado DHCP, é configurado radio a radio.


    Anderson



  9. #9

    Padrão re: Bloquear Faixa de IPs

    Depois de configurar o DHCP Alerts, amigos onde aparece as respostas que procuro!!!! configurei assim o meu: Interface [clientes] Valid servers [o mac do individuo] Alert Timeout:[00:00:10] On Alert:[/ip dhcp-server alert].

  10. #10

    Padrão re: Bloquear Faixa de IPs

    o dhcp alert da o alerta do mac do dhcp intruso mas o que resolveu mesmo foi as regras do superxande da bridge, abraços e feliz ano novo a todos!



  11. #11

    Padrão Re: Bloquear Faixa de IPs

    Amigo superxandaoce desculpa pela minha falta de abilidade com o mk, essas regras que voce postou, onde eu configuro no mk, o IP que esta me causando conflito é o 192.168.0.1 que vem do cliente.
    Minha rede fica normal quando na placa de rede fica com o IP nulo tipo 169.xx.xx e quando o cliente usa o discador eu forneço o IP valido.
    Desde ja obrigado pela colaboração

  12. #12

    Padrão Re: Bloquear Faixa de IPs

    Olá,aproveitando o tópico do colega, gostaria que me tirasse uma dúvida.


    posso alterar essas interfaces que estão para as minhas interfaces????


    funcionará corretamente??????