+ Responder ao Tópico



  1. #1

    Padrão como ter acesso a dois mikrotik na mesma rede pelo acesso remoto

    Oi Pessoal beleza será que tem como vocês me darem uma ajuda aqui eu estou com um probleminha para acessar meu servidor mikrotik o caso é o seguinte

    Cadastrei e fiz tudo certo no change ip
    Todas as regras para acesso remoto estão corretas
    mais mesmo assim tem um probleminha

    uso uma rb493ah fazendo balanceamento e um PC com o mikrotik para gerenciamento
    fiz tudo certo no script


    rb493ah
    nome=ddns
    #int-DDNS.Info
    /tool dns-update name=XXXXXXXX.changeip.net address=172.16.0.0 key-name=login do change ip key="senha do change ip"

    Schendule (agendamento)
    /system script run ddns


    PC (servidor Mikrotik)
    nome=ddns
    #int-DDNS.Info
    /tool dns-update name=AAAAAAAAAAA.changeip.net address=172.16.0.0 key-name=login do change ip key="senha do change ip"

    Schendule (agendamento)
    /system script run ddns


    como eu uso uma rb para fazer o balanceamento e um servidor microtik (PC) para gerenciamento eu tenho duas regras diferente mais quando tento acessalas independentemente de qual seja ela sempre vai para o do balanceamento (no caso o primeiro mikrotik) só entra no primeiro mikrotik rb493ah a do balanceamento, vocês tem como me dar uma forca para resolver essa situação pois já tentei varias regras.
    Ip de saída do balanceamento (RB493AH) = 172.16.0.1/24
    Ip de minha rede (PC SERVIDOR MIKROTIK) 192.168.254.254/24

  2. #2

    Padrão Re: como ter acesso a dois mikrotik na mesma rede pelo acesso remoto

    acompanhando



  3. #3

    Padrão Re: como ter acesso a dois mikrotik na mesma rede pelo acesso remoto

    Voce não precisa de duas regras, mesmo porque o ip sera o mesmo em toda situação. O que vc precisa eh redirecionar as portas, a saber:
    O serviço do winbox usa a porta 8291 ok! então o que deves fazer é colocar em NAT um dst-nat um chain dst-nat, na "in interface" escolha o seu link, Dst.Port digite uma porta qualquer tipo 8292 a gora na aba action, action = dst-nat ToAdrress: (ip interno do PC ex: 192.168.1.10) ToPort:8291.

    O que fizemos foi dizer que se vc conectar com o winbox no endereço x.x.x.x:8292 ele ira enviar para 192.168.1.10:8291 que é o winbox da maquina que esta atraz do LB.

  4. #4

    Padrão Re: como ter acesso a dois mikrotik na mesma rede pelo acesso remoto

    muito obrigado desde já Meu Casro int21 mais queria saber se Essa regra eu coloco no Servidor (PC) ou na RB (Loudebalance)



  5. #5
    Suporte em Mikrotik Avatar de Genis
    Ingresso
    Nov 2006
    Localização
    INTERIOR-SP
    Posts
    1.591

    Padrão Re: como ter acesso a dois mikrotik na mesma rede pelo acesso remoto

    IP Firewall NAT

    clica + em General,
    Chain = dstnat,
    em protocolo =6(tcp),
    em Dst.Port (aqui eu coloca o final do ip que coloquei na RB no meu caso 9030,
    na Aba Action,
    em Action =dst-nat,
    em To Addresses = xxx.5.0.30,
    To Ports=8291,
    lembrando que deve coloca no seu primeiro RB ou PC para ele redirecionar para a sua RB.

  6. #6

    Padrão Re: como ter acesso a dois mikrotik na mesma rede pelo acesso remoto

    So coloca no LB, lembrando que seu winbox deve ser o mais atual ok. Os antigos winbox(es) não aceitam port redirect.

    Um forte abraço.



  7. #7

    Padrão Re: como ter acesso a dois mikrotik na mesma rede pelo acesso remoto

    oi amigo me descupe mais eu fiz tudo certinho e ainda não estou consegundo acessar o meu servidor (PC) mikrotik sempre dar o mesmo erro se voces puderem me ajudar assim como ja estao ajudando agadeco desde ja

  8. #8

    Padrão Re: como ter acesso a dois mikrotik na mesma rede pelo acesso remoto

    Ai so vc dando acesso, me adicione no MSN, fazemos e vc posta o resultado e a receita ok

    msn: [email protected]



  9. #9

    Padrão Re: como ter acesso a dois mikrotik na mesma rede pelo acesso remoto

    da uma olhadinha no teu firewall
    ve se tens as portas que vc usa na winbox
    liberadas

  10. #10

    Padrão Re: como ter acesso a dois mikrotik na mesma rede pelo acesso remoto

    oi icebox beleza cara no meu firewall esta usando para o winbox 8291



  11. #11

    Padrão Re: como ter acesso a dois mikrotik na mesma rede pelo acesso remoto

    <BALANCE>
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="Redirect - RB Winbox (Servidor)" disabled=no dst-port=\
    8292 protocol=tcp to-addresses=172.16.0.2 to-ports=8292

    <SERVIDOR>
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="Redirect - RB Winbox" disabled=no dst-port=8292 \
    protocol=tcp to-addresses=192.168.254.2 to-ports=8292

    <RB>
    /ip service
    set winbox address=0.0.0.0/0 disabled=no port=8292

    Onde 172.16.0.2 seria o ip de saida do seu balance para o servidor
    e 192.168.254.2 o ip da RB.

    Lembre de usar a versão mais nova do WINBOX e quando for acessar colocar além do ip a porta exemplo: 192.168.254.2:8292 ou dns:8292

  12. #12

    Padrão Re: como ter acesso a dois mikrotik na mesma rede pelo acesso remoto

    Olá, isso não funciona na versão 2.9.27? Não tem como fazer isso para essa versão? Pois não achei a opção de conectar pelo Winbox em outra porta habilitando no /ip service.