Página 2 de 14 PrimeiroPrimeiro 1234567 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. #21

    Padrão Re: ConLiNUXCD - O melhor cache gratuito de todos os tempos - por: M4D3

    Muito legal.

    Obrigado

    Acompanhando

  2. #22

    Padrão Re: ConLiNUXCD - O melhor cache gratuito de todos os tempos - por: M4D3

    Parte 2 com problemas...



  3. #23

    Padrão Re: ConLiNUXCD - O melhor cache gratuito de todos os tempos - por: M4D3

    Os dois arquivos devem ser colocados na mesma pasta e descompactados para gerar um único arquivo ISO. Testei e funcionaram, então alguém mais confirma algum problema com os downloads ?

  4. #24

    Padrão Re: ConLiNUXCD - O melhor cache gratuito de todos os tempos - por: M4D3

    Baixei ainda pouco e consegui unir as partes aqui.

    Luciano, tem como rodar o conlinux apartir de um CF de 2gb?
    Última edição por gladstony; 31-12-2010 às 21:26.



  5. #25

    Padrão Re: ConLiNUXCD - O melhor cache gratuito de todos os tempos - por: M4D3

    gladstony,

    Se for apartir da ISO tem sim, tem alguns boots que suportam carregar arquivo ISO durante a inicialização, só não me recordo os nomes.

    Obrigado pelo retorno a respeito da ISO, garanto a todos que esta funcionando, pra quem não coneseguiu extrair ou é porque baixou parcialmente algum dos arquivos ou não tem os dois arquivos no mesmo diretório.

    Grande abraço e um próspero 2011 a todos.

  6. #26

    Padrão Re: ConLiNUXCD - O melhor cache gratuito de todos os tempos - por: M4D3

    aqui foi tranquilo para baixar e descompactar, agora dou o boot e não passa de uma tela aqui.



  7. #27

    Padrão Re: ConLiNUXCD - O melhor cache gratuito de todos os tempos - por: M4D3

    Galera, pra iniciar o Conlinuxcd num CF ou memoria flash semelhante experimentem utilizar o unetbootin ele é capaz de por uma porção de distros Gnu/Linux pra rodar em memorias flash.!!

    vou baixar essa noite e então farei testes, vou experimentar com unetbootin numa partição do meu SAS!

  8. #28

    Padrão Re: ConLiNUXCD - O melhor cache gratuito de todos os tempos - por: M4D3

    Tenho o Thunder 6 freebsd c/ raid0 qual a diferença ??



  9. #29

    Padrão Re: ConLiNUXCD - O melhor cache gratuito de todos os tempos - por: M4D3

    Acompanhando. Pretendo testar em breve. Valeu m4d3.

  10. #30

    Padrão Re: ConLiNUXCD - O melhor cache gratuito de todos os tempos - por: M4D3

    Luciano,
    dúvidas,
    1.Já me cadastrei umas 3 vezes e nao recebi o login.

    2. A configuracao é feita nesse "painel de controle" externo ? sendo assim o sistema busca nesse server para baixar as configuracçoes ... verificar a senha ... se esse server ficar fora do ar..? e eu reiniciar o meu server.. o q acontece?
    Última edição por sputnick; 05-01-2011 às 07:32.



  11. #31

    Padrão Re: ConLiNUXCD - O melhor cache gratuito de todos os tempos - por: M4D3

    sputnick,

    Por onde você se cadastrou e qual foi o login solicitado, vou verificar o que ocorreu assim que me passar estes dados.

    A configuração é na maior parte online pelo painel, existem servidores de backup (3 até onde eu sei). A configuração toda pode ser feita seguindo o tutorial, não acontece nada se reiniciar, as informações são salvas assim que você configura, pode reiniciar 1000x que continuam salvas.
    Última edição por m4d3; 05-01-2011 às 11:50.

  12. #32

    Padrão Re: ConLiNUXCD - O melhor cache gratuito de todos os tempos - por: M4D3

    Citação Postado originalmente por m4d3 Ver Post
    Hardware Mínimo - Atende redes com ate 40 pc's
    Processador 1.2Ghz
    512 MB RAM
    1 HD 80GB

    Hardware Desejável - Atende redes com até 140 pc's

    Processador 1.8Ghz ou superior
    2 GB RAM
    1 HD 500GB ou maior

    Hardware TOP - Atende redes com até 600 pc's

    Processador Quad Core 2.4Ghz ou superior
    8 GB RAM
    4 HDs 500GB


    http://img526.imageshack.us/img526/1...v197okmini.png


    Se você também quer ser nosso parceiro, faça seu cadastro pelo site:BM SOFTWARE

    Após o download descompacte e grave o CD, preencha o formulário do site acima utilizando o parceiro PC RAM Informática e receberá sua licença demonstração que irá permitir rodar o sistema apartir do LiveCD.
    Por favor confira seus dados antes de enviar.

    Após receber seu login/senha, acesse o painel de configuração pelo endereço abaixo:
    BM SOFTWARE

    Instruções para configuração do painel online:

    Acesse o item "CONFIG. THUNDER" e depois clique nos botões e siga conforme abaixo.

    Thunder:

    TAM. MÍNIMO DE ARQ. EM CACHE: 4096
    THREADS INICIAIS: 500
    MARCAÇÃO TOS (DECIMAL) DE HIT: 72

    Extensões:
    IPSW TORRENT IPA DMG NPK LZH CAB ARJ ACE 7ZIP 7Z DEB RPM GZ2 GZ TBZ TGZ TAR BIN MKV NRG ISO PPTX PPT DOCX DOC PPSX PPS DIVX MOV MPEG MPG AVI RMVB WMA WMV PNG GIF PDF MSP MSI BZ2 BZ MP3 MP4 JPEG JPGE JPG EXE RAR ZIP SWF FLV

    Blacklist:
    HOLTS.COM VAPORNINE.COM EMERSONSCIGARS.COM LAMGMT.BEAUTYCHOICE.COM GOOGLE-ANALYTICS.COM CHUDETSTVO.RU

    Sem Tproxy:
    172\.16\.*
    192\.168\.*
    10\.*

    Conf. Disco:
    /conlinux/thunder/cache

    Plugins:
    ativar todos

    Instruções para o ConLiNUXCD:
    1 - Dê boot no PC pelo cdrom
    Digite no console 'sudo su'
    Digite 'menu'
    Selecione a opção 'f' para formatar o disco onde será gravado o cache
    Se tiver mais de um HD(como no video) informe 'md0' para criar a raid0.
    Se tiver apenas 1 HD, informe como aparece na tela (ex: sda).
    Responda 's' para as perguntas confirmando a formatação

    Após formatação, acesse a opção 'c' do menu para configurar o thunder.conf e interface de rede, logo após a opção 'z' desliga o servidor já configurado, bastando religar pra utilizar o novo servidor, já esta tudo pronto e só consumiu 3 minutos do seu tempo. Não retire o cd do drive, o sistema roda apartir dele.

    ConLiNUXCD com ThunderCache Pro gratuito e RAID0 em 3 minutos:


    Recursos do ConLiNUXCD Versão 1.97 (ISO de 260MB)

    Menu de configuração em modo texto facilitado

    Configura thunder.conf pelo menu
    Retém as configuração do ThunderCache

    Configura rede pelo menu
    Retém as configurações de rede

    Salva Gráficos de ganho e monitoramento
    Monitora tempo de retorno (ping)
    Monitora trheads e Processos
    Monitora requisições MISS/HIT
    Monitora tráfego MISS/HIT
    Monitora interface LAN

    Aceleracao e cache DNS
    TTL minimo setado para 1 hora

    Suporte a RAID0
    Testado e aprovado de 2 a 12 HDs SATA
    Perfeito para quem quer máximo desempenho

    Suporte a TPROXY

    Analise de logs direto da memória
    Relatório gráfico aprimorado
    Script de inicialização personalizável
    Não necessita de banco de dados

    Exemplo de conexões para ligação do servidor:
    Anexo 18130

    A PC RAM Informática desenvolve este LiveCD com intuito de ajudar aqueles que não possuem conhecimentos suficientes para instalação e configuração de seus servidores ou que não podem pagar pela consultoria e suporte para uma instalação profissional mas que também tem o direito e gostariam de utilizar a ferramenta para melhorar a qualidade de seus serviços.

    Exemplo de configurações para integração completa ao MikroTik ROS:
    Range dos Clientes: 10.0.0.0/19
    Mikrotik Interface Cache: 192.168.10.253
    ThunderCache eth0: 192.168.10.250
    Netmask: 255.255.255.0
    Network: 192.168.10.0
    Broadcast: 192.168.10.255
    Gateway: 192.168.10.253
    DNS: 127.0.0.1

    Crie o mascaramento que será utilizado pelo cache:
    /ip firewall nat
    add action=masquerade chain=srcnat comment="PC.MASCARAMENTO" disabled=no src-address=RANGE.DO.SERVER.THUNDER

    onde RANGE.DO.SERVER.THUNDER=192.168.10.0/24, isso mascara todos os ips da rede 192.168.10.XXX


    Desvio de trafego do MikroTik para o servidor ConLinuxCD:

    Para PPPOE/MAC/QUEUE:
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="PC.PPPOE" content=!https disabled=no dst-address-list=!sem_cache_dst dst-port=80 protocol=tcp src-address=RANGE.DOS.CLIENTES/MSK src-address-list=!sem_cache_src to-addresses=IP.DO.SERVER.THUNDER to-ports=PORTA.DO.SERVER.THUNDER

    Para HOTSPOT:
    /ip firewall nat
    add action=dst-nat chain=pre-hotspot comment="PC.HOTSPOT" content=!https disabled=no dst-address-list=!sem_cache_dst dst-port=80 hotspot=auth protocol=tcp src-address=RANGE.DOS.CLIENTES/MSK to-addresses=IP.DO.SERVER.THUNDER to-ports=PORTA.DO.SERVER.THUNDER


    Quer acelerar a entrega do conteúdo em cache?
    Acesse o painel de suporte em: BM SOFTWARE

    CONFIG THUNDER, Thunder:
    MARCAÇÃO TOS (DECIMAL) DE HIT: 72

    No servidor MikroTik ROS 3.x ou maior utilize:
    DSCP (TOS): 18

    Os valores são correspondentes, pra quem utiliza o método antigo também funciona com:

    Content: X-Cache: HIT
    Content: Thunder: HIT from Thunder
    e também personalizado, a mais indicada é a marcação do TOS/DSCP e não o uso da content.

    Número de clientes e threads:
    THREADS: São instâncias simultâneas paralelas de processos do thunder. Cada sessão que passe pelo proxy demanda uma thread. Dessa forma no plano gratuito (1000 threads) é possível ter 1000 processos filhos simultaneamente, ou seja 1000 URLs abertas ao mesmo tempo (em paralelo). Quando não houver threads suficientes para atender a carga, demais requisições ficam em espera até a liberação dos children (processos filhos). Note que download accelerators e afins consomem mais de uma thread por download/sessão.

    Quantos clientes consigo atender com no plano gratuito ?

    - A resposta é simples, tantos quanto as requisições aguentarem, podem ser 10, 100 ou 10000 vai depender do que estiverem fazendo na web, nos testes que fizemos as 1000 threads atendem aproximamente 280 clientes simultâneos, podendo variar de acordo com as configurações de cada servidor.


    Então é isso pessoal, espero que façam bom proveito e voltem aqui para compartilhar suas experiências.

    Download do ConLiNUXCD 1.97 260MB | MD5 890ccab199c1c186c36091e0224a47c0

    Parte 1 - 4Shared - 126MB
    Parte 2 - 4Shared - 124MB

    Se ajudar upando novos hosts fico grato, se quiser agradecer fique a vontate em clicar na estrelinha.

    caramba o meu nao juntou nao alguem ajuda ai



  13. #33

    Padrão Re: ConLiNUXCD - O melhor cache gratuito de todos os tempos - por: M4D3

    tentei login : sputnick

    nao recebi nada por e-mail..

    entao as configuracoes feitas on-line no painel ficam salvas localmente... ??

  14. #34

    Padrão Re: ConLiNUXCD - O melhor cache gratuito de todos os tempos - por: M4D3

    se as configuracoes locais e vitais ao funcionamento do meu server local dependerem de um server remoto para rodar .. inclui-se a senha do thunder .. é no minimo um solucao pouco elegante...

    se um dia o thundercache morrer... meu server vai morrer tbm?



  15. #35

    Padrão Re: ConLiNUXCD - O melhor cache gratuito de todos os tempos - por: M4D3

    A parte 2 ta com problema
    vou tentar baixar novamente
    Última edição por osmano807; 08-01-2011 às 18:44.

  16. #36

    Padrão Re: ConLiNUXCD - O melhor cache gratuito de todos os tempos - por: M4D3

    se as configuracoes locais e vitais ao funcionamento do meu server local dependerem de um server remoto para rodar .. inclui-se a senha do thunder .. é no minimo um solucao pouco elegante...

    se um dia o thundercache morrer... meu server vai morrer tbm?
    Discordo totalmente, é muito elegante e segura, tanto que se o hd do seu servidor der pau você não perde as configurações, bastando levantar novo servidor e colocar seu usuário e senha.
    Se o thunder morrer, isso é sério ?? Bom se isso acontecer vc já disse, morreu, se morreu é o fim e o fim não tem volta, a não ser que alguém descubra a cura pra morte acho que não tem jeito mesmo.



  17. #37

    Padrão Re: ConLiNUXCD - O melhor cache gratuito de todos os tempos - por: M4D3

    A parte 2 não esta com problema, foi baixada por mim e por tantos outros, pode estar com problema o arquivo que você baixou parcialmente ou contaminado por algum virus após o download.

  18. #38

    Padrão Re: ConLiNUXCD - O melhor cache gratuito de todos os tempos - por: M4D3

    Citação Postado originalmente por sputnick Ver Post
    tentei login : sputnick

    nao recebi nada por e-mail..

    entao as configuracoes feitas on-line no painel ficam salvas localmente... ??
    Quando efetua o cadastro pelo site recebe a confirmação por e-mail, se não recebeu é porque não obteve sucesso no cadastro, recomendo refazer o cadastro pelo site conforme indicação no post.



  19. #39

    Padrão Re: ConLiNUXCD - O melhor cache gratuito de todos os tempos - por: M4D3

    baxei novamente
    tudo certo vou rodar agora, valeu m4d3

  20. #40
    MODERADOR-CHEFE Avatar de osmano807
    Ingresso
    Aug 2008
    Localização
    Araguari - Minas Gerais
    Posts
    1.985
    Posts de Blog
    5

    Padrão Re: ConLiNUXCD - O melhor cache gratuito de todos os tempos - por: M4D3

    Pessoal, peço que acalmem-se.
    Uma discussão por tão pouco não é querido por ninguém.
    Cada empresa desenvolve soluções voltadas a um público alvo, se você não faz parte deste, só lhe resta procurar uma solução que lhe atenda.