+ Responder ao Tópico



  1. #1

    Padrão SQUID

    caro colegas sou inicinate no linux expecialmente no debian 5.0.7
    estou tentando configurar o squid mas nao consigo nem a bala.
    executo os camandos
    #apt-get update
    #apt-get install squid3

    vai beleza mas quando vou dar permissão as pastas do proxy
    #chmod 777 /var/spool/squid3
    #chmod 777 /var/log/squid3
    #chown proxy.proxy /var/spool/squid3
    #chown proxy.proxy /var/log/squid3
    da o erro: pasta ou arquivos não encontrados
    pode ser erro nao estalação?
    ou minha memoria.
    configurção do meu PC
    processador dual core 2.8 800
    2G de memoia
    hd 500
    placa de rede 3com

    Última edição por macgyver; 09-01-2011 às 00:42.

  2. #2

    Padrão Re: SQUID

    Cara, procura saber se os arquivos de configuração DEVEM estar REALMENTE nestas pastas... às vezes, principalmente quando vemos tutoriais na net, as pastas tendem a ser outras...

    Tente executar um comando de localização, tente:

    Código :
    locate squid

    ou

    Código :
    find squid

    e posta o resultado aqui.



  3. #3

    Padrão Re: SQUID

    caro amigo
    deu o mesmo problema,
    arquivo ou diretorio não encontrado

    pros dois comandos

  4. #4

    Padrão Re: SQUID

    eu executei novamente o comando #apt-get update
    quando ele chega em 86%
    conectando em ftp.br.debian.org ele da erro:falha na busca.



  5. #5

    Padrão Re: SQUID

    Cara,

    Pois baixa o programa direto. Entra no site squid : Optimising Web Delivery e baixa a versão STABLE. No site Squid-Cache.org.br - A Casa Brasileira do Squid - Incio tem vários artigos e tutoriais especializados no Squid.

    Eu tive um certo trabalho, mas consegui, e hoje está funcionando perfeitamente.

    Dá uma verificada nesses links, e posta o resultado aqui.

    Em último caso, sugiro que use o Ubuntu Server 10.04... Comigo funciona beleza, seguro e funcional! Pois os repositórios do Ubuntu são atualizados quase a todo instante.

    Boa Sorte. Valeu!

  6. #6

    Padrão Re: SQUID

    baixei e estalei mas continua com o mesmo problema

    ta osso!



  7. #7

    Padrão Re: SQUID

    Cara, tá com cara de ser pacotes mal instalados...

    Tenta instalar o Ubuntu Server... e instala novamente...

    Vai dar certo!

    =D

    P.S.: Não desista, ok? Pesquise, pesquise e pesquise...

  8. #8

    Padrão Re: SQUID

    macgyver, verifica desde o começo:

    //repositórios
    # vi /etc/apt/sources.list
    deb http://ftp.br.debian.org/debian/ lenny main contrib non-free
    deb-src http://ftp.br.debian.org/debian/ lenny main contrib non-free
    deb http://security.debian.org/ lenny/updates main contrib non-free
    deb-src http://security.debian.org/ lenny/updates main contrib non-free
    deb http://volatile.debian.org/debian-volatile lenny/volatile main contrib non-free
    deb-src http://volatile.debian.org/debian-volatile lenny/volatile main contrib non-free

    //atualizar a lista de pacotes
    # aptitude update

    //remove o squid
    # aptitude purge squid3

    //instala novamente
    # aptitude install squid3

    E verifica depois os diretórios... e se o serviço está no ar. No Debian ele já cria automaticamente o usuário e os diretórios.
    Última edição por elderjmp; 10-01-2011 às 10:20.



  9. #9

    Padrão Re: SQUID

    resolvido

    era meu hd que estava no pau, troquei ai foi de boa

  10. #10

    Padrão Re: SQUID

    Blz cara!

    Qualquer coisa, se pudermos ajudar, estamos por aqui!

    ;D



  11. #11

    Padrão Re: SQUID

    Aproveitando o tópico do amigo, gostaria de saber se alguém usa o mysar. E se possível dar uma dica de como fazer pra que o mesmo atualize os relatórios automaticamente. Pois instalei ele, mas só exibe os relatórios se eu importar manualmente, já configurei o cron, mas acho que deve ser ai o meu problema.
    Sds.